Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD "Pool_Header" - help analyze DM Log Collector info

13 Jul 2017   #1
sonicwind

Windows 7 Home Premium 64 bit
 
 
BSOD "Pool_Header" - help analyze DM Log Collector info

Hi guys.

I haven't added any new software or hardware to my system recently. Yesterday, I started getting the BSOD either before or after I click on the Profile to use and it starts loading the little icons in the lower right corner (system tray?). The BSOD is only on the screen briefly and I can only make out "Pool_Header" and ID of 19 as part of the problem.

Here's what I've tried so far:

1) The problem happens in both profiles on my system.
2) I can log in with Safe Mode every time. No problem.
3) My antivirus hasn't indicated any problems.
4) I ran the Windows Memory Diagnostic and it found no problems.
5) I did chkdsk and it found no problems.
6) I used my Ubuntu (Linux OS) Live USB for awhile to possibly rule out failing hardware as an issue.
7) Windows 7 Startup Repair could not detect any issues.
8) I have a backup of my non-Microsoft drivers and restored them. It made no difference.
9) I did a System Restore to an earlier restore point from several weeks ago and it still occurs.

As a last resort, I am now asking (begging) for your help.

If it would help, I have two of this exact model computer. Both systems are set up the same. If it's a Microsoft driver, maybe there's a way I can copy them from one system (not sure where they are) and write over them in the problem one? Just a thought.

I've attached the DM Log Collector results. Thank you so so much.

sonic




Attached Files
File Type: zip LISKEY-PC-Thu_07_13_2017_153724_93.zip (2.59 MB, 4 views)
My System SpecsSystem Spec
.
13 Jul 2017   #2
sonicwind

Windows 7 Home Premium 64 bit
 
 

Here's an update: I found out about an online service called OSP Online. You upload your dmp files to it and it analyzes it and tries to identify the driver causing the problem.

In my case, it points to aswSP (aswSP.sys), the Avast self-defense module and driver.

I did some more Googling and found out I can uninstall Avast from safe mode with a tool they offer called Avastclear - https://www.avast.com/uninstall-utility

Does this seem like a safe approach? Uninstall Avast in Safe Mode, and then try reinstalling it in regular mode if that clears up the BSOD?

Thanks.
My System SpecsSystem Spec
14 Jul 2017   #3
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Sonic,

Uninstalling Avast is the way to go during troubleshooting

looking at the other reports, (DUMP's not my area)
GWX is no longer required uninstall it.
Your system has not updated since 2015 appears to be a network error. BITS has been dissabled AND
Because of this your only line of defence is the pre-installed Windows Defender - OUT OF DATE
please try and install MS Security Essentials
Can you tell me what version of Netframework your running if its out of date and i suspect it is anything dependent on it will fail.

I dont think GWX dissabled BITS, so did you?? if so what else!!
Please update your system
and if/when your next BSOD occurs post a new set of logs.

Roy
My System SpecsSystem Spec
.

14 Jul 2017   #4
sonicwind

Windows 7 Home Premium 64 bit
 
 

Hi torchwood. Thanks for your help. Good news! I uninstalled Avast with Avastclear and re-installed the newest version of Avast. It looks like that fixed it. re: BITS & GWX ... I purposely took drastic measures in 2015 to prevent my system from upgrading to Windows 10. I installed GWX Control Panel at that time. I don't want Windows 10 under any circumstance. My defense has been Avast, privatefirewall, AdBlock Plus, NoScript, spywareblaster, and various backups. I've never had a problem. I love Windows 7 and will keep it for as long as I can, and then I plan on switching to Ubuntu Linux. I've been running Ubuntu for a few months from my external hard drive to become familiar with it. Can I enable BITS and Windows Update again without being forced into Windows 10? I'll look into that if you don't know. Thanks again for the help. This is a great forum.
My System SpecsSystem Spec
14 Jul 2017   #5
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Sonic,

ALL of the W10 nag updates have been pulled, so go ahead an ENABLE BITS & turn on WU, from what i saw in the logs there are quite a lot of updates you require.

NOTE there as still some minor OPTIONAL updates that try to get you ready for W10 but just hide them. ALSO CREATE A RESTORE POINT NOW, just in case
SET WU to let me choose ignore ALL optional and any Preview ones in recommended.

Should set you up and running.

Have a look at Linux Mint, in my opinion better than Ubuntu

Roy
My System SpecsSystem Spec
4 Weeks Ago   #6
sonicwind

Windows 7 Home Premium 64 bit
 
 

It appears re-installing Avast solved my problem. Everything is still working, so I'll mark this thread as Solved. Thank you torchwood for your help.
My System SpecsSystem Spec
Reply

 BSOD "Pool_Header" - help analyze DM Log Collector info




Thread Tools




Similar help and support threads
Thread Forum
WiFi connection Problems with "free" Wifis - More Info about Problem?
Hi, I have connection Problems to Wifis ... I want to connect for example to eduroam (free for students in Europe) ... I enter my Credentials -> but all I get is: (= attached image) I get the same for "UPC Wi-Free" (=Free WiFi of my Provider): here I have to setup the connection...
Network & Sharing
"dm log collector" ran fine but did NOT create a zip file!
So, I ran into a BSOD, and attempted to follow the posting instructions -- particularly running "dm log collector". It ran fine, and reported successful completion, but it did not create any zip file! I searched carefully, but it's zip file does not exist. I'm about to try again, but if...
BSOD Help and Support
Windows Media Player 12, "Find Album Info" not working
Well, the Winamp tagging thing stopped working so I tried to use WMP to tag my music from there. Only problem is now, every time I try to "Find Album Info" in there, it loads a screen with a "Internal Server Error" screen instead of the usual search results.
Software
How do I troubleshoot/analyze "Intermittent" boot up problems
So I've the following "intermittent" problem, After POST, during the Windows 7 loading screen, where the 4 colors would merge and form the Window logo. During this loading stage my system intermittently does a reboot. When it happens, it often happens several times in a row before it actually...
General Discussion
BSOD every few hours: mostly "STOP: 0x00000F4", "c00021a" & "c0000135"
Hi everyone! Yesterday my HP laptop (Windows 7) started getting BSOD with various types of errors (mostly "STOP: 0x00000F4", "STOP: 0x0000007A", "c00021a" and one "missing %hs, c0000135"). Most of the time it restarts without any issues and works fine right after the BSOD and then an hour or two...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App