Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 won't boot. Nothing added to system.

1 Week Ago   #1
KT888

System 1 Windows 7 Ultimate x64 System 2 Windows 7 Ultimate x64
 
 
Windows 7 won't boot. Nothing added to system.

Windows 7 Ultimate won't boot anymore. I shut it down normally last night and this morning Windows won't boot. I didn't add any new hardware or software.
The drive functions fine if connected to another machine as an extra drive but I can't boot from it. I know there are certain hidden files windows needs to boot and I'm thinking one of those has likely gotten corrupted.

I don't have the experience to know what those files are specifically and I was hoping someone out there would be willing to share their knowledge & expeience with me.

Chronologically what happens is
machine boots

says windows failed to start. A recent hardware or software change might be the cause.
Lists two options
Launch Staretup Repair (recommended)
Start Windows Normally

Startup Repair fails says
"Startup Repair cannot repair this computer automatically
"If you have recently attached a device to this computer, such as a camera or portable music player, remove it and restart your computer blah blah blah and on it goes.
It says Click Finish to exit and shut down your computer.

System restore says there are "No restore points have been created on your computer's system drive."

i checked the memory and it's fine.

Launching Windows normally there is actually a BSOD but i can't read anything that displays because my system reboots immediately. When i comes up again it says
"reboot and Select proper Boot device
or Insert Boot Media in selected Boot device and press a key"

So my machine is trying a different drive on reboot but if I force it to use the Windows drive it's a repeat of the above.

I do have an earier clone of this drive that does work (It's just an earlier version) so I have a copy of any files windows needs if someone could help me know what files windows needs.

BTW using the cloned drive of Windows works and all the same hardware is connected so I'm thinking I can eliminate any of the hardware connected to this system as the cause of this issue.


My System SpecsSystem Spec
.
1 Week Ago   #2
axe0

Windows 10 Pro
 
 

Hi KT888,

Please remove as much as possible hardware from the system.

In your system specs you mention 2 builds, could you specify which one it is you have this problem with?
My System SpecsSystem Spec
1 Week Ago   #3
KT888

System 1 Windows 7 Ultimate x64 System 2 Windows 7 Ultimate x64
 
 

Hi axe0 thanks for responding.
I added some additional information to my original post that should address the hardware question. But I do have the exact hardware setup the failed installation will not boot connected to an earlier cloned version of the now failed installation and everything is working perfectly. This actually happened a few days ago I've just been using the clone till I had some time to troubleshoot this issue. I would just keep using the installation that is working but It's pretty old and I'd have to make a ton of changes to get it to where the misbehavin copy is at. And honestly I have no idea what all those changes are they were made over a period of months to all kinds of software and hardware settings I'm constantly honing my systems I'm sure you can relate.

It's the 4770K system.
OS: Windows 7 Ultimate x64
CPU: 4770K
Motherboard: Asrock Z87 OC Formula/ac
Memory: 32GB G.Skill RipjawsX 2133MHz
Graphics Card(s): 2x Gigabyte Radeon HD 7870 OC GHz, NVIDIA GeForce GTX 660
Monitor(s): 4x27" BenQ GW2750HM, 1x42" Samsung HDTV
Screen Resolution:5x 2560x1440
Hard Drives: Samsung 840 Pro 128GB SSD
20x 3 to 8 TB Internal & external SATA & USB 3.0 drives
PSU: EVGA Supernova 1000W 80+Platinum
Case: Cooler Master HAF 932 Advanced Blue Edition
Cooling: Corsair H80I Hydro Series
Keyboard: Microsoft Natural Wireless Ergonomic Keyboard 7000
Mouse: Logitech G700s
Antivirus: Norton Security Premium
Browser: FF v50.0.1
Other Info: Wireless Corsair Gaming Headset 2100 Wireless Earforce PX5 Headset
My System SpecsSystem Spec
.

1 Week Ago   #4
axe0

Windows 10 Pro
 
 

Download an ISO from Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums, mount the ISO and copy the files onto a USB.

Use the misbehaving copy, boot from the USB containing the files of the ISO. After the system is booted, go to Windows Explorer and find the partition of Windows. Go to Minidump folder in Windows folder and copy all dumps to the USB, take also the memory.dmp file in Windows folder itself.
Upload the files please.

While your in the Windows PE, try to run th 'fix boot issues' option in Macrium Reflect.
Use Macrium Reflect Rescue Media to Fix Windows Boot Issues Windows 10 General Tips Tutorials
My System SpecsSystem Spec
1 Week Ago   #5
KT888

System 1 Windows 7 Ultimate x64 System 2 Windows 7 Ultimate x64
 
 

Hi axe0 thanks for the information. I noticed you said to get a Windows 10 recovery disc but My OS is W7 should I still download the w10 recovery disc.

What files do I need to copy from the iso exactly. That's what I'm not sure of.

I actually have access to the non bootable Windows drive which is functioning perfectly fine as a drive just not as a boot drive. So I was able to access the minidump folder without the W10 recovery tools.

I went to the minidump folder but there's no minidump for the day my system died. The latest one is from 2 months ago and the one before that is from 8 months ago. As I said I actually shut down Windows properly using Windows shut down so that wouldn't generate a minidump and when I tried to boot up it never went into Windows so that didn't generate a Windows minidump. I guess.

I'm thinking there's gotta be a way to just copy the missing/corrupted Windows files from the working cloned copy of the same installation. I just don't know what files I need exactly.
My System SpecsSystem Spec
1 Week Ago   #6
axe0

Windows 10 Pro
 
 

With a PE the OS doesn't matter.

All files, missing a file could prevent booting.

Quote:
when I tried to boot up it never went into Windows so that didn't generate a Windows minidump
Depends on if it a BSOD was, if it was then a dump would've been generated.

The files you're talking about are inaccessible for copy/paste, easiest you could try is the Fix Boot option in Macrium, see post #4, last link linked.
My System SpecsSystem Spec
5 Days Ago   #7
KT888

System 1 Windows 7 Ultimate x64 System 2 Windows 7 Ultimate x64
 
 

I tried Macrium Reflect System Recovery
I accepted all 4 options it suggested

Reset the boot disk ID
This is the unique identifier of your hard disk and is a common cause of boot problems.

Replace the master boot record
Your computer will not be able to start if the Master Boot Record is missing or corrupt.

Replace partition sector boot code.
The partition sector boot code is called from the Master Boot Record. If this is corrupt then your computer cannot start.

Rebuild the Boot Configuration Database (BCD) and BOOT.INI files
The BCDd anBOOT.INI files are essential for the active partition to locate any operating systems of your disk. The Boot.ini file is only required if you have a Windows version earlier than Vista on your PC.

The first two seemed to work effectively but there's a giant red X next to Updating Partition Boot Sector and Creating BCD Store so I'm guessing they didn't work.

When I selected to reboot my system it does not reboot. Everything from the Macrium screen disappears and the screen shows the background from Macrium but the system does not shut down or reboot. I had to manually shut down and reboot.

When it came back up Windows Boot Manager shows TWO Windows 7 options which it shouldn't I only have 1 drive connected and I even removed the USB drive with the Macrium boot drive.

If I select the first one it just reboots in an endless loop

When I select the second one it shows

Windows failed to start ...
Shows File: \Windows\system32\winload.efi
Status: 0xc000000e
Info: The application or operating system couldn't be loaded because a required file is missing or contains errors.

Something I forgot to mention in my initial post that I think will be useful in troubleshooting exactly what happened and what to do about it.

I had shut down my PC properly from within Windows as I mentioned but then my cat moved the mouse on my desk which causes my PC to wake up and since I had just closed it because I was turning in for the night and I did not want it to boot up again I unplugged it. It hadn't reached windows and I'm pretty sure post hadn't even run yet or finished at least but...

Now it won't boot and I'm thinking boot record or C\boot directory has been corrupted or something. BCD corrupted or some problem with the partition record or some file that was being used when the power was cut didn't close properly and became corrupted. Anyway some file Windows needs to boot. The Windows drive that won't boot works fine if I connect it to another Windows installation so it's not the drive itself and I can run all the hardware in my system from another Windows Installation so it's not an issue with any of the hardware connected to the system.

I've seen posts elsewhere that suggest using diskpart to make the drive active again and others suggesting using easybcd to replace the BCD on the windows drive. This last makes the most sense to me considering what actually happened and what's happening now and also the fact that Macrium failed to create the BCD store which likely means an issue with the BCD. Also the Partition Boot Sector failed to update but I know not what this means.

What do you think?
My System SpecsSystem Spec
4 Days Ago   #8
axe0

Windows 10 Pro
 
 

See if this tutorial fixes MBR issues.
Bootmgr is missing - Fix - Windows 7 Help Forums

Please note, it may not fix all issues but it will fix any MBR issues.
My System SpecsSystem Spec
Reply

 Windows 7 won't boot. Nothing added to system.




Thread Tools




Similar help and support threads
Thread Forum
Added 4th HD: system stays on Welcome screen for 20 minutes
I was going to add a third and fourth HD to my system but after adding the last one Windows boots and then stays at the welcome screen for like 20 minutes. All this time the HD light is on. First I thought it was the HD but when trying a different one I'm getting the same results. I've swapped...
Drivers
Won't Boot When Particular Second Hard Drive Added
SOLUTION: The solution was provided by Pauly: ORIGINAL QUESTION: My HP Box won't boot when a particular second hard drive is added. That second hard drive has been partitioned for linux.
Hardware & Devices
Computer Will Not Boot Automatically When Second Drive is Added
I recently replaced my boot drive and just got everythign up and running. I had removed my backup drive while I replaced the boot drive so that I could us it on another computer. Now when I add the 2nd hard drive back to my computer I get a message saying something like "can not load os" right...
Installation & Setup
New 7 install on added HDD,Dual Boot XP Pro
I tried to use a tutorial from your Windows 7 help and support, titled "Windows 7- Dual Boot Installation with Windows 7 and XP", without success. This is a Dell Optiplex GX280 with a possibly failing Seagate drive with Xp Pro on it, so I bought a Western Digital 1TB and a Dell Windows 7 Pro OEM...
Installation & Setup
Chinese language added automatically to the system? How come?
Hey guys, I've done some searching but couldn't find an answer. I have a very strange thing happening on my machine: Win7 Home Premium x64 Normally, there are 2 languages available in my "Region and Language" setting in Control Panel: English US and Hebrew. Once in a while (lately it's...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App