Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD 101 since system restore

06 Sep 2017   #1

Windows 7 x64 Home Premium
BSOD 101 since system restore

Last week I did a system restore of my laptop, Acer Aspire 5740G, back to factory default settings. This was because it had been a bit slow - basically I just wanted to have a fresh start in the hope it might speed it up a little or at least just clear the hard drive for space. Up until this point I had no BSOD problems for over 6 years.

Then updated Windows, updated drivers, installed programs and deleted all the bloatware that automatically installed etc. but began getting BSOD (101 each time). Thinking I must have messed something up by overzealously uninstalling bloatware, I did another system restore, being careful only to update windows. Drivers are still all default.

Got a BSOD very soon after restoring (116 error). They have continued, but now always a 101 error. Windows is now fully up to date.

I want to stress that I never used to get any BSODs before doing the system restore (totally regretting it now!) and the only problems I had were with general slowness and programs briefly being unresponsive. No crashes or lockups.

Not sure where to start troubleshooting. I updated the graphics drivers after the first system restore - which I initially thought was the problem - but not after the second restore. Also I've never touched the BIOS before, but could that be something I need to update?

Any advice is appreciated.

My System SpecsSystem Spec
07 Sep 2017   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hello and welcome ebs mate specs are a little thin on the ground but the first dump file is showing a graphics issue





ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre

fffff880`025b49c8 fffff880`04124144 : 00000000`00000116 fffffa80`047514e0 fffff880`048f0f38 00000000`00000000 : nt+0x70380
fffff880`025b49d0 00000000`00000116 : fffffa80`047514e0 fffff880`048f0f38 00000000`00000000 00000000`00000002 : dxgkrnl+0x5d144
fffff880`025b49d8 fffffa80`047514e0 : fffff880`048f0f38 00000000`00000000 00000000`00000002 00000000`00000000 : 0x116
fffff880`025b49e0 fffff880`048f0f38 : 00000000`00000000 00000000`00000002 00000000`00000000 00000000`00000000 : 0xfffffa80`047514e0
fffff880`025b49e8 00000000`00000000 : 00000000`00000002 00000000`00000000 00000000`00000000 fffff880`04123e4e : atikmdag+0x12f38


fffff880`048f0f38 48895c2408      mov     qword ptr [rsp+8],rbx


SYMBOL_NAME:  atikmdag+12f38

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmdag

IMAGE_NAME:  atikmdag.sys




FAILURE_ID_HASH_STRING:  km:wrong_symbols

FAILURE_ID_HASH:  {70b057e8-2462-896f-28e7-ac72d4d365f8}

Followup: MachineOwner
The usual suggested fix for this one is to uninstall the Catalyst Control Centre and run the graphics on the driver for the device alone so lets try this first.

NOw as the machine is reasonably old finding the actual driver may take some time so go ahead and uninstall the CCC first and see if that makes nay difference
My System SpecsSystem Spec
07 Sep 2017   #3

Windows 7 x64 Home Premium

Many thanks for advice! I've just tried to uninstall Catalyst Control Centre - the uninstaller stopped responding (waited a good 20 mins) and I ended up having to end it in task manager. However after restarting system it appears to be removed but I'm a bit sceptical.

Is it worth me using the AMD Clean Uninstall Utility and then the method in this thread to try and just install the drivers?
My System SpecsSystem Spec

07 Sep 2017   #4

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Yes ebs go ahead and use that link and follow that tutorial you also linked because it is near impossible that I can find to source that particular driver.

Now to make sure that the CCC is gone you could try looking in regedit and see what is in the HKEY's LOCAL_MACHINE and CURRENT_USER > Software for entries for the CCC I am not sure if it will be listed as CCC or under a heading called Ati if you find those entries then that means there are scraps of it still in the registry and if there are you can go in and delete the whole entry as long as you are logged into regedit as the admin. But for the time being log into regedit as non admin that way you cannot change anything See my pic

Oh to get into regedit hit Start type "regedit" without quotes and click on the box that appears

Now BEFORE you do anything else I urge you to follow this Registry - Backup and Restore - Windows 7 Help Forums and keep the registry as is just in case you hit the wrong key or whatever. Doing this means you can remerge the old registry back into the system.
My System SpecsSystem Spec

 BSOD 101 since system restore

Thread Tools

Similar help and support threads
Thread Forum
System restore didn't work. I have all system restore points
Hi. I'm using 500GB hdd(source) and 500GB ssd(destination) and I've some questions: 1. I Did 1:1 copy of disc (in norton GHOST) and on destination disk system restore is telling that i don't have restore points. Why? 2. Then On source disc I was trying to unlock some disc space by entering System...
Backup and Restore
BSOD During System Restore
Hello. It all started when Chrome did not open internet shortcuts.It gave a message that ChromeHTML did not have an associated program.I use Chrome for a year and I never had this problem before. After searching,i found out that there isn't any solusion(nothing worked,not even registry fixes) I...
BSOD Help and Support
BSOD before and after system restore
My wife's laptop apparently had some issues while I was away. I told her to leave it alone, and when I got back and turned it on it recommended a check disk prior to loading windows. I let it do that and it ran through a bunch of repairs. Afterwards it tried to load windows but got a BSOD. In safe...
BSOD Help and Support
System Restore - Restore system settings and previous versions of file
estore system settings and previous versions of file is greyed out on my system, I may have disabled a required service for this, can anyone point me to the right direction for this? As I'm about to try the X-Fi MB2 mod again as the last time I tried it my system was messed up that it wont even...
Backup and Restore
BSOD after system restore
I just did the Dell System Restore, and I backed up all my documents to an external hard drive. I redid the windows setup, but then it blue screened on me with iastor.sys mentioned on the readout before my computer reboots itself. is there anything i can do?
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App