Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on cold boot, not sure exactly

18 Dec 2017   #1
bullfights

W764 & W764
 
 
BSOD on searching, running log collector

Hey guys,

I built a system for my friends GF and she has been getting BSODs while booting, mind you she hasnt booted but a few times from when she started using it.

I am not sure of the error, but she says it creates a dump file. Hopefully you can decipher it. She lives in Arizona and is here in LA for a few days.

Thanks

Happy Holidays

Gerry

PS attached is dm collector file
PSS system info:

Intel Pentium G4400 Skylake Dual-Core 3.3 GHz LGA 1151 54W
Gigabyte GA-H110M-M.2 (rev 1.0) LGA 1151
Crucial 8GB DDR4 2133 MHz DDR4-2133/PC4-17000
GIGABYTE GeForce GTX 750 Ti 4 GB WINDFORCE 2X OC EDITION
Seagate 250 GB 7200 Hard Drive
Corsair RM650X 80 PLUS GOLD
Windows 7 Home Premium




Attached Files
File Type: zip ANGELSLAYER-PC-Mon_12_18_2017_212310_12.zip (674.8 KB, 4 views)
My System SpecsSystem Spec
.
19 Dec 2017   #2
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Gerry,

Windows updates are failing, only the first tranche worked, 18 Nov. We need them upto date

please run this tool, copy/paste the output
(no personal data in it)
http://go.microsoft.com/fwlink/?LinkID=52012

Roy
My System SpecsSystem Spec
19 Dec 2017   #3
bullfights

W764 & W764
 
 

Roy,

Thanks I will initiate once I get it booted.

Gerry
My System SpecsSystem Spec
.

19 Dec 2017   #4
bullfights

W764 & W764
 
 

Quote   Quote: Originally Posted by torchwood View Post
Hi Gerry,

Windows updates are failing, only the first tranche worked, 18 Nov. We need them upto date

please run this tool, copy/paste the output
(no personal data in it)
http://go.microsoft.com/fwlink/?LinkID=52012

Roy
Roy, Here's the info:

Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-W3T67-D73J7-G8P7W
Windows Product Key Hash: RaMg+bnaxI2U22DKCjpdsMI3Ayc=
Windows Product ID: 00359-231-2788424-06766
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {378D39EC-EF10-4C46-A08B-5F77FF2E1A80}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr.170913-0600
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{378D39EC-EF10-4C46-A08B-5F77FF2E1A80}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-G8P7W</PKey><PID>00359-231-2788424-06766</PID><PIDType>5</PIDType><SID>S-1-5-21-3138898135-2950917048-3305114682</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>H110M-M.2</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>F21</Version><SMBIOSVersion major="3" minor="0"/><Date>20170222000000.000000+000</Date></BIOS><HWID>F5763207018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>US Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.17514

Name: Windows(R) 7, HomePremium edition
Description: Windows Operating System - Windows(R) 7, RETAIL channel
Activation ID: ee4e1629-bcdc-4b42-a68f-b92e135f78d7
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00359-00212-231-278842-00-1033-7601.0000-3212017
Installation ID: 016691342721998536493646572183404082985393725852708814
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: G8P7W
License Status: Licensed
Remaining Windows rearm count: 3
Trusted time: 12/19/2017 1:52:19 PM

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 11:18:2017 05:40
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LAAAAAEAAQABAAEAAAACAAAAAQABAAEAln3UwZoikLQ0RJarZOOoxfZE9FI=

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
ACPI Table Name OEMID Value OEMTableID Value
APIC ALASKA A M I
FACP ALASKA A M I
DBGP INTEL
HPET INTEL SKL
MCFG ALASKA A M I
FPDT ALASKA A M I
FIDT ALASKA A M I
SSDT SaSsdt SaSsdt
SSDT SaSsdt SaSsdt
SSDT SaSsdt SaSsdt
SSDT SaSsdt SaSsdt
UEFI INTEL EDK2
SSDT SaSsdt SaSsdt
LPIT INTEL SKL
WSMT INTEL SKL
SSDT SaSsdt SaSsdt
SSDT SaSsdt SaSsdt
DBG2 INTEL
DMAR INTEL SKL
My System SpecsSystem Spec
19 Dec 2017   #5
bullfights

W764 & W764
 
 

Roy,
After running that above I went to windows updates and started updates. Then while it was searching updates got the old BSOD. I took a photograph with cell phone and I have it attached.


Thanks

Gerry
My System SpecsSystem Spec
19 Dec 2017   #6
bullfights

W764 & W764
 
 

I rechecked windows updates and there are 16 updates available so I will attempt to install them all.



Gerry
My System SpecsSystem Spec
19 Dec 2017   #7
bullfights

W764 & W764
 
 

Updates installed fine.. I'll let her play with it extended couple days and see if BSOD comes back.



Gerry
My System SpecsSystem Spec
20 Dec 2017   #8
bullfights

W764 & W764
 
 

Hey Roy,

Just told that BSOD happened again today while doing a Google search. I'll see if I can re-run the tool to capture latest dump files in a few hours.

Gerry
My System SpecsSystem Spec
21 Dec 2017   #9
bullfights

W764 & W764
 
 

While trying to run the dmv log collector, I received an error that the application stopped working. I took the following images as quick as I could... First one was program stopped working and second is a BSOD after clicking close on previous stopped app.






I'll try to run the collector again... Though I did run a memtest64 and after 37 minutes stopped it. No errors.

Gerry
My System SpecsSystem Spec
21 Dec 2017   #10
bullfights

W764 & W764
 
 

Here is latest log collector...

Gerry


Attached Files
File Type: zip ANGELSLAYER-PC-Wed_12_20_2017_230554_96.zip (1,016.5 KB, 1 views)
My System SpecsSystem Spec
Reply

 BSOD on cold boot, not sure exactly




Thread Tools




Similar help and support threads
Thread Forum
BSOD Cold Boot
Just upgraded from XP x64 to 7 Home Premium x64. System was stable with XP x64; no hardware/software changes have been made. System will BOOT/Restart when warm "no" BSOD; has to sit several hours, will BSOD when started and display: *Windows Has Recovered From An Unexpected Shutdown* ...
BSOD Help and Support
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat
Yesterday Windows Explorer began to stop responding fairly frequently, but would restart itself without issue and continue to run fine. Today, Windows now freezes completely every 45ish minutes - usually a random program stops responding followed by everything, the mouse gets stuck,...
BSOD Help and Support
Cold Boot BSOD....I believe...
I've been getting a weird BSOD everytime I cold boot in the morning. However, unlike the other cold boot BSOD's I've read about on the site, my comp doesn't blue screen until after i've passed the loading screen, and I log into my desktop. It's really weird, but I always have enough time to log...
BSOD Help and Support
BSOD KSOD No Boot Win7 64bit Cold Boot
I'm at my wits end... The problem: First installed Windows 7 Proff 64-bit on this machine last monday after installing updates / drivers etc I began to recieve intermitent BSODs then began the trouble shooting. Tested memory with memtest86+ passed manually set voltages / timings ran...
BSOD Help and Support
BSOD w/cold boot
As w/many posters, I have had the BSOD w/a cold boot recurring for several weeks. It does not occur w/a warm reboot. I haven't installed any new hardware and this issue seems to have arisen spontaneously (something I'm sure you've heard many times before). Per your instructions, I am attaching...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App