Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD for WordStarter-embedded urls in bringing up Chrome-browsed sites

09 Jan 2018   #1
PCisGOOD

Windows7 x64
 
 
BSOD for WordStarter-embedded urls in bringing up Chrome-browsed sites

.BSOD when executing a hyperlink from Starter2010 apps (Word, Excel) and using (specifically) Chrome. I've been seeing this BSOD consistently (ie. every instance of clicking hyperlink from in WordStarter) since taking in some [old] Windows updates about a month ago.

As a "slim-chance factor" I had also installed a software package for a CSR Bluetooth adapter device and noticed shortly afterwards the BSODs started occurring. I have since uninstalled that software but didn't remove the BSOD.

*** there is no BSOD if I change from Chrome to IE for my default browser. There are other threads with users reporting same issue, that this may be strictly starter2010 ---> Chrome? Chrome reset did not help. Will try to collect the dump file next time this happens.


My System SpecsSystem Spec
.
12 Jan 2018   #2
axe0

Windows 10 Pro
 
 

My System SpecsSystem Spec
Reply

 BSOD for WordStarter-embedded urls in bringing up Chrome-browsed sites




Thread Tools




Similar help and support threads
Thread Forum
Chrome's "Use a prediction service to help complete searches and URLs"
I've unchecked "Use a prediction service to help complete searches and URLs typed in the address bar", yet I'm still getting suggestions in the address bar as if it were still activated, which it isn't. Any ideas? Jim
Browsers & Mail
Can't Open Embedded URLs
I am new to Seven Forums so I if don't do this quite right hope you'll excuse me. I am also a novice computer user. Now the problem... I am running Windows 7 64 bit, Outlook 10, starting about a month ago I can no longer open embedded URLs and get a OL message stating Cannot open due to...
Browsers & Mail
Browsed sites....normal background colours vamoosed
This happened once before and was solved, but I have forgotten how.:rolleyes: Sites visited had individual background colours. After a Sys Res in safe mode every site's backgound is white, which is tiring on the eyes. Advise please how to get the proper backgrounds again. This time I'll...
Browsers & Mail
Chrome incorrectly rendering sites
Well, I've been using the latest stable (normal channel) release of Chrome. All of the sudden, it started displaying certain websites wrong, such as Tumblr and Lifehacker. I don't know what caused it because I haven't changed anything recently, but now I'm using Opera. I did have extensions...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App