Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Started with black screen 0xc0000225, now left with BSOD 0xc0000007b

22 Mar 2018   #1
zero50

Windows 7 Professional SP1
 
 
Started with black screen 0xc0000225, now left with BSOD 0xc0000007b

The last 4 days I've been trying to fix a really peculiar issue.

My system is set up like this:

500 GB Evo SSD - Windows Installation
1 TB WD Black HDD - Data Storage
3 External drives connected by USB
Focusrite Audio Device by USB
Dolphinbar (Device for Wii Emulation) by USB
DVD Reader/Writer drive by SATA
HDMI to HDMI splitter to Dell monitor
At the time of System Freeze, DAEMON tools Lite was emulating an ISO as a Dvd Drive.

It all started 4 days ago. I was browsing the web and at the same time managing my files with 3 external HDDs connected via USB. I was using Spacesniffer to see which huge files I did not need anymore.
I also had CCleaner cleaning up the System. At this point I had about 18-20 GB free space on the SSD.

Suddenly, I noticed that the SSD free drive space decreased significantly. I brought Spacesniffer to view only to see something really weird. There was a file in C:/ with a huge, seemingly random name (Capital letters and numbers) file, with no type, that kept getting bigger and bigger in front of my eyes.

In a matter of seconds, I opened "my computer" and saw that the SSD had only 1GB left.
And at that moment the whole system froze 100%. No ctrl + alt + del, just froze like a picture.
I had no choice but to do a hard reboot. And I was greeted by a this screen:

See the attached images.

[Error 0x0000225]

I can't really remember the course of events that followed exactly but I will try my best.
I removed all external devices from the machine.

F8 Repair would give the same exact error I think.
As did all the other options (Safe mode etc.)
I booted up a Windows 7 installation disk, but it couldn't find any Windows installations on the drive to restore!

I then used an Ubuntu Live usb to find the weird huge file and delete it (It was about 20GB and had no more space to grow.)
I then ran a Bitdefender Live usb to check and aside from some false positives the system was clean.
I tried various fixes I found online in Win7 disk's command line (Fixboot, Fixmbr, etc).
/Rebuildbcd found 1 installation but couldn't add it ("Element not found")
Nothing worked.

I switched the drives' SATA cables. No difference.
Tried different SATA ports.
I did a power reset of the system. Nothing.
Then I changed the BIOS settings to "Fail-Safe Defaults".
(Which I did not know then but changed the SATA mode from AHCI to IDE.)
I still couldn't boot though I saw more of the Windows boot animation than before.

I'm not really sure which of the two errors showed at this point.
The change though made Startup Repair see the Windows installation.
I ran it several times through System repair.
I think this is where the previous error stopped appearing and another took its place.


See the attached images for the error screen.
Error:
Oxc0000007b (0xFFFFF880009A97E8,0xFFFFFFFF0000034, 0x0000000000000000, 0x0000000000000000)


From this point, I tried everything I could find.
Medicat utilities, Hiren's CD, EasyRe, Paragon, etc. nothing worked. Some made weird changes to the BCD that I had to fix.

I managed to set it back to AHCI where it still gave me the same error and then I installed another Windows 7 instance on the 1TB HDD. The system installed, worked and booted great.

I did chkdsk /r /f 5-6 times from the W7 Instalaltion disk's Command line, only the first one did fix some corrupt files from what I can remember. SFC said everything is fine.
I copied some drivers that I read around could be at fault for the error from the new installation to the old.
Nothing. Switched the files back.

I saw then that in while trying to boot in safe mode it BSOD-ed when loading the driver aswbidsha.sys, which is from Avast Antivirus. I renamed the file, and then I got a BSOD at another Avast driver.
I renamed that one too, and then it happened again. I renamed the third one and rebooted.
And then it gave me a BSOD on Classpnp.sys.

I tried renaming it too, and then the BSOD happened at disk.sys.
At some point the Classpnp.sys file appeared again.
I tried changing all SCSI Miniport drivers in the registry to load at boot (By changing the "Start" value to 0).
It loaded them but kept BSOD-ing at Classpnp.sys.

I went to my mobo's site and got the correct AHCI drivers and loaded them up with Dism.
They load fine but still, BSOD at Classpnp.sys.

I unplugged my SATA DVD drive. No difference.
At some point, I did something and got stuck at cdfs.sys that time.
Things got worse, and I restored the "Regback" registry which put me back against classpnp.sys.

EasyRE had found a Restore snapshot in the drive.
I restored it. No change happened.

I tried booting to my TV with another HDMI cable.
I put the Focusrite back in. Nothing.

During all this I tried Startup repair about 55 times.
At later times everything checked fine with the exception of a 0x490 error, that System file integrity tried to fix and failed. Most startup repair log entries even said something along the lines of "The OS booted successfully." Unfortunately, I could not get a picture of the 0x490 error. SFC command though still reported that everything's fine.

The Startup Repairs always end with a message window that states that the problem can't be fixed automatically and with the following log:

See attached images for a picture of the log.

Log in Written form-
Problem Event Name: StartRepairOffline
Problem Signature 01: 6.1.7600.16.385
Problem Signature 02: 6.1.7600.16.385
Problem Signature 03: unknown
Problem Signature 04: ExternalMedia
Problem Signature 05: 11
Problem Signature 06: CorruptFile
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

I can't figure out what ExternalMedia means.
If it's external, it should be something that I can fix easily, right?

Anyway, some more things I tried:
Memtest86 for an hour and a half.
HDSentinel Pro. All great. Health 97% for SSD, 100% HDD.
Replacing Avast driver files with ones from another PC. Back to BSOD at Avast files.
Ran Malwarebytes and RogueKiller through the second installation. Nothing.

At this point, I really don't know what to do anymore.
I can't help but feel that even though this seems broken beyond hope, there exists a simple fix I can't grasp...

What do you think? I'm open to all suggestions...

My specs:

Code:
Intel 2500k (Was overclocked to 4.00 ghz at time of system Freeze)
Gigabyte GTX 650 Ti Boost
Corsair Vengeance 2133MHz 16GB Ram
Gigabyte Z68P- DS3 Motherboard
500GB Samsung Evo SSD
1TB WD Black HDD
Focusrite Solo Audio Device



My System SpecsSystem Spec
.
30 Mar 2018   #2
axe0

Windows 10 Pro
 
 

Hi zero50,

Sorry for the delay, do you still need help?
My System SpecsSystem Spec
29 Apr 2018   #3
zero50

Windows 7 Professional SP1
 
 

Sorry for the late post...
In the end I gave up and did a clean install again.
My System SpecsSystem Spec
.

29 Apr 2018   #4
axe0

Windows 10 Pro
 
 

Thanks for the update.
My System SpecsSystem Spec
Reply

 Started with black screen 0xc0000225, now left with BSOD 0xc0000007b




Thread Tools




Similar help and support threads
Thread Forum
BSOD IRQL_NOT_LESS_OR_EQUAL happens when left on logon screen
Hi.. I've recently had some USB charging issues which seem to be resolved after giving the computer a good physical clean: https://www.sevenforums.com/hardware-devices/374244-usb-charging-problems.html As part of the diagnostic process, I uninstalled/reinstalled USB controller drivers,...
BSOD Help and Support
widows 7 Black screen when started
I have a windows 7 and every time I turn it on it goes to a black screen. I then have to hit control alt & delete then go to Start Task Manager then right click on Explorer.exe then End Proccess then to File New Task (Run...) and where it says Open I type Explorer.exe and then Ok and then every...
General Discussion
W7: Black Screen after Windows Logo and no left-click
Hi, I have a couple of problems with my Thinkpad T500. I hope, I'm in the right section. When I start Windows, the screen just goes blank after the animated Windows logo when the login-screen should normally be appearing. The hdd light keeps flashing but nothing happens no matter how long I wait....
General Discussion
BSOD while playing Black ops 2/battlefield 3/left for dead 2- atikmdag
My computer blue screens maybe 1/2 hours after playing those 3 games( it doesn't seem to crash on dota2) The cause of the error(s) according to whocrashed are ntoskrnl.exe and dxgmms1.sys A third party driver has been identified to be causing system crashes on your computer atikmdag.sys...
BSOD Help and Support
Black & Freeze Screen after PC started
Since two months ago, I started getting black and frozen screen for no reason. Sometimes it would automatically recover itself and give a message "Display Driver AMD Stopped Responding Has Successfully Recovered" but other times, it would need a reset. The last few days I was getting blue screen...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23.
Twitter Facebook Google+