Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when attaching files

19 Mar 2020   #11
Garner

Windows 7 64bit
 
 

Here are the files you asked, thank again the courtesy of my friend:

WeTransfer

Let me know if there is still something missing. Thanks for your help!
My System SpecsSystem Spec
.
19 Mar 2020   #12
MrPepka

Windows 8.1 Enterprise x64
 
 

1. Run Driver Verifier Manager through going to Start and typing "verifier"
2. Select "Create standard settings
3. Select "Select driver names from a list"
4. Tick all 3rd party drivers and 10 Microsoft drivers (ntoskrnl.exe, tcpip.sys, ndis.sys, afd.sys, ksecdd.sys, mrxsmb.sys, rdbss.sys, msrpc.sys, fvevol.sys and partmgr.sys)
5. Accept changes and reboot computer
My System SpecsSystem Spec
19 Mar 2020   #13
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, & Kali
 
 

Garner
read logs sfc was language pack permissions fixed as you indicated
My System SpecsSystem Spec
.

19 Mar 2020   #14
Garner

Windows 7 64bit
 
 

Maybe it should include but it does not. Everything there was in that folder was uploaded except three tiny txt-files.
Is there any useful information in SFCfix.log you requested?
My System SpecsSystem Spec
19 Mar 2020   #15
Garner

Windows 7 64bit
 
 

MrPepka, I ran the verifier. I don't see any other difference than my desktop running much slower now.
My System SpecsSystem Spec
19 Mar 2020   #16
MrPepka

Windows 8.1 Enterprise x64
 
 

It's normal. Do you still have blue screens when sending files? If so, try to send some memory dumps
My System SpecsSystem Spec
19 Mar 2020   #17
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, & Kali
 
 

Quote   Quote: Originally Posted by MrPepka View Post
It's normal. Do you still have blue screens when sending files? If so, try to send some memory dumps
Agree!
My System SpecsSystem Spec
.
19 Mar 2020   #18
Snick

Win 10 x64, Linux Lite, Win 7 x64, BlackArch, & Kali
 
 



My System SpecsSystem Spec
20 Mar 2020   #19
Garner

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by MrPepka View Post
It's normal. Do you still have blue screens when sending files? If so, try to send some memory dumps


Still not working. Tested with Live Mail.
My System SpecsSystem Spec
20 Mar 2020   #20
MrPepka

Windows 8.1 Enterprise x64
 
 

Blue screens are still with the same bugcheck, and when you read DMP files in WinDbg is the problem still the same?
My System SpecsSystem Spec
Reply

Thread Tools




Similar help and support threads
Thread Forum
Outlook web app doesn't show some of libraries when attaching files
I have the following problem. When working with outlook web app and attaching files some of the catalogues existing on the hard drive (and possible to access from say My Computer or Documents) don't show in the window poping up when clicking on attachment icon... Can anyone throw light on the...
Browsers & Mail
Attaching files from Skydrive
Maybe I've never done this before, so maybe the program is working as intended. Anyway- I open either Yahoo Mail or Hotmail. I wanna send an email, and the attachment is inside a Skydrive folder. If I go to my email attachments and then double click on the Skydrive icon once I've navigated to...
Browsers & Mail
WLM 2011 attaching files freeze
When I attach a file of any type (.pdf, doc, jpg,) to an email using Windows Live Mail 2011, my PC start freezing and loops for 5 to 10. However, if I copy a file and paste it in the email text windows, the icon of the file is created as usual. The PC does not freeze and the posting of the email...
Browsers & Mail
Searching for Files When Attaching to Gmail
I've noticed that when I try to attach a file to an email in Gmail, the Explorer window that opens for me to browse for the file(s) has no search function. I'm having to click through tons of directories and folders to get to the files. Am I missing something? This happens in both Chrome and...
Browsers & Mail
BSOD, along with issue attaching DMP file
So after doing some minor tweaking with my system, overclocking it to 2.4 from 2.13 and doing new install from windows vista 64 and going to Windows Ultimate 64 bit. I've been encountering quite a few problems, particularly memory dumps all over the place rather when I'm playing Starcraft II...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:45.
Twitter Facebook