Locked out, what to I try next?

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 15,681
    7 X64


    The pnp letter assignments are odd. Not sure why the earlier letters arent assigned and my boot media is supposed to auto allocate letter Y to the usb stick.
    In addititon this is strange:
    RECOVERY (E:) 5.16 GB free of 11.7 GB
    RECOVERY (R:) 5.16 GB free of 11.7 GB
    Might be a partition table error. You could run diskgenius and see if it finds a problem.
    In the top pane click Tools , then from the menu check partition table
    Locked out, what to I try next?-dg-chechk-partition-table.jpg


    2. Did you run chkdsk ?

    There is also the option to check for bad sectors using diskgenius.


    3. Image.swm 3,788,794 KB
    Image2.swm 2,374,410 KB

    Sounds like the manufacturer recovery files used to reinstall windows. ( .swm indicates a split wim file )

    You can load install.swm in 7-zip and see what is in it.

    You could also run dism++ , select tools in left pane, select imagex, then browse to install.swm and it should show you basic info.

    You could then try dism++ system restore:

    First format partition W: to NTFS

    then point dism++ system restore at install.swm and try restoring to W: ( if there are two images shown in install.swm, select the larger one)

    ( it could also be done by File>apply image but that is slightly different procedure )

    4. NOTE - you can take screenshots using the little camera icon on the booted media taskbar. Save the pictures onto the usb stick ,so they can be posted up here.


    BOOT (X:) 28.6 MB free of 31.0 MB
    It is not clear to me what you are running. The 17514x64v30.iso media should show .99gb assigned to X:
    Last edited by SIW2; 17 May 2022 at 07:30.
      My Computers

  2. Posts : 12
    Windows 7
    Thread Starter

    PS. Have tried CHKDSK /r on E: S; and X: with no bad sectors and no problems found. W: is verifying in 5 stages and taking a long time
      My Computer

  3. Posts : 15,681
    7 X64

    If you are using my boot media, it should look something like this with the letter Y assigned to the usb stick and X: as 0.99gb

    Locked out, what to I try next?-17514x64v30-screen.jpg
      My Computers

  4. Posts : 12
    Windows 7
    Thread Starter

    CHKDSK now 85% complete on W:, checking it between jet washing the patio

    - - - Updated - - -

    Will wait until it finishes and then try an install from your boot media. I presume the best way would be to run Dism++ from the USB stick, then remove the USB and load the .ISO onto it, then reboot the new .ISO from within DISM++
      My Computer

  5. Posts : 15,681
    7 X64

    then reboot the new .ISO from within DISM++
    you cant reboot an iso from within dism++.

    Presumably you have win7 installation media in an .iso file?

    You could copy the contents of the .iso file onto the 17514x64v30 usb stick - but do not overwrite the boot.wim that is already on the usb stick.

    That way you could run windows setup.

    OR you could just copy the install.wim from the windows 7 installation .iso onto the usb stick.

    That way you could browse to the install.wim on the usb stick using dism++ an Apply it - or probably easier to use winntsetup which will automatically create the boot critical files.

    However, neither dism++ nor winntsetup do partitioning. So the disk needs to be partitioned first.
      My Computers

  6. Posts : 12
    Windows 7
    Thread Starter

    OK W: has 4K in bad sectors, now repaired, will try booting again.

    - - - Updated - - -

    No joy tried booting from your USB3_WIN7_2021 file but only got "No boot device available" despite running system checks and hardware passing OK.
    Will come back to it later
      My Computer

  7. Posts : 15,681
    7 X64

    No joy tried booting from your USB3_WIN7_2021 file

    There is a .zip file of that name. It is not bootable. It contains an update and some drivers which can be integrated into installation media to add usb3 support.
      My Computers

  8. Posts : 12
    Windows 7
    Thread Starter

    Sorry not making much progress. Used Dism++ to check the disk and also used the repair function. Still no joy, the computer won't reboot. I cant use the .ISO from USB as the computer tells me "No boot device available" when I remove the HD from the list of boot options.
      My Computer

  9. Posts : 12
    Windows 7
    Thread Starter

    All attempts to repair were unsucessfull so I had to install a new copy of Win7. The floppy drive appeared to not work so this was disabled and USB port used.
      My Computer

  10. Posts : 6,582
    Windows 7 Ultimate x64/ Windows 10 Enterprise LTSC

    So you installed Windows 7 on a bad hard drive?
      My Computer

Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:18.
Find Us