Win7 build 6801 - Sudden BSOD after latest restart


  1. Posts : 1
    Windows 7 (VMware: RTM, 7000 & 6801)
       #1

    Win7 build 6801 - Sudden BSOD after latest restart


    Hello, I want to request support for unreleased Windows 7 build 6801.

    My virtual machine in VMware suddenly showed BSOD with code "BAD_SYSTEM_CONFIG_INFO" after the latest restart.

    The mystery is, that I didn't make any critical changes to my system since I only removed two shortcuts (the Windows Live Messenger Download link from the start menu & Send Feedback icon from the desktop), moved the recycle bin icon to the bottom-right corner and installed only VMware Tools and its drivers (v10.2.1), and resolution change also happen after installing VMware Tools.

    I'll post a screenshot of BSOD in the next comment (if you need it).

    I want to thank you for any help in advance. Even if you don't provide support for alpha or beta versions of Windows 7, I will respect it, but I need to note, that the notice tooltip "To ensure you get the best response" doesn't forbid support for unreleased builds.
      My Computer


  2. Posts : 16,270
    7 X64
       #2

    Indicates a problem with the system hive. One course of action is system restore.

    Or use boot media to replace the hives in \windows\system\config

    with the backup hives in \windows\system\config\regback
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:09.
Find Us