Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows freezing and no wifi card

03 Dec 2009   #11
knighterrant02

Windows 7 Home Premium 64-bit
 
 

ok, once more from the top tomorrow then I'll try a clean install. Because my destop is piled full of different versions of drivers, at this point i can't be sure which one are installed. Nuke the site from orbit, its the only way to be sure


My System SpecsSystem Spec
.
05 Dec 2009   #12
knighterrant02

Windows 7 Home Premium 64-bit
 
 

Hi all, thanks for your patience. lets see... i've got a clean install of win7 home 64bit installed. The latest nforce chipset, display, audio drivers installed. The system seems stable enough. I've got my Linksys WMP300n v2 card in, but still having trouble getting it installed.

Being v2 [european] of the wificard it uses the atheros AR5416 chipset, there have been a few posts here about it. but none of the solutions have worked.

I've got the lateset versions for vista 64bit from the atheros website: here
and a fairly lenghty post on the linksys forum: here

But in both cases when i got to device manager > select network adapter > update driver it still will not recognise the card.
My System SpecsSystem Spec
05 Dec 2009   #13
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by knighterrant02 View Post
Hi all, thanks for your patience. lets see... i've got a clean install of win7 home 64bit installed. The latest nforce chipset, display, audio drivers installed. The system seems stable enough. I've got my Linksys WMP300n v2 card in, but still having trouble getting it installed.

Being v2 [european] of the wificard it uses the atheros AR5416 chipset, there have been a few posts here about it. but none of the solutions have worked.

I've got the lateset versions for vista 64bit from the atheros website: here
and a fairly lenghty post on the linksys forum: here

But in both cases when i got to device manager > select network adapter > update driver it still will not recognise the card.
Install like this:

In device manager, right click card. Update driver software. Browse. Let me pick. Have disk. Browse. Now find and double click the .inf. Hit ok. Hit next.

If that fails, give me a link to the driver.

And also, right click the device. Properties. Details tab. Change dropdown to hardware ids. Copy and paste results in next post along with the link too.
My System SpecsSystem Spec
.

06 Dec 2009   #14
knighterrant02

Windows 7 Home Premium 64-bit
 
 

THANK YOU! that worked perfectly! Why it wasn't detecting it, i don't know. I flashed the bios with the latest version and that seemed to solve most of the crashing issues as well. It still came up with an error but it let me connect to download all the latest updates. Seriously, thank you all for your help
My System SpecsSystem Spec
06 Dec 2009   #15
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by knighterrant02 View Post
THANK YOU! that worked perfectly! Why it wasn't detecting it, i don't know. I flashed the bios with the latest version and that seemed to solve most of the crashing issues as well. It still came up with an error but it let me connect to download all the latest updates. Seriously, thank you all for your help
You're welcome. Enjoy and happy holdiays!
My System SpecsSystem Spec
Reply

 Windows freezing and no wifi card




Thread Tools




Similar help and support threads
Thread Forum
Windows 10 compatible WiFi card
Hi guys and gals, Sorry for posting this on Seven Forums, but Ten Forums is blocked on my employer's network (says it's "games related"). Anyhow, I want to play with Windows 10, have it installed on my former game machine, but it's not in a position to connect to my home network via ethernet....
Chillout Room
ASUS N76V Windows Ultimate doesn't find wifi card
I bought an asus N76V with the normal windows home premium as operating system. I installed windows 7 ultimate on it, I installed all the drivers and made sure they are up to date. But when I was installing the drivers it said that the card couldn't be found, but I was able to connect to networks....
Network & Sharing
Ralink RT61 WiFi Lan card, windows 7 not receiving any wifi signals
Hello, I have recently bought a new pci wifi lan card (Ralink rt61 turbo) and have plugged in and installed drivers. Initially the drivers the company I bought it from told me to install didn't work, but after some googling found the correct drivers and downloaded from Ralinks website. However...
Hardware & Devices
Windows Explorer crashes and system freezing after video card upgrade
So, I very recently graduated and as a congratulations, my brother-in-law gave me a brand new Nvidia 9800GTX for my computer. I was running Windows 7 Professional 64-bit when I installed it and I immediately saw a drastic increase in performance. However, when I turned my computer off for the...
Hardware & Devices
Windows 7 freezing and Graphics card
Hi All The first time I ran Win 7 it worked fine, then after all the drivers loaded up, it didn't! This is what happens and this is what I've done. I would like your opinions please! Windows 7 (32 bit) will boot up and start all the way through, everything will look fine until I try to use...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App