Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows freezing and no wifi card

02 Dec 2009   #1
knighterrant02

Windows 7 Home Premium 64-bit
 
 
Windows freezing and no wifi card

Hi all,

I seem to have two major problems. Windows freezing randomly and no internet access via either WIFI card. I have windows 7 64bit home premium installed, on my own custom system:

Motherboard:
Manufacturer ASUSTeK Computer INC.
Model CROSSHAIR
Version 1.XX

CPU AMD Athlon(tm) 64 X2 Dual Core Processor 6400+
Cpu Socket Socket AM2 (940)

BIOS Version ASUS CROSSHAIR ACPI BIOS Revision 0904
BIOS Date 11/07/2007

CPU:
AMD Athlon 64 X2 6400+

Memory:
DDR2 (pc2-6400) x4

Graphics card:
gfORCE9600gt CLUB3D GRAPHICS CARD

WIFI cards:
Linksys WMP300N
also
Sweex LW057

So far i've installed the latest nforce and display drivers from Nvidia, the SoundMax, SilcomImage sata drivers from the ASUS support website, mostly in compatablility mode as they haven't created win7 versions yet for download. I downloaded the hotfixfile on the sticky post above, after reading the article, it seemed to be exactly what i was going through. But the file i got said it wasn't for my system. (?) Still i am getting random freezes, its not just when i run and 3d accelerated apps, i haven't been able to install any.

The other problem is i can connect to download any of the updates or fixes that have been released so far. I have two different wifi cards: the linksys WMP300N and the LW057. I've installed the WMP300N and the drivers work, it registers the card and available networks, but when it try to connect it always freezes without fail. I've been checking up on this and it seems to be a common problem with the card. but haven't found a solution yet.

The other SWEEX LW057, i used the drivers from the install cd, but they were only up to XP. But i've just found vista drivers while writhing this and i'm going to try them now.

Anyway... if anyone has any suggestions i'd appricate it, i've been trying for 6 days now. Thanks in advance.


My System SpecsSystem Spec
.
02 Dec 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by knighterrant02 View Post
Hi all,

I seem to have two major problems. Windows freezing randomly and no internet access via either WIFI card. I have windows 7 64bit home premium installed, on my own custom system:

Motherboard:
Manufacturer ASUSTeK Computer INC.
Model CROSSHAIR
Version 1.XX

CPU AMD Athlon(tm) 64 X2 Dual Core Processor 6400+
Cpu Socket Socket AM2 (940)

BIOS Version ASUS CROSSHAIR ACPI BIOS Revision 0904
BIOS Date 11/07/2007

CPU:
AMD Athlon 64 X2 6400+

Memory:
DDR2 (pc2-6400) x4

Graphics card:
gfORCE9600gt CLUB3D GRAPHICS CARD

WIFI cards:
Linksys WMP300N
also
Sweex LW057

So far i've installed the latest nforce and display drivers from Nvidia, the SoundMax, SilcomImage sata drivers from the ASUS support website, mostly in compatablility mode as they haven't created win7 versions yet for download. I downloaded the hotfixfile on the sticky post above, after reading the article, it seemed to be exactly what i was going through. But the file i got said it wasn't for my system. (?) Still i am getting random freezes, its not just when i run and 3d accelerated apps, i haven't been able to install any.

The other problem is i can connect to download any of the updates or fixes that have been released so far. I have two different wifi cards: the linksys WMP300N and the LW057. I've installed the WMP300N and the drivers work, it registers the card and available networks, but when it try to connect it always freezes without fail. I've been checking up on this and it seems to be a common problem with the card. but haven't found a solution yet.

The other SWEEX LW057, i used the drivers from the install cd, but they were only up to XP. But i've just found vista drivers while writhing this and i'm going to try them now.

Anyway... if anyone has any suggestions i'd appricate it, i've been trying for 6 days now. Thanks in advance.

Hi and welcome

The vista driver should work if you install it in the compatibility mode. Just right click the installer>properties>compatibility, and check vista.

Lets tackle that first. It may also help with the other problem.

Ken J+
My System SpecsSystem Spec
02 Dec 2009   #3
torrentg

7600.20510 x86
 
 

Uninstall AVG or any other antivirus you're using.

Uninstall the ATK0110 motherboard utility.
My System SpecsSystem Spec
.

02 Dec 2009   #4
knighterrant02

Windows 7 Home Premium 64-bit
 
 

woooh that was quick i haven't even left the laptop yep back to you in a min...
My System SpecsSystem Spec
02 Dec 2009   #5
knighterrant02

Windows 7 Home Premium 64-bit
 
 

ok excuse my ignorance here, the drivers provided by sweex are .inf and .sys files. and i get a response "the inf file you selected does not support this method of installation"...? after right-clicking. So there isn't a compatability option.
My System SpecsSystem Spec
02 Dec 2009   #6
torrentg

7600.20510 x86
 
 

You can't install like that.
Use the device manager instead.

Right click on it. Update driver software. Browse. Let me pick. Have disk. Browse. Find and double click on the .inf. Hit ok. Hit next.
My System SpecsSystem Spec
02 Dec 2009   #7
knighterrant02

Windows 7 Home Premium 64-bit
 
 

@GuaranT i don't have anything installed yet, (well vlc if it matters... thats it though) its a clean install
My System SpecsSystem Spec
02 Dec 2009   #8
knighterrant02

Windows 7 Home Premium 64-bit
 
 

thanks for the quick responses!!! ok it installed with an error... unsigned drivers windows requires.... then it crashed. Its now on my network adapters but with an error symbol, an its not picking up a network.
My System SpecsSystem Spec
03 Dec 2009   #9
knighterrant02

Windows 7 Home Premium 64-bit
 
 

i've been jumping back an forth between the microsoft forums and here and i'm still at a loss, i'm starting to wonder if i should just install win7 32 bit, or dump the motherboard and wifi card for newer version, but i can really afford to do that at the moment... anyone have any new ideas? please?
My System SpecsSystem Spec
03 Dec 2009   #10
torrentg

7600.20510 x86
 
 

Actually, no. If you follow the suggestions in this thread, you'll be all set. Just find the latest Vista or 7 driver you can and follow the other stuff too.
My System SpecsSystem Spec
Reply

 Windows freezing and no wifi card




Thread Tools




Similar help and support threads
Thread Forum
Windows 10 compatible WiFi card
Hi guys and gals, Sorry for posting this on Seven Forums, but Ten Forums is blocked on my employer's network (says it's "games related"). Anyhow, I want to play with Windows 10, have it installed on my former game machine, but it's not in a position to connect to my home network via ethernet....
Chillout Room
ASUS N76V Windows Ultimate doesn't find wifi card
I bought an asus N76V with the normal windows home premium as operating system. I installed windows 7 ultimate on it, I installed all the drivers and made sure they are up to date. But when I was installing the drivers it said that the card couldn't be found, but I was able to connect to networks....
Network & Sharing
Ralink RT61 WiFi Lan card, windows 7 not receiving any wifi signals
Hello, I have recently bought a new pci wifi lan card (Ralink rt61 turbo) and have plugged in and installed drivers. Initially the drivers the company I bought it from told me to install didn't work, but after some googling found the correct drivers and downloaded from Ralinks website. However...
Hardware & Devices
Windows Explorer crashes and system freezing after video card upgrade
So, I very recently graduated and as a congratulations, my brother-in-law gave me a brand new Nvidia 9800GTX for my computer. I was running Windows 7 Professional 64-bit when I installed it and I immediately saw a drastic increase in performance. However, when I turned my computer off for the...
Hardware & Devices
Windows 7 freezing and Graphics card
Hi All The first time I ran Win 7 it worked fine, then after all the drivers loaded up, it didn't! This is what happens and this is what I've done. I would like your opinions please! Windows 7 (32 bit) will boot up and start all the way through, everything will look fine until I try to use...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App