Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help please - new install and can't get past BSoD

07 Dec 2009   #31

Windows 7 x 32 bit

I updated the BIOS... install looked successful.

I rebooted.

Post error message came up on reboot but continued ok.
the message which I usually get - "AMD data change...Update DMI with new data"

said "AMD data change...Update DMI with new data" Update success!

Then I had a bluescreen crash.

On reboot, AMD data change... update DMI with new data came up again (no longer with update success)

I could start windows normally (which I can never do after a bluescreen crash) so I am a little bit hopeful..

Even though I got a bluescreen and the windows message on start up - there appears to be no dump file. The latest one was from 4:30pm this afternoon (it is now 7:30pm here so it can't be the right one)

My System SpecsSystem Spec
07 Dec 2009   #32

Windows 7 x 32 bit

And here are the CPU-Z screenshots

SPD Screenshot
My System SpecsSystem Spec
07 Dec 2009   #33

Windows 7 x 32 bit

Memory Screenshot
My System SpecsSystem Spec

07 Dec 2009   #34

Windows 7 x 32 bit

Oops... here it is
My System SpecsSystem Spec
07 Dec 2009   #35

7600.20510 x86

Alright. For now, go into the bios and set the command rate for the memory to 2t.

If it doesn't crash and it hasn't crashed yet either, in a few days you can try setting it back to 1t to see how it is.

I will pm Chev65 with this thread link because he's awesome at making memory adjustment suggestions. Hopefully he'll have something good to say.

Also, let us know how it seems to be going.
My System SpecsSystem Spec
07 Dec 2009   #36

Windows 7 x 32 bit

Just had another crash.

Interestingly, when I pulled up the dump files, it showed the file immediately after I updated the BIOS so I have attached the latest 3 (including the one immediately after BIOS update). The one at the top is the BIOS update crash.

I hope it has something new.
My System SpecsSystem Spec
07 Dec 2009   #37

Windows 7 Ult, Windows 8.1 Pro,

I see a few problems here one of which your board is notorius for being picky about memory settings the other being that many people have been having problems with the older bios on your board.

There is a very recent bios update for your board 11/9/09 and a few other updates that might be worth getting. There are quite a few issues reported that seem to relate to using the older bios on your board.

I'am guessing that you already flashed to the newer bios?

GIGABYTE - Support&Download - Motherboard - BIOS - GA-MA770T-UD3P (rev. 1.0)
Please remember to "Load Optimize Defaults" (in the BIOS Setup) after updating new BIOS

The other obvious problem is that your memory is rated for 1.6 volts and it appears that you are only using 1.5 Vdimm. You should set up the timings and voltage manually for your memory according to the specs below. If experiencing instability increase CPU NB VID Control: +0.1V - +0.2V. Also, when running two sticks on your board it's best to use the two outside dimm slots.

GIGABYTE - Support&Download - Motherboard - BIOS - GA-MA770T-UD3P (rev. 1.0)

Memory Size 4096 MB ( 2 module(s) x 2048 MB)
Memory Type DDR3
Memory Speed 1066 MHz
Memory Package DIMM
Designation PC3-10666
Pin Configuration 240 pins
Voltage 1.6 V
Memory Latency 9-9-9-24
Module Configuration 128Mx8
Form Factor 240-Pin DIMM Module Kit

There is also a procedure used to unlock your CPU cores while remaining stable that you might want to have a look at.
Post your Phenom II and Sempron unlock or failed unlock results here. - [H]ard|Forum

Bios settings page for your board:
My System SpecsSystem Spec
07 Dec 2009   #38

Windows 7 x 32 bit

Thanks for that Chev65. I have the latest BIOS and have done all that you have suggested.

I still get crashes all the time.

I am in talks with the company I bought the system off - I will be returning it for them to analyse. There is no reason why this machine should still be crashing and I am pretty frustrated by it all and have had enough trying to fix it myself.

Thanks so much to you guys for trying to help - I wish I knew why my computer has never got up and running properly

I'll be back if they ever manage to fix it
My System SpecsSystem Spec
08 Dec 2009   #39

Windows 7 x 32 bit

Just a quick note to say the company I got to build my system have offered to get a courier to pick it up. They don't have solutions via email so will look at each component and replace faulty hardware if applicable. It will be a while before I get a resolution but will post back when we know what is causing it.

After lots of reading it seems the stop 0x116 is causing lots of different people as much grief as me and there isn't a clear cut solution so I hope once we figure out what is wrong I can add something positive to the list of possible fixes.

Thanks again to those who have tried to help me :) :) :)
My System SpecsSystem Spec
16 Jan 2010   #40

Windows 7 x 32 bit

Thought I would come in with an update. I won't say it's 'resolved' as yet because I haven't got the computer to test it but after a month at the shop, my computer is on its way back to me. Apparently it has to do with the Catalyst 9.11 drivers as even though they were the latest at time of original install, they were still causing the BSoD. With the release of Catalyst 9.12, the shop I sent my computer back to has installed them and apparently there are no more BSoD.

We'll see.

I am hopeful though and will post when I think this issue has been 100% resolved (ie. after I have tested the system).

So happy to be finally getting my windows 7 system back :)
My System SpecsSystem Spec

 Help please - new install and can't get past BSoD

Thread Tools

Similar help and support threads
Thread Forum
Re-install w7: cannot move past Starting Windows screen
Good evening, my Intel SSD 520 is where I installed my OS. I've had the SSD as my OS drive since August 2012. I changed my motherboard, CPU, RAM and graphic card in March of 2014, kept the SSD and reinstalled w7 64 on it. It had been running fine since. Yesterday, for the first time ever on w7,...
Installation & Setup
Clean Install on SSD with Upgrade Disc, Can't Get Past Product Key
I just performed a clean install on my new SSD and didn't enter the product key at install. However, I'm at the "preparing your computer for the first time use" screen and it won't accept my install key on my Win7 x64 Pro upgrade disc. I'm stuck. Any ideas?
Installation & Setup
W7 wont install past the copying files
I've tried about five times, but every time It successfully finishes the copying files, but wont start the next step. I've left it running on it for hours and it wont pass that point. Any help would be appreciated alot.
Installation & Setup
Problems getting past Compatibility part of the install
I am running Vista SP1 32 bit version on my computer now. I have a Windows 7 X86 version I am trying to install. When I go to install it gets to the Compatibility part of the install, put up a blank box with the message that the info has been saved to my desktop. The only button to click is...
Installation & Setup
W7 install experiences the past 2 days!
Hi all First, thanks for all the great advice this forums puts out! I was struggling to install W7 64 bit (freezing at 'Welcome') but 32 bit installed OK. I upped the video RAM in BIOS and removed one of the 2 * 2GB RAM cards. 64 bit installed clean at that point...! I reinstalled the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App