Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: strange reacurring BSOD! HELP IF YOU SEE THIS PLZ!!!

06 Dec 2009   #1
sman5922

Windows 7 Home Premium 32-Bit
 
 
strange reacurring BSOD! HELP IF YOU SEE THIS PLZ!!!

This is my fourth post on my problem. I upgraded from Vista Home Premium 32-bit to Win 7 respectively and ever since I've been getting BSOD with bad_pool_header and memory_management errors. Here are 2 dump files and my system info. Please help me! THANK YOU ALL!


My System SpecsSystem Spec
.
06 Dec 2009   #2
torrentg

7600.20510 x86
 
 

Hey.

Get this mouse driver and others updated to latest and see how it goes:

Code:
wacommousefilter wacommousefilter.sys Fri Feb 16 13:12:29 2007
LMouFlt2 LMouFlt2.Sys Thu Dec 11 19:25:14 2003
AtiPcie  AtiPcie.sys  Mon Oct 30 14:23:10 2006
FwLnk    FwLnk.sys    Sun Nov 19 09:11:12 2006
rimmptsk rimmptsk.sys Wed Nov 05 09:20:23 2008
rimsptsk rimsptsk.sys Sat Oct 11 02:56:02 2008
rixdptsk rixdptsk.sys Tue Jul 29 02:41:35 2008
UVCFTR_S UVCFTR_S.SYS Mon Mar 12 05:03:45 2007
LHidFlt2 LHidFlt2.Sys Thu Dec 11 19:25:23 2003
I also noticed you have an older ATI driver. Visit ATI's website and download/install the latest driver for the video card.
My System SpecsSystem Spec
06 Dec 2009   #3
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by sman5922 View Post
This is my fourth post on my problem. I upgraded from Vista Home Premium 32-bit to Win 7 respectively and ever since I've been getting BSOD with bad_pool_header and memory_management errors. Here are 2 dump files and my system info. Please help me! THANK YOU ALL!
You won't be getting much help without filling out your system specs as accurately as possible. Thanks
My System SpecsSystem Spec
.

06 Dec 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by sman5922 View Post
This is my fourth post on my problem. I upgraded from Vista Home Premium 32-bit to Win 7 respectively and ever since I've been getting BSOD with bad_pool_header and memory_management errors. Here are 2 dump files and my system info. Please help me! THANK YOU ALL!
HI SMAN

It may be your fourth post but it is the third time I have analyzed the dmp's and given you suggestions. We know its memory, have you run the memtestx86 overnight?

Have you tried booting with all but 1 stick of memory removed?

Posting this again without trying all the options just means more delays for you.

Let Us Know



Ken J+
My System SpecsSystem Spec
06 Dec 2009   #5
sman5922

Windows 7 Home Premium 32-Bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by sman5922 View Post
This is my fourth post on my problem. I upgraded from Vista Home Premium 32-bit to Win 7 respectively and ever since I've been getting BSOD with bad_pool_header and memory_management errors. Here are 2 dump files and my system info. Please help me! THANK YOU ALL!
HI SMAN

It may be your fourth post but it is the third time I have analyzed the dmp's and given you suggestions. We know its memory, have you run the memtestx86 overnight?

Have you tried booting with all but 1 stick of memory removed?

Posting this again without trying all the options just means more delays for you.

Let Us Know



Ken J+
I am very greatful that you are helping me. Could you please go into some more detail about this memtestx86 and those drivers you want me to update. I am completely a noob and clueless. Thank you.
My System SpecsSystem Spec
06 Dec 2009   #6
sman5922

Windows 7 Home Premium 32-Bit
 
 

Quote   Quote: Originally Posted by chev65 View Post
Quote   Quote: Originally Posted by sman5922 View Post
This is my fourth post on my problem. I upgraded from Vista Home Premium 32-bit to Win 7 respectively and ever since I've been getting BSOD with bad_pool_header and memory_management errors. Here are 2 dump files and my system info. Please help me! THANK YOU ALL!
You won't be getting much help without filling out your system specs as accurately as possible. Thanks
I uploaded a zip file containing my system specs.
My System SpecsSystem Spec
06 Dec 2009   #7
sman5922

Windows 7 Home Premium 32-Bit
 
 

Quote   Quote: Originally Posted by torrentg View Post
Hey.

Get this mouse driver and others updated to latest and see how it goes:

Code:
wacommousefilter wacommousefilter.sys Fri Feb 16 13:12:29 2007
LMouFlt2 LMouFlt2.Sys Thu Dec 11 19:25:14 2003
AtiPcie  AtiPcie.sys  Mon Oct 30 14:23:10 2006
FwLnk    FwLnk.sys    Sun Nov 19 09:11:12 2006
rimmptsk rimmptsk.sys Wed Nov 05 09:20:23 2008
rimsptsk rimsptsk.sys Sat Oct 11 02:56:02 2008
rixdptsk rixdptsk.sys Tue Jul 29 02:41:35 2008
UVCFTR_S UVCFTR_S.SYS Mon Mar 12 05:03:45 2007
LHidFlt2 LHidFlt2.Sys Thu Dec 11 19:25:23 2003
I also noticed you have an older ATI driver. Visit ATI's website and download/install the latest driver for the video card.
I manually dove through the device manager and clicked update device driver to which windows tells me they are all the best drivers installed. Also I am positive my ATI driver is up to date yet everyone is telling me the driver file is old. How can I have downloaded the newest driver yet still have an old driver file? Could you also help to figure out what these files are? Thank you.
My System SpecsSystem Spec
06 Dec 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by sman5922 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by sman5922 View Post
This is my fourth post on my problem. I upgraded from Vista Home Premium 32-bit to Win 7 respectively and ever since I've been getting BSOD with bad_pool_header and memory_management errors. Here are 2 dump files and my system info. Please help me! THANK YOU ALL!
HI SMAN

It may be your fourth post but it is the third time I have analyzed the dmp's and given you suggestions. We know its memory, have you run the memtestx86 overnight?

Have you tried booting with all but 1 stick of memory removed?

Posting this again without trying all the options just means more delays for you.

Let Us Know



Ken J+
I am very greatful that you are helping me. Could you please go into some more detail about this memtestx86 and those drivers you want me to update. I am completely a noob and clueless. Thank you.
Sure

Memtest is an app that tests your ram at maximum. theory being if the ram is bad it will fail then. It also will tell if you have a heat problem. Its free and you can google where to find it. Download it put it on a cd and run it preferably overnight

The drivers names can also be googled to find what they are and where to get the driver.

Not to worry we are here to get you fixed

Tell you what I cant get to google in the reply form so I will post this and take the oldest driver and find a newer one for you, then you can try it

Ken J+


EDIT: The driver on the top of the list wacommmousefilter.sys is the driver for a wacomm mouse. and by googling it you can find the driver here http://www.driverengine.com/asp/drvi...iverid=1413492

Thats all there is to it.

Good luck
K
My System SpecsSystem Spec
07 Dec 2009   #9
usasma
Microsoft MVP

 
 

Driver updates from Windows Update does not mean that you have the latest driver available.
All it means is that you've got the latest driver that's provided by Windows Update.

This is true if you use Windows Update to update your drivers - or if you use the "Update Driver Software..." function in Device Manager.

To get the latest driver you must go to the website of the manufacturer of the device. They designed the device, so they'll be the one's with the latest info on any driver issues with it.

If the manufacturer of the device doesn't offer the driver, then the next place to check is with the vendor that sold the device. In most cases this is the PC manufacturer, but it can be a 3rd party company that releases the drivers with the product.
My System SpecsSystem Spec
07 Dec 2009   #10
sman5922

Windows 7 Home Premium 32-Bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by sman5922 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

HI SMAN

It may be your fourth post but it is the third time I have analyzed the dmp's and given you suggestions. We know its memory, have you run the memtestx86 overnight?

Have you tried booting with all but 1 stick of memory removed?

Posting this again without trying all the options just means more delays for you.

Let Us Know



Ken J+
I am very greatful that you are helping me. Could you please go into some more detail about this memtestx86 and those drivers you want me to update. I am completely a noob and clueless. Thank you.
Sure

Memtest is an app that tests your ram at maximum. theory being if the ram is bad it will fail then. It also will tell if you have a heat problem. Its free and you can google where to find it. Download it put it on a cd and run it preferably overnight

The drivers names can also be googled to find what they are and where to get the driver.

Not to worry we are here to get you fixed

Tell you what I cant get to google in the reply form so I will post this and take the oldest driver and find a newer one for you, then you can try it

Ken J+


EDIT: The driver on the top of the list wacommmousefilter.sys is the driver for a wacomm mouse. and by googling it you can find the driver here Driver information of device - Wacom Mouse

Thats all there is to it.

Good luck
K
Ok I haven't run memtestx86 yet cuz leaving the laptop on all night freaks me out but I did update the extremely ancient logitech mouse drivers and I checked but all the rest of the drivers are either up to date or just untraceable. My laptop has crashed once since then here is the dump file please analyze it for me again to see if anything has changed thank you. This time the laptop crashed not after wakeup but I was suring with google chrome, running aim 7 and defragging with defraggler. Thanks again.
My System SpecsSystem Spec
Reply

 strange reacurring BSOD! HELP IF YOU SEE THIS PLZ!!!




Thread Tools




Similar help and support threads
Thread Forum
I think I have a reacurring Flash crash. I think.
I regularly get a shockwave crash when using MLBTV w/ Chrome. I far more occasionally get a screen lock crash when playing YouTube videos. Screan locks, but audio continues for sometimes quite a while. I eventually reset. I do regularly get the tuning program to my graphics card (GeoForce 9800...
Browsers & Mail
Strange BSOD, W7-64
Hi all. Sorry for my English. I have serious strange problem. I have two HP DC7800 workstations at home (win7-64bit, e8400, hd6570, 4gb, one 500gb hdd, other 630gb hdd). So, these computers hard working every day (photoshop, premiere, outlook, etc.). And..... 5 days ago i have had very bad...
BSOD Help and Support
Strange BSOD
Just formatted it today, Hardware is about 3 months old. Is Windows 7 . . . - x86 (32-bit) or x64 ? 64 - the original installed OS on the system? Windows 7 - an OEM or full retail version? OEM - OEM = came pre-installed on system - Full Retail = you purchased it from retailer - What is the...
BSOD Help and Support
Strange BSoD
I was trying to run a video on netflix streaming, but firefox was not playing the audio. So I started IE9 and the audio ran, but after a few min I got a BSoD. I hope I have everything I need posted in the attachment :) ps: it is win 7 pro X64 with CPU installed December and mobo January
BSOD Help and Support
Strange BSOD
Hello, I am new to the forum. I can see that everyone here knows what they are talking about :D But anyway, for some strange reason I have been getting the BSOD when exiting any graphically intense games. I am not sure why, I believe everything is updated completely, and this issue has just begun....
BSOD Help and Support
Reacurring issues when booting
I have a rather unique situation I think. I have installed a clean version of Win7 Ultimate on my desktop. Now everything the system boots up I get two reacurring issues: 1) Setup is preparing your computer for first use 2) System Preparartion Tool 3.14 System Preparation tool...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App