Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Crash! Can't boot into Windows 7 :(

09 Dec 2009   #1

Windows 7
Crash! Can't boot into Windows 7 :(

Hey guys,

I'm really in a bind now. I have windows 7 on my laptop and recently I installed a 320GB harddrive. Everything was working fine. I installed daemon tools a few weeks ago, and when I restarted it wouldn't let me boot, but choosing the option "last known good configuration" from the F8 menu worked like a charm. I uninstalled Daemon Tools.

Today I go to restart from hibernate and get an error. Restart, and the same old boot manager problem pops up. As soon as W7 starts to load I get a black screen from the boot manager saying booting failed due to missing or inacessible device. Only this time, last known good configuration doesn't work. I'm speculating that the boot information was moved somewhere away from the beginning of the drive (BIOS only recognizes first 137GB). Could this be it?? I recently did a cypher command to wipe empty space and lots of stuff could have moved around. This was my first time restarting since. Am I right in my speculations?

The error says exactly:

"Windows failed to start. A recent hardware or software change might be the cause. To fix the problem: 1. ...blah blah...
Status: 0xc000000e
Info: The boot selection failed because a required device is inaccessible."

The 320GB IDE harddrive was running just fine for weeks until this last hibernation crash. Or perhaps it was the cypher command that misplaced or screwed up the boot sector.

I tried doing a "Repair my computer" off the Windows 7 DVD and it actually found a boot problem that it fixed. BUt then on restart, the computer does the same thing. Now it no longer finds a problem. I also tried the suggestions here: but sadly these didn't work either.

Please help!!!


My System SpecsSystem Spec
09 Dec 2009   #2

Windows 7 x 32 bit

I'm not one of the experts here but I am pretty sure to get any further with debugging your problem, the experts will need you to attach the mini dump file.

[1 - Novice] How to ask for help with a BSOD

My System SpecsSystem Spec
09 Dec 2009   #3

Windows 7

I don't think there is a mini dump file for this, and if there was, I couldn't get to it. I am currently running cipher from commandline (from the repair my computer off the boot cd) in the hopes of pushing the boot files back under the bios-recognizable 137GB. (Assuming that's the problem to begin with).
My System SpecsSystem Spec

09 Dec 2009   #4

Windows 7 Pro & Vista Home Premium

The dmp file would help

If you can get into Windows at all, even Safe Mode, try Last Known Good Configuration and go to Start > Run, and type cmd. Now type sfc /scannow

What was the cipher command you were referring to?
My System SpecsSystem Spec
09 Dec 2009   #5

Windows 7

I can't get into safe mode and last known good configuration doesn't work either. Always results in the same message. The only way to get to the commandline is by booting with Windows 7 DVD and going to the repair utilities, one of which is the command line. I forgot about sfc /scannow.

My harddrive is 320GB (one partition), yet the bios only recognizes the first 137GB on the disk (This is a limitation of IDE drives???) I have a feeling my problem has to do with some boot files having been moved past that 137GB mark and now they are "unaccessible".

Cipher.exe is usually used for encrypting purposes but you can do for example, cipher.exe \w c:\ which will wipe any "deleted" files for good. I used this a few days ago. Did not restart since, and when I did (crash from hibernate, unfortunately I do not remember what the error was), I could no longer boot back into W7.

I have a strong feeling that this is what caused some boot files to be moved beyond the 137GB. SO now I made it run the cipher command again (Takes a few hours) and if it still doesn't work, I'll try a defrag from the commandline as well. What parameters should I use? THe hope is that it pushes the necessary boot files back below the 137GB mark, if that is indeed the problem. Once I get it all booting again, I will backup and create a partition <137GB for the system files, so this doesn't happen again! (Again, assuming this is the problem).
My System SpecsSystem Spec
10 Dec 2009   #6

Windows 7

It won't let me run sfc /scannow. "Beginning system scan. This process will take some time. There is a system repair pending which requires reboot to complete. Restart Windows and run sfc again."

P.S. the cipher + defrag (with empty space consolidation) didn't work.


Even worse, I tried doing an "upgrade install" to keep my files and settings but it wont let me: "The computer started using the Windows installation disc. Remove the installation disc and restart your ocmputer so that Windows starts normally. Then, insert the installation disc and restart the upgrade..." BUT I can't do that
My System SpecsSystem Spec
10 Dec 2009   #7

Windows 7

My System SpecsSystem Spec
10 Dec 2009   #8

Windows 7 Pro & Vista Home Premium

I think we're at the point when a re-install is required:

Most all of us agree that an upgrade is not the route to take. It leaves useless files on your system and can cause conflicts.

Save all you Documents, Pictures, contacts, videos, music, etc to a flash drive,

Be aware, you will need to re-install your 3rd party applications.

There i poll going on now and "clean" install is winning by a mile,.
My System SpecsSystem Spec
11 Dec 2009   #9
Microsoft MVP


The 137 gB thing is likely a limitation of the OS that you're using. I had this issue in XP w/o any Service Packs - everything since then has recognized more than 137gB. Here's a link describing it: The ATA Interface Limit (128 GiB / 137 GB) Barrier

I'd suggest using a slave device to connect the hard drive to another computer and extract your data that way. Here's the device that I use at work - it's about $30 (US): SATA and IDE Hard Drive & Optical Drive USB Adapter Kit COMBO

Once you've saved everything, then you can wipe and reinstall to see if it works properly.
My System SpecsSystem Spec
12 Dec 2009   #10

Windows 7

^^ The OS I'm using? I'm using windows 7...

I WAS RIGHT! Some of you weren't paying too much attention to the IDE limit...

FIXED: Repartitioned into 136GB and the rest on another partition with Acronis Disk Director, booted beautifully.
My System SpecsSystem Spec

 Crash! Can't boot into Windows 7 :(

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 repeated crash and re-boot
Hi I have Windows 7 Home Premium on a Sony laptop which was running OK for some time. I recently attempted to install Ubuntu as a dual boot but it failed to install correctly. I cannot open the .dmp file but captured some info from the screen below. problem signature: Problem Event...
General Discussion
Windows 7 crash during boot then BSOD
Computer is a custom build The computer was working fine last night and when i booted it up this morning it gets to the windows logo during the startup process then crashes into a BSOD and restarts. Once it restarts it gives me option for windows startup repair or to start windows normally. ...
BSOD Help and Support
Cannot boot to windows DVD after crash
I have a dell xps laptop that crashed and when I restarted it went into a never ending startup repair loop. I tried using the recovery function to no luck and now I have created a bootable windows dvd. The problem is when I try to boot from it, either the bios or hitting F12 to select dvd it...
Installation & Setup
Windows 7 crash on boot !!! pls help
I have windows 7 ultimate x32. Yesterday the battery fall out of my laptop and it shut down !! Now when i boot it sais that some system files are corrupted and gives me 2 options. Boot windows and second restore. When i boot the windows flag appears but after 30seconds it shuts down and reboots...
BSOD Help and Support
Windows boot crash
Hi all: First of all, sorry for my bad english. I have Windows 7 Professional x64 and, suddenly, when I turn on my computer, the MoBo said that I haven't got a Boot Media. I'm writing this post with a Live CD. This is the second time that this happened to me. The first time I put my Webcam,...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App