Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 freezes ONLY when starting a program

17 Dec 2009   #11
Venom Hawk

Windows 7
 
 

Quote   Quote: Originally Posted by lordx78 View Post
Is this Host-Protection is for the Outpost Firewall software or it's a windows setting?
Hi. Host protection is a feature of the firewall. You can find it on the first page in the middle when you open Outpost Firewall or in the settings. I chose to turn it off, but I've seen some people have it on low setting. They claim it works for them. I turned it off completely just to be sure no more freezes would occur.


My System SpecsSystem Spec
.
17 Dec 2009   #12
lordx78

Windows 7 Ultimate 64 bit
 
 

Thanks Venom Hawk. I'm a bit confused about that earlier.

By the way, I've just uninstall my AVG 9 Free Anti-virus and installed Microsoft Security Essentials. Guess what, my Windows 7 Ultimate x64 runs for flawlessly. No more unknown freezing. Apart from that, I've installed TuneUp Utilities 2010 to repair windows registry and changed the power plan to High Performance. That's all, all running fine now.

Anyway, not to be proud in this early stage. I'll keep my windows running till tomorrow morning to see the results. Keep posted!
My System SpecsSystem Spec
17 Dec 2009   #13
lordx78

Windows 7 Ultimate 64 bit
 
 

Hi guys,

It has been 11 Hours and my Windows 7 still rocking.
My System SpecsSystem Spec
.

24 Dec 2009   #14
BSkiLLs

Win-7HP, VistaHP, XP
 
 

Quote   Quote: Originally Posted by lordx78 View Post
Hi guys. I've read the posts here. I'm facing the similar problem like u guys here. I first encountered this issue of freezing when I upgraded my Windows 7 RC to full version somewhere in September this year. In this 3 months period, I've at least reformatted my Windows 7 partition for 15 times. Here is my specs,

AMD Phenom II x4 965 3.4GHz
ASUS Crosshair III Formula 790FX/750 chipset
Corsair XMS3 DDR3 2x2GB 1600MHz (OC)
ASUS EAH-5770 1GB 128bit GDDR5
Cooler Master Silent Pro 500W
WD 250 / Seagate 500GB

Quote   Quote: Originally Posted by Venom Hawk View Post
I haven't been able to reproduce the freezing since I turned off the host protection feature in Outpost Firewall after reading about it in this thread Vista x64 / 7 x64 freezes due to host protection - Outpost Users Support Forum. The computer has been on for more than a day without rebooting. It should have frozen at least a couple of times during that time. Host protection seems to be the culprit. And on top of that, the programs start up twice as fast now that it is off.

I'll be testing it for a couple days more to be 100% sure that it has been resolved. It would be such a relief hehe. I'll post here in a couple of days if everything goes well.
Is this Host-Protection is for the Outpost Firewall software or it's a windows setting?
Hi lordx78,
Welcome to the forum. hey please put your system info inside your profile system stats for later reasons ok incase you need help we can see it there if we need to be able to help you out ok.

and glad you also got it fixed up so far. it is still strange to me that that would be happening to you 2 as that shouldnt effect and be making it freeze really.

Never has on mine nor a lot of other so seems might be something conflicting somewhere maybe with a piece of software you guys might be using along with regular system stuff.
My System SpecsSystem Spec
24 Dec 2009   #15
win7clutz

Windows 7 Ultimate (64)
 
 

Quote   Quote: Originally Posted by BSkiLLs View Post
Quote   Quote: Originally Posted by lordx78 View Post
Hi guys. I've read the posts here. I'm facing the similar problem like u guys here. I first encountered this issue of freezing when I upgraded my Windows 7 RC to full version somewhere in September this year. In this 3 months period, I've at least reformatted my Windows 7 partition for 15 times. Here is my specs,

AMD Phenom II x4 965 3.4GHz
ASUS Crosshair III Formula 790FX/750 chipset
Corsair XMS3 DDR3 2x2GB 1600MHz (OC)
ASUS EAH-5770 1GB 128bit GDDR5
Cooler Master Silent Pro 500W
WD 250 / Seagate 500GB

Quote   Quote: Originally Posted by Venom Hawk View Post
I haven't been able to reproduce the freezing since I turned off the host protection feature in Outpost Firewall after reading about it in this thread Vista x64 / 7 x64 freezes due to host protection - Outpost Users Support Forum. The computer has been on for more than a day without rebooting. It should have frozen at least a couple of times during that time. Host protection seems to be the culprit. And on top of that, the programs start up twice as fast now that it is off.

I'll be testing it for a couple days more to be 100% sure that it has been resolved. It would be such a relief hehe. I'll post here in a couple of days if everything goes well.
Is this Host-Protection is for the Outpost Firewall software or it's a windows setting?
Hi lordx78,
Welcome to the forum. hey please put your system info inside your profile system stats for later reasons ok incase you need help we can see it there if we need to be able to help you out ok.

and glad you also got it fixed up so far. it is still strange to me that that would be happening to you 2 as that shouldnt effect and be making it freeze really.

Never has on mine nor a lot of other so seems might be something conflicting somewhere maybe with a piece of software you guys might be using along with regular system stuff.
Huh?????
My System SpecsSystem Spec
25 Dec 2009   #16
BSkiLLs

Win-7HP, VistaHP, XP
 
 

Quote   Quote: Originally Posted by win7clutz View Post
Quote   Quote: Originally Posted by BSkiLLs View Post
Quote   Quote: Originally Posted by lordx78 View Post
Hi guys. I've read the posts here. I'm facing the similar problem like u guys here. I first encountered this issue of freezing when I upgraded my Windows 7 RC to full version somewhere in September this year. In this 3 months period, I've at least reformatted my Windows 7 partition for 15 times. Here is my specs,

AMD Phenom II x4 965 3.4GHz
ASUS Crosshair III Formula 790FX/750 chipset
Corsair XMS3 DDR3 2x2GB 1600MHz (OC)
ASUS EAH-5770 1GB 128bit GDDR5
Cooler Master Silent Pro 500W
WD 250 / Seagate 500GB



Is this Host-Protection is for the Outpost Firewall software or it's a windows setting?
Hi lordx78,
Welcome to the forum. hey please put your system info inside your profile system stats for later reasons ok incase you need help we can see it there if we need to be able to help you out ok.

and glad you also got it fixed up so far. it is still strange to me that that would be happening to you 2 as that shouldnt effect and be making it freeze really.

Never has on mine nor a lot of other so seems might be something conflicting somewhere maybe with a piece of software you guys might be using along with regular system stuff.
Huh?????
I guess you figured out what i mean as you have it entered there now soo....
My System SpecsSystem Spec
20 Mar 2010   #17
T Alimario

Windows 7 Ultimate
 
 

For everyone having a "freezing" problem, here is the solution:
http://www.nvidia.com/object/win7_ [...] 97.13.html

Brand new drivers from Nvidia - there was a "fan problem" causing mother boards burn, and everything freeze.
Hope this helps!
My System SpecsSystem Spec
13 Jan 2013   #18
mpau0516

XP 32 bit, 64 bits, windows 7 32, and 64 bit, Mac snow lepoard
 
 

I would start by running www.malwarebytes.com
My System SpecsSystem Spec
07 Jul 2014   #19
BRAR

Windows 7 Professional
 
 
Thank you so much!!!!!

My 4 year old laptop which worked perfectly till now started freezing on opening any application or program, be it chrome, My Computer, winrar, itunes etc. Windows hangs for 5-10 minutes and then the program would work fine after that , until closed and started again. I have to keep all programs running and hibernate my system instead of shut down.

Any idea???
My System SpecsSystem Spec
Reply

 Windows 7 freezes ONLY when starting a program




Thread Tools




Similar help and support threads
Thread Forum
Computer freezes at Starting Windows screen everytime.
Okay so in May I went to turn my computer on like normal and it went to the starting windows and stayed there for 5 minutes which I found weird I quickly shut it off then turned it back on, I waited 10 minutes and the fan got really loud and really hot then shut itself off. The computer was...
General Discussion
Start up freezes. Hangs at starting windows
This morning I booted up my computer to see my Internet wasn't connecting which is normal for my connection. It normally requires I just reboot and its fixed. So I rebooted but it got stuck at the Starting Windows screen with the windows logo. I'm running windows 7 home 64 bit. 2 days before I...
Software
Rig Freezes when at starting windows when doing install.
I have an Asus Essentio CG 1330 CPU: AMD Phenom II X6 Hard Drive: Seagate Barracuda 1 TB This rig also had a ATI 5450 1GB video card with it but the fan burned out on it and I am just using the onboard video for right now.
Installation & Setup
Windows 7 Program Starting Problem
I hope this is the right area to post this, I wasn't exactly sure where this should go. I've tried searching for the problem, but haven't been able to find anything that exactly matches. About a week ago I started having problems opening programs, I'd click the .exe file, the computer would...
General Discussion
Installation freezes at Starting Windows
I have a retail Windows 7 DVD with both 32 and 64-bit versions. Every time I try to load it, the system freezes at the "Starting Windows" screen where the Windows logo is supposed to animate. It freezes before any colors come up though. I have also tried to install Windows Vista, and even XP,...
Installation & Setup
Radeon HD 2600XT (AGP) - freezes at 'Starting Windows'
Hey Guys, Well, as the title suggests - I have an AGP HD2600, and whenever I install the ATI Display Driver (any version, from 7.10 right through to the Windows 7 Preview Drivers). The install process itself proceeds fine without any issues (although Device Manager never recognizes my card -...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App