Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD following ASIO drivers for Gibson RIP Hardware

14 Dec 2009   #1

Windows 7 32-Bit
BSOD following ASIO drivers for Gibson RIP Hardware

I recently installed the ASIO drivers for my Gibson RIP.
The sound worked at first (tentatively, trying to open programs/the start menu/click on links would cause any sound to freeze) but I was then met with a BSOD citing "DRIVE_IRQL_NOT_LESS_OR_EQUAL".

I'm attempting to zip up the appropriate minidump but every program I use to do so denies me this ability so I'm at a loss on that front as well.

Any help would be much appreciated.

My System SpecsSystem Spec
14 Dec 2009   #2

Windows 7 Ult, Windows 8.1 Pro,

My System SpecsSystem Spec
14 Dec 2009   #3

Windows 7 32-Bit

Thanks chev.
Ok zip file attached, let's get to the bottom of this :)
My System SpecsSystem Spec

14 Dec 2009   #4

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by TheFuzz22 View Post
Thanks chev.
Ok zip file attached, let's get to the bottom of this :)

Hi and welcome

Its the same old song. Old drivers. Just another 64bit driver problem. This one was caused by
echo1394.sys. While using chrome echo1394.sys and its driver made a bad memory call

I would

Update all the drivers listed below and reinstall

Run a system file check to verify and repair you sys files
type cmd in search>right click and run as admin>SFC /SCANNOW

and the usual if you are overclocking stop
if you have a raid update its driver

sthda.sys 0x81e8c000 0x81f9b720 0x0010f720 0x44247bed 3/24/2006 6:08:29 PM
secdrv.SYS 0x95cba000 0x95cc4000 0x0000a000 0x45080528 9/13/2006 8:18:32 AM
SynTP.sys 0x91137000 0x91161100 0x0002a100 0x454fe2b6 11/6/2006 8:34:46 PM
rixdptsk.sys 0x910ce000 0x9111f000 0x00051000 0x455a6ed7 11/14/2006 8:35:19 PM
bcm4sbxp.sys 0x91078000 0x91089000 0x00011000 0x4562f047 11/21/2006 7:25:43 AM
atikmdag.sys 0x8c826000 0x8ced3000 0x006ad000 0x45f8a9a8 3/14/2007 9:04:24 PM
PAC7302.SYS 0x82343000 0x823b0c80 0x0006dc80 0x46357e1a 4/30/2007 12:26:50 AM
VSTCNXT3.SYS 0x8222a000 0x822df000 0x000b5000 0x48f68ad9 10/15/2008 7:29:13 PM
VSTAZL3.SYS 0x82039000 0x82076000 0x0003d000 0x48f68b0b 10/15/2008 7:30:03 PM
VSTDPV3.SYS 0x82076000 0x82178000 0x00102000 0x48f68b84 10/15/2008 7:32:04 PM
RimSerial.sys 0x911f6000 0x911fca00 0x00006a00 0x492ade15 11/24/2008 12:02:13 PM

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\121409-32557-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*d:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0x82837000 PsLoadedModuleList = 0x8297f810
Debug session time: Mon Dec 14 05:41:15.019 2009 (GMT-5)
System Uptime: 0 days 0:13:25.560
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {92fc1a88, 2, 8, 92fc1a88}

Probably caused by : echo1394.sys ( echo1394+a88 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 92fc1a88, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000008, value 0 = read operation, 1 = write operation
Arg4: 92fc1a88, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from 8299f718
Unable to read MiSystemVaType memory at 8297f160


92fc1a88 ??              ???




PROCESS_NAME:  chrome.exe

TRAP_FRAME:  8078ae88 -- (.trap 0xffffffff8078ae88)
ErrCode = 00000010
eax=85444174 ebx=84536a30 ecx=854f0902 edx=00000000 esi=85444140 edi=854f0eb4
eip=92fc1a88 esp=8078aefc ebp=8078af20 iopl=0         nv up ei pl zr na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010246
92fc1a88 ??              ???
Resetting default scope

92fc1a88 ??              ???

LAST_CONTROL_TRANSFER:  from 92fc1a88 to 8287d7eb

92fc1a88 ??              ???

8078ae88 92fc1a88 badb0d00 00000000 00000004 nt!KiTrap0E+0x2cf
WARNING: Frame IP not in any known module. Following frames may be wrong.
8078aef8 9108b9d4 85444174 7ab0f570 82962600 <Unloaded_echo1394.sys>+0xa88
8078af20 86c532f1 854f0d20 883d9ae4 854f0a88 1394ohci!AsyncRx::WdfEvtNotificationDpc+0xce
8078af34 86c53311 854f0ac0 00000000 00000000 Wdf01000!FxDpc::DpcHandler+0x54
8078af48 8289f3b5 854f0ac0 854f0a88 00000000 Wdf01000!FxDpc::FxDpcThunk+0x16
8078afa4 8289f218 82960d20 883d9a60 00000000 nt!KiExecuteAllDpcs+0xf9
8078aff4 8289e9dc a1badce4 00000000 00000000 nt!KiRetireDpcList+0xd5
8078aff8 a1badce4 00000000 00000000 00000000 nt!KiDispatchInterrupt+0x2c
8289e9dc 00000000 0000001a 00d6850f bb830000 0xa1badce4


92fc1a88 ??              ???


SYMBOL_NAME:  echo1394+a88

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: echo1394

IMAGE_NAME:  echo1394.sys



BUCKET_ID:  0xD1_CODE_AV_BAD_IP_echo1394+a88

Followup: MachineOwner
My System SpecsSystem Spec
14 Dec 2009   #5

Windows 7 32-Bit

And I'm back to recording music with zero latency again!

Cheers Zigzag, you're a saint.
My System SpecsSystem Spec

 BSOD following ASIO drivers for Gibson RIP Hardware

Thread Tools

Similar help and support threads
Thread Forum
Can't find Audiobox ASIO Drivers in any of my DAW's??
Ok so this has been irritating me for the past few weeks. After installing an update for my Presonus Audiobox 22VSL drivers, I lost the "Audiobox ASIO Device" To use in all of my daws. Without it, I can't get down to 64 samples and record and playback audio without a horrible latency that prevents...
Sound & Audio
ASIO drivers only available in Windows 7 Safe Mode
Hi, there! I have a Windows 7 Home Premium 64bit Dell XPS17 (L702X) laptop which I have used for the last 2 years for music recording. However, for the last few days, no audio recording software has been able to detect the ASIO drivers for the audio interface I use (MOTU UltraLite mk3 Hybrid),...
Sound & Audio
How to determine if your board has ASIO drivers?
Hello to all, I downloaded a program for music recording and it requires an ASIO driver. Not knowing what that is, how would I go about finding out? Thanks for any assistance! Glenn
Sound & Audio
BSOD - Most likely graphical drivers/hardware
SYSTEM INFO: System Model: ASUS Notebook G73Sw CPU: Intel Core i7-2630QM (Quad) @ 2GHz (~2.5 on turboboost) GPU: 1024MB GeForce GTX 460M RAM: 8.00 GB Dual-Channel DDR3 @ 665MHz OS: Windows 7 Home Premium SP1 x64 OEM Age: Few months, and have not switched the OS. CIRCUMSTANCES: Started...
BSOD Help and Support
asio and bsod
Hello, im experiencig BSOD when i use audio application with the driver asio4all. I tried with cubase, ableton live and some VST and always happens the same thing: the program initially don't produce any sound, then it crashes and if i try to kill the process (or win7 kill it) the operating...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:22.
Twitter Facebook Google+