Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Where the hell are my files???

26 Dec 2009   #1
JTHEWOLF

windows 7
 
 
Where the hell are my files???

Ok, so im brand new here and have joined because of this problem.

i installed '7' last week, and apart from hunting down compatible drivers for some things its all be pretty sweet.

So heres a little summary.

Yesterday i turned it on, checked my emails etc, did a little typing, after which i set a kaspersky 2010 full scan going, and then went off to play on Xbox.

I came back no issues at all, clean as a whistle. I wasn't using it so shut it down. about an hour later remembered i had to email the work to a friend, so booted back up and the work had GONE!!!!! so had a few folders i had made!!!! the recycle bin was full of the things i empted BEFORE shutting down.

So there are 3 accounts on the PC i have literally just tried 5 minutes ago, and they don't have the same problem (they are standard user accounts) only mine which is an admin account.

i had XP Pro 32 bit before 7 and never encountered this problem.

has anyone else had this problem?? or know how to solve it??

thanks


p.s - i don't know if these are related but some other problems

- msn wont sign in, and remember details boxes are disabled
- google chrome wont set a default search engine (even google itself)
- chrome again wont save bookmarks are they are reset also (also images for bookmarks dont show)

also a little thing i noticed on my system info (via control panel) it says my OS is Vista Ultimate :s


My System SpecsSystem Spec
.
26 Dec 2009   #2
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Can you do a screen snip of the control panel system saying the OS is Vista Ultimate ?
My System SpecsSystem Spec
26 Dec 2009   #3
JTHEWOLF

windows 7
 
 

here they are. just realised it is different in two places.
My System SpecsSystem Spec
.

26 Dec 2009   #4
jcgriff2

Windows 7 - Vista
 
 

Quote   Quote: Originally Posted by JTHEWOLF View Post
...
also a little thing i noticed on my system info (via control panel) it says my OS is Vista Ultimate :s
The 1st screenshot from CTRL Panel shows "Windows 7 Ultimate"; yet the Everest Report shows Vista..?



Quote   Quote: Originally Posted by JTHEWOLF View Post

p.s - i don't know if these are related but some other problems

- msn wont sign in, and remember details boxes are disabled
- google chrome wont set a default search engine (even google itself)
- chrome again wont save bookmarks are they are reset also (also images for bookmarks dont show)
I believe you'll find KIS 2010 the likely suspect. Use KIS Removal tool --> Kaspersky Americas Support and Services United States

BIOS date = 8-2006; see if update available

Run Windows 7 Upgrade Advisor --> Windows 7 Upgrade Advisor

Run msinfo32 and save in default NFO file format -
START | msinfo32 | save as NFO file

Zip up the NFO file & attach to your next post.

Regards. . .

jcgriff2

.
My System SpecsSystem Spec
26 Dec 2009   #5
IggyAZ

Windows 7 Ultimate (64 bit)
 
 

Quote   Quote: Originally Posted by JTHEWOLF View Post
Ok, so im brand new here and have joined because of this problem.

i installed '7' last week, and apart from hunting down compatible drivers for some things its all be pretty sweet.

So heres a little summary.

Yesterday i turned it on, checked my emails etc, did a little typing, after which i set a kaspersky 2010 full scan going, and then went off to play on Xbox.

I came back no issues at all, clean as a whistle. I wasn't using it so shut it down. about an hour later remembered i had to email the work to a friend, so booted back up and the work had GONE!!!!! so had a few folders i had made!!!! the recycle bin was full of the things i empted BEFORE shutting down.

So there are 3 accounts on the PC i have literally just tried 5 minutes ago, and they don't have the same problem (they are standard user accounts) only mine which is an admin account.

i had XP Pro 32 bit before 7 and never encountered this problem.

has anyone else had this problem?? or know how to solve it??

thanks


p.s - i don't know if these are related but some other problems

- msn wont sign in, and remember details boxes are disabled
- google chrome wont set a default search engine (even google itself)
- chrome again wont save bookmarks are they are reset also (also images for bookmarks dont show)

also a little thing i noticed on my system info (via control panel) it says my OS is Vista Ultimate :s
Not to change the subject but I noticed you have 4 gig of memory and the slower pair is in slots 1 and 3 and the faster memory is on 2 and 4. I think you should consider putting the faster memory in slots 1 and 3.

Just my 2 cents to help speed up your system.
My System SpecsSystem Spec
26 Dec 2009   #6
JTHEWOLF

windows 7
 
 

Quote   Quote: Originally Posted by jcgriff2 View Post
Quote   Quote: Originally Posted by JTHEWOLF View Post
...
also a little thing i noticed on my system info (via control panel) it says my OS is Vista Ultimate :s
The 1st screenshot from CTRL Panel shows "Windows 7 Ultimate"; yet the Everest Report shows Vista..?



Quote   Quote: Originally Posted by JTHEWOLF View Post

p.s - i don't know if these are related but some other problems

- msn wont sign in, and remember details boxes are disabled
- google chrome wont set a default search engine (even google itself)
- chrome again wont save bookmarks are they are reset also (also images for bookmarks dont show)
I believe you'll find KIS 2010 the likely suspect. Use KIS Removal tool --> Kaspersky Americas Support and Services United States

BIOS date = 8-2006; see if update available

Run Windows 7 Upgrade Advisor --> Windows 7 Upgrade Advisor

Run msinfo32 and save in default NFO file format -
START | msinfo32 | save as NFO file

Zip up the NFO file & attach to your next post.

Regards. . .

jcgriff2

.
ill keep this in mind, i got pretty desprit and pissed off, so i deleted my user account and made a new and hey presto all a-ok. thanks for the input anyway


[QUOTE= IggyAZ;463175]
Quote   Quote: Originally Posted by JTHEWOLF View Post
...
Not to change the subject but I noticed you have 4 gig of memory and the slower pair is in slots 1 and 3 and the faster memory is on 2 and 4. I think you should consider putting the faster memory in slots 1 and 3.

Just my 2 cents to help speed up your system.
.
thanks does that really make much of a difference ????? i never thought that kinda thing mattered lol
My System SpecsSystem Spec
30 Dec 2009   #7
jcgriff2

Windows 7 - Vista
 
 

Amazing outcome - a new user account solved all...? Everest??

Thank you for posting back.

Happy 2010 !

jcgriff2

p.s. Thank you IggyAZ
My System SpecsSystem Spec
30 Dec 2009   #8
Wishmaster

Windows 7 Home Premium 64bit
 
 

Yes the RAM matters.

Seeing as you have 2 533 and 2 667s with diferent timings ..

The best bet quite honestly is to set it all to the slowest rated of the bunch, both Timings and speed.

The reason is, the 667 RAM with run slower NP, but the 533 may not run at 667 totally stable.
This can lead to all kinda wierd stuff from time to time happening.
Anything from BSODS, apps crashing, Corrupted or missing data even
Your better off having all matching sticks
My System SpecsSystem Spec
30 Dec 2009   #9
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

It's probably just a matter of time before the Op system becomes corrupted again. Mixing memory is never a good idea and only will lead to the types of problems you have now. If it happens again, and I truely hope it doesn't, I would consider replacing the memory with matching sticks only.
My System SpecsSystem Spec
30 Dec 2009   #10
JTHEWOLF

windows 7
 
 

thanks for the replies guys. ill keep an eye on it all
My System SpecsSystem Spec
Reply

 Where the hell are my files???




Thread Tools




Similar help and support threads
Thread Forum
Files on external drive cannot be accessed (owner + permissions hell!)
Hi there, I know similar issues have somehow been addressed elsewhere, but it seems my particular problem hasn't quite been faced by many others, so here we go: I have thousands of files on an external drive. My computer recently crashed, so I had to fresh-install windows 7 (ultimate x64)....
General Discussion
Vpn hell
Hi there, Iíve been trying for weeks to establish a VPN connection and I keep getting the dreaded 800 error. Iím desperate; any help would be appreciatedÖ (1) Iím trying to establish an outgoing VPN connection from Computer A to Computer B (2) A is running Windows XP (3) ...
Network & Sharing
I'm going hell, I know it!
Just spent half a day getting rid of Vundo.H trojan on a PC at work. No virus scans run for 8+ months. IE temp folder took 3 minutes to empty. After a half dozen scans with NOD32, MalwareBytes, and MS MRT I stopped getting an infection warning. Had our outside gurus take it anyway and pull the HD...
Chillout Room
What the Hell is MS Doing?
I just read (on Winsupersite.com) that the pre order/upgrades will NOT have a clean install option. This is outrageous. Does MS have no clue as to the goodwill re Win 7 has garnered them but how something exactly like this could destroy that? I have personally suggested to @ least 50 people to...
General Discussion
Now what the hell have I've done
Win 7 E-mail messages import problem. Just replaced my small hard drive for a larger one. The small HD had Win 7 installed. Before replacing HD I backed up my e-mail messages that had been received and sent using Win Live Mail to a folder on an external HD. I checked that folder to make...
General Discussion
This is just one hell of a song~
Anyhow who doesn't laugh or like this song is weird. :( YouTube - Bloodhound Gang - The Bad Touch: MTV Version 2 e13RGx1zVV0
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App