Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU fan won't work properly

29 Dec 2009   #1
dbFTS

windows 7
 
 
CPU fan won't work properly

After installing windows 7 cpu fan won't run higher then 3125 rpm. So for the desktop applications it's ok but when i enter the game cpu temp. goes to 60 - 70 celsius. Before win 7 i had xp and it worked just fine.

So if anyone have any solution, please help.

Tnx!


My System SpecsSystem Spec
.
29 Dec 2009   #2
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Turn off AMD cool and quiet.
My System SpecsSystem Spec
29 Dec 2009   #3
dbFTS

windows 7
 
 

I tried that before, it's not working. I tried everything i know, and the only thing i can do is update bios, but abit support is lame...
My System SpecsSystem Spec
.

29 Dec 2009   #4
Qdos

 

What is it, this fan... a 3 pin or a PWM model? Have you thought about using Speedfan or a hardware based fan controller - or modding the wiring to a switch or attenuator to give you manual control?
My System SpecsSystem Spec
29 Dec 2009   #5
dbFTS

windows 7
 
 

It's a 3 pin fan. I installed SpeedFan but it's not working... it won't recognize a fan. I red on other forum that the speedfan will not recognize cpu or any other fan, and that is correct. I can cut the wire that connects a fan with a bios, i mean a wire that gives a control to bios over a fan. Then a fan will run on full rpm, or it won't run. And i don't like that solution either. But if is only solution i will cut it.
My System SpecsSystem Spec
30 Dec 2009   #6
dbFTS

windows 7
 
 

I find a temporarily solution. Friend bought a amd phenom and he gave me his cpu fan from a phenom. The temperature is now about 45 - 50 celsius when playing games. Just like i said it's just a temporarily solution, so if anybody does have any clue how to fix this problem please answer!
My System SpecsSystem Spec
30 Dec 2009   #7
Qdos

 

I would say again, Speedfan... because it does work, and is for this type of issue... if you've not got it working then you're most likely simply not creating a profile correctly!

Above I already made another two suggestions, but let me hightlight one of them for you again with this useful link to a fan controller review for you to read.

When I have had noisy fans and there's no way for them to be attentuated then I've always considered doing three things, firstly - get as quiet and large a fan as possible, secondly, ensure your cooling fins/matrix are dust free and that any thermal paste is properly applied to the CPU or the chipset in question, and finally... there is always the technique of undervolting, whilst not always desirable - it can drastically reduce noise when a 7v or 5v modded power link is connected to a 12v fan...
My System SpecsSystem Spec
Reply

 CPU fan won't work properly




Thread Tools




Similar help and support threads
Thread Forum
One of the most useful features in W8 doesn't work properly in CP
Hi there For a lot of people the ability to mount ISO's natively on a REAL (not a Virtual) Machine was a great addition to the basic functionality of Windows. This worked really well on the preview edition of W8 (the one with the sideways fish at longon) but doesn't work properly on a few...
General Discussion
DVD burner won't work properly (really strange)
I'm having a real strange case with my dvd burner. I was burning a series of dvds and everything was going fine until suddenly, immediately after successfully burning a dvd, it stopped working, refusing to burn correctly. I can't seem to return it to normal even though I've tried tons of stuff....
Music, Pictures & Video
Autounattend.xml doesn't work properly
Hi! I'm about to prepare some OEM computers and have made a simple unattend.xml-file with help from the answering file sample from WAIK, but I can't get it to work properly. I have copied the file to the root directory of an USB drive and it seemes like the installation program is reading the...
Installation & Setup
webcam does not work properly
i am running asus k40ij laptop wth operating system win 7.but cananot use the webcame properly though life frame2 camera is installed from the driver cd.when i turn on the webcam it shows me horrizonally. my head shows bellow.
Software
TASKBAR doe not work properly
Dear readers. Just bod an Acer with Windows 7 Home Premium . After running the Windows 7 install ( with all available updates downloaded) it looked perfect. But then I found out that something was NOK Problem description. As example, I start up Skype ( it...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App