Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: stop F7 crashes and browser issues

30 Dec 2009   #1
BoroChris

WINDOWS 7 Home premium
 
 
stop F7 crashes and browser issues

My brand new HP I7 laptop keeps crashing with STOP F7.
It can go a whole day or crash within minutes, sometimes on restart. I have added no hardware.

There does not appear to be any common factor to determine when it will crash.

I have performed a full memory test and this shows nothing.

I also have a problem with both IE8 and Firefox. They create multiple entries in taskmanager but will not show visible windows except sometimes a 'ghost' window. A reboot is required to get back into them.

Both of these are making the laptop almost unusable and am near to pulling hair out.


My System SpecsSystem Spec
.
30 Dec 2009   #2
Al Leonard

Windows 7 Home Premium
 
 

I had a similar problem with my HP2133. It simply froze after an inconsistent running time, which could be anything from a few minutes to a couple of hours. After reaching almost dispair and searching endless helpsites, I finally boiled it down to overheating. To resolve I initially went into the BIOS settings and set the fan to run continuously, which solved the problem - but I was then worried about burning out the fan, so I bought a Akasa Everest base for the laptop and it all works fine now, it will run all day no problem. I also upgraded the RAM to 2GB (maximum possible in my HP2133), whether that helped I don't know, but my final conclusion was that my problem was overheating. Hope this helps.
My System SpecsSystem Spec
30 Dec 2009   #3
BoroChris

WINDOWS 7 Home premium
 
 
checked temps

I have installed and ran CPUID hardware monitor.
I am seeing max temp of 74c on the processors and 60c on the video card. ACPI TZ01 show max 74c.

I don't overclock and am not a h/w expert but don;t think that these sound unreasonable. Maybe someone could comment.
My System SpecsSystem Spec
.

30 Dec 2009   #4
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Check the event logs
Check the event viewer. Go to start and type these term to find them
My System SpecsSystem Spec
30 Dec 2009   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by BoroChris View Post
I have installed and ran CPUID hardware monitor.
I am seeing max temp of 74c on the processors and 60c on the video card. ACPI TZ01 show max 74c.

I don't overclock and am not a h/w expert but don;t think that these sound unreasonable. Maybe someone could comment.
BC

At some point will all the problems do you need to start thinking about a clean re-install? I/we can help you fix the bsods, fire fox, and Ie. But it is the ones we dont know about can come back to bite you. This crash was probably caused by netio.sys but more likely something in memory may be causing it

Since memory is/may be involved and I dont know if you have run memtestx86 but you shoulld download it and run untill your memory bleeds. If it doesnt we have other tools that will


Ken J+


Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\123009-28470-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*d:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`0304f000 PsLoadedModuleList = 0xfffff800`0328ce50
Debug session time: Wed Dec 30 04:44:54.379 2009 (GMT-5)
System Uptime: 0 days 0:41:55.486
Loading Kernel Symbols
...............................................................
................................................................
................................................................
...........
Loading User Symbols
Loading unloaded module list
......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7F, {8, 80050033, 6f8, fffff800030c6591}

Probably caused by : NETIO.SYS ( NETIO!CompareSecurityContexts+6a )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

UNEXPECTED_KERNEL_MODE_TRAP (7f)
This means a trap occurred in kernel mode, and it's a trap of a kind
that the kernel isn't allowed to have/catch (bound trap) or that
is always instant death (double fault).  The first number in the
bugcheck params is the number of the trap (8 = double fault, etc)
Consult an Intel x86 family manual to learn more about what these
traps are. Here is a *portion* of those codes:
If kv shows a taskGate
        use .tss on the part before the colon, then kv.
Else if kv shows a trapframe
        use .trap on that value
Else
        .trap on the appropriate frame will show where the trap was taken
        (on x86, this will be the ebp that goes with the procedure KiTrap)
Endif
kb will then show the corrected stack.
Arguments:
Arg1: 0000000000000008, EXCEPTION_DOUBLE_FAULT
Arg2: 0000000080050033
Arg3: 00000000000006f8
Arg4: fffff800030c6591

Debugging Details:
------------------


BUGCHECK_STR:  0x7f_8

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

PROCESS_NAME:  System

CURRENT_IRQL:  2

LAST_CONTROL_TRANSFER:  from fffff800030c0469 to fffff800030c0f00

STACK_TEXT:  
fffff800`04d64d28 fffff800`030c0469 : 00000000`0000007f 00000000`00000008 00000000`80050033 00000000`000006f8 : nt!KeBugCheckEx
fffff800`04d64d30 fffff800`030be932 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff800`04d64e70 fffff800`030c6591 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiDoubleFaultAbort+0xb2
fffff880`09e23fd0 fffff800`03089842 : fffffa80`08558080 00000000`00000001 00000000`00000000 fffffa80`059097c8 : nt!SeAccessCheckWithHint+0x301
fffff880`09e240b0 fffff880`01f84c5a : 4cc033db`33450000 894c085f`894c1f89 894c185f`894c105f 894c285f`894c205f : nt!SeAccessCheckFromState+0x102
fffff880`09e247a0 fffff880`01f8294f : d12b481c`c0000022 8b00041f`00000000 834904c1`83480a04 75fc4189`c80f01e8 : NETIO!CompareSecurityContexts+0x6a
fffff880`09e24810 fffff880`01f849b5 : 8b4520ec`8348f3ff 41c98b4c`da8b4818 4c0400f6`41f8e383 08408b41`1374d18b : NETIO!MatchValues+0xef
fffff880`09e24860 fffff880`01f84845 : fffffa80`0809cd70 fffffa80`08c7a880 fffff880`09e24a88 fffff880`09e251c0 : NETIO!FilterMatch+0x95
fffff880`09e248b0 fffff880`01f85ccb : 00000000`00000000 00000000`00000000 fffff880`09e251c0 fffff880`09e24a70 : NETIO!IndexListClassify+0x69
fffff880`09e24930 fffff880`0203e4d0 : fffff880`09e251c0 fffff880`09e24e08 fffff880`09e25b40 fffffa80`09506700 : NETIO!KfdClassify+0xa4e
fffff880`09e24ca0 fffff880`0203777e : fffff880`02146690 00000000`00000000 fffffa80`062a2130 00000000`00000000 : tcpip!WfpAleClassify+0x50
fffff880`09e24ce0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : tcpip!WfpAlepAuthorizeSend+0x94e


STACK_COMMAND:  kb

FOLLOWUP_IP: 
NETIO!CompareSecurityContexts+6a
fffff880`01f84c5a 448b442470      mov     r8d,dword ptr [rsp+70h]

SYMBOL_STACK_INDEX:  5

SYMBOL_NAME:  NETIO!CompareSecurityContexts+6a

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: NETIO

IMAGE_NAME:  NETIO.SYS

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc18a

FAILURE_BUCKET_ID:  X64_0x7f_8_NETIO!CompareSecurityContexts+6a

BUCKET_ID:  X64_0x7f_8_NETIO!CompareSecurityContexts+6a

Followup: MachineOwner
---------
My System SpecsSystem Spec
30 Dec 2009   #6
BoroChris

WINDOWS 7 Home premium
 
 

I have run the HP internal memory test which passed back clean.

From googling based on the information that you have given me it looks like it is zonealarm that is causing at least the system crashes. I am going to now wipe that and reinstall it from scratch to see if that helps. I think I originally installed from an earlier backup version and upgraded which seems to be a bad idea.

Not sure if this might be related to the browser issues or not but will report back whether I find any difference after the reinstall.

Reinstalling the o/s from the recovery partition is a last resort for me as I have lost most of last week (xmas) setting up the laptop and I would only go through the identical steps of installing the same apps again. Bearing in mind this was a brand new machine therefore a clean install.
My System SpecsSystem Spec
30 Dec 2009   #7
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by BoroChris View Post
I have run the HP internal memory test which passed back clean.

From googling based on the information that you have given me it looks like it is zonealarm that is causing at least the system crashes. I am going to now wipe that and reinstall it from scratch to see if that helps. I think I originally installed from an earlier backup version and upgraded which seems to be a bad idea.

Not sure if this might be related to the browser issues or not but will report back whether I find any difference after the reinstall.

Reinstalling the o/s from the recovery partition is a last resort for me as I have lost most of last week (xmas) setting up the laptop and I would only go through the identical steps of installing the same apps again. Bearing in mind this was a brand new machine therefore a clean install.
Disable before you reinstall. In fact I would not reinstall.Try microsoft MSE Microsoft Security Essentials, from their site. It good and its free.
My System SpecsSystem Spec
30 Dec 2009   #8
BoroChris

WINDOWS 7 Home premium
 
 

I have reinstalled before I saw your reply.
I haven't seen the new MS product yet but would need some convincing to try it. I firmly believe that seperation of tasks is a good idea.

I like Zonealarm and have used it for many years. Its big features for me are the level of control available and the detailed and understandable logging (not usually Microsoft's best features as I find most of Microsoft's logging totally incomprehensible).

I will give it a couple of days (fingers crossed) and report back if it is still going.
My System SpecsSystem Spec
30 Dec 2009   #9
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by BoroChris View Post
I have reinstalled before I saw your reply.
I haven't seen the new MS product yet but would need some convincing to try it. I firmly believe that seperation of tasks is a good idea.

I like Zonealarm and have used it for many years. Its big features for me are the level of control available and the detailed and understandable logging (not usually Microsoft's best features as I find most of Microsoft's logging totally incomprehensible).

I will give it a couple of days (fingers crossed) and report back if it is still going.
In reality there is no one correct answer. The answer, for you, is what makes you happy.
My System SpecsSystem Spec
04 Jan 2010   #10
BoroChris

WINDOWS 7 Home premium
 
 
Zonealarm was the problem win 7 stop f7

Reinstalling didn't help but eventually totally uninstalled Zonealarm and put a different product on. The problems ahve totally disappeared, both the crashes and the problems with the browsers.

Thanks for the help
My System SpecsSystem Spec
Reply

 stop F7 crashes and browser issues




Thread Tools




Similar help and support threads
Thread Forum
Java Crashes on every web browser
Ok so this all started when i decided to load up minecraft, upon trying to run the game from the launcher java threw me the error: ERROR: Could not create the java virtual machine. ERROR: A fatal exception has occurred. Program will exit. So I updated java to Java SE 7 U60 (I previously had...
Drivers
Which Web browser crashes the most?
Read more at: Which Web browser crashes the most? | ZDNet
News
Browser crashes, windows crashes, memory test won't complete, BSOD
Thanks for listening, as my user name reflects I am now into stuff I'm ignorant about. History. Had this computer a little over a year, I7 with 16gb of memory, windows 7 ultimate. etc About a month ago, started seeing BSOD's. The BSOD would normally reflect "Memory Management" as the...
BSOD Help and Support
browser crashes and BSOD
Right lets try and get this sounding right (i find it easier to say rather than write it). 6 Months ago I built myself a new rig here are the parts i got A75MA-P35 FM1 motherboard A4 3400 AMD dual core CPU DDR3 2x 4GB 1333 Ram 550W PSU New copy of WIN7 New case 2 side fans 1 rear fan 1...
BSOD Help and Support
Browser Crashes during video playback
I'm having trouble with streaming videos. No matter what browser I am using, Firefox 3.6.3 or IE 8 the browser will freeze up and become unresponsive. No matter what plugin is being used, still the same problem. I've reinstalled flash about three times, silverlight twice, and Firefox once. I...
Customization
Using any browser my download stop at random
Hello, It's my 1st post, and english isn't my 1st language so please be gentle... I have a very weird problem. I have a fresh windows installation (4 days) using windows 7 ultimate x64. I use google chrome. Today when i wanted to DL a file, at random moment dl speed has went down. 1st it...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App