Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows reboots after loading "Welcome" screen

02 Jan 2010   #1
Luxury

Windows 7
 
 
Windows reboots after loading "Welcome" screen

[This post updated]

Hi guys,

Current problem:
After the "Welcome" screen comes up for ~5 seconds, my monitor turns black. It is still receiving a signal. Sometimes, it reboots after a while.
Windows 7 does not seem to recognize my monitors (see 'background' below for more)

Origin:
I believe the problem is between Windows and my monitors/their drivers

Booting
1) Normal boot, I always get the above problem
2) Booting in 'low resolution mode', I do NOT get this problem IF the nvidia drivers are NOT installed. otherwise same problem
3) Safe mode, I never have this problem

Background
I had the same problem in XP, and it was fixed after I installed my monitor's drivers.
I cannot install the drivers in 7.
There is no 'Monitors' in Device Manager, let alone any 'Generic PnP Monitor'.
Windows Update does find the 971p (one of my monitors) drivers, but they do not work. But this seems to suggest 7 at least somehow recognizes my monitor.
971p is listed as supported on MS' site ("64 bit supported, no action needed")

Specs:
Windows 7 Pro 64 bit
ASRock K8Upgrade-1689 Motherboard
AMD Athlon 64 3400+
2GB DDR333
GeForce 7600GS 128MB

Monitors:
Samsung Syncmaster 971p (DVI)
Viewsonic VA903b (VGA)
(Only have one plugged in at a time)

Thanks a lot in advance.



My System SpecsSystem Spec
.
02 Jan 2010   #2
iTom

Windows 7 Starter
 
 

Mine did this back in the XP days mate, I just reformatted the PC and everything was fine
My System SpecsSystem Spec
03 Jan 2010   #3
Luxury

Windows 7
 
 

Thanks for the response iTom. Ironically, I decided to reformat my pc and go back to XP, but I'm still getting the same problem - a black/blank screen after the windows logo followed by a reboot - only now it's in XP.

I've spent the majority of today and yesterday on this and am getting quite desperate.
My System SpecsSystem Spec
.

03 Jan 2010   #4
Venths

Windows 7 Ultimate x64 SP1
 
 

After reading the above things, I come up with some of these instructions:

* If you have an add-on video card & RAM, you could try re-seating the card. Remove and re-seat.

* You can check if there is a problem with the heat sync.

* Try resetting the BIOS Jumper once
My System SpecsSystem Spec
03 Jan 2010   #5
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Luxury View Post
Thanks for the response iTom. Ironically, I decided to reformat my pc and go back to XP, but I'm still getting the same problem - a black/blank screen after the windows logo followed by a reboot - only now it's in XP.

I've spent the majority of today and yesterday on this and am getting quite desperate.
Hi and welcome

same problem in 2 OS is hardware. possibly ram, heat?, or cpu. Bios upgrade maybe.\
My System SpecsSystem Spec
03 Jan 2010   #6
usasma
Microsoft MVP

 
 

H/W Diagnostics:
Please start by running these hardware diagnostics:
Memory Diagnostics (read the details at the link)
HD Diagnostic (read the details at the link)
My System SpecsSystem Spec
03 Jan 2010   #7
Luxury

Windows 7
 
 

Thanks for all your inputs. I made the same conclusions like you guys, until I tried installing my monitor's drivers. That fixed everything under XP.

I'm now back to Windows 7. I can't get either of my monitors' drivers to work, although I think this is partially Windows's fault.

(I updated my original post, here is a short summary: )

In device manager, there is no "Monitors" listed, as you would expect it to show up under that list as "Generic PnP Monitor". Instead, it doesn't seem to recognize anything.

Here's the weird thing. When I run Windows Update, it automatically finds my monitor's drivers (correct model). Although it fails to install them, at least that suggests it does detect my monitor, which contradicts the device manager.
My System SpecsSystem Spec
Reply

 Windows reboots after loading "Welcome" screen




Thread Tools




Similar help and support threads
Thread Forum
Black screen with "loading cursor" and no login screen on Boot.
Hello everyone, First of all, I will divide my statement by sections so it would be easier to read. Section 1: The problem - description of it. Section 2: How I manage the problem. Section 3: Things and methods that I have tried - all unsuccessfully. Section 4: My own findings to help with...
General Discussion
stops at the screen "Loading Windows"
HI I have a Lenovo T410 laptop, in which I have formatted my hard drive completely including all default drives. Now I have a single partition, when I try to restore the windows 7 with the recovery DVDs which I have created when my laptop was working correctly. But it will boot with that...
Installation & Setup
Computer reboots after the "Windows is starting" screen
Hi, I've searched the board, and although I've found some threads about similar issues, I haven't found a solution/fix I haven't tried yet. So here's my problem: I have an Acer X1700, CPU is E2200, 4 Gigs of RAM and 1 HD WD640 SATA. No hardware has been changed since I've bought it. What...
Hardware & Devices
Loading hang after "window's loading" and the login screen
hello, my pc started doing that : at booting, just after the "window's starting" animation and before the login screen, i see the mouse cursor and it last for about 20sec like that. I made sure it's not video drivers. I didn't install any programs. I checked start list and it look normal. Appart...
General Discussion
Windows 7 32 bit, when loading "Open With: ?" "File: Media" comes up
Hello there, when the desktop loads up, I get this strange message: "Open With: Choose the program you want to use to open this file: File: Media" http://i54.tinypic.com/6rtxlu.jpg
Software
Solved black screen after "loading windows" screen
I was having trouble starting my computer like many other people it seems - it would hang just after the "starting windows" screen appeared. I had a completely black/blank screen, no mouse pointer , nothing. The only way to overcome the issue was by powering down and restarting windows which...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App