Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: my mother boards bios crashes

09 Jan 2010   #1
rpg217

lunix mint
 
 
my mother boards bios crashes

hi all i hope i put this in the right place well basicly what my problem is i installed linux a little while ago so i could use my pc while i waited to buy windows xp but now that ive got windows i cant get it to run but i think the problem is the boot setup but when i go to change it so it loads up my cd first then my hard drive the bios just crashes any idear how i can fix this

ok new bits

the computer has just been built so alot of new changed

its a orginal coppy of windows xp

my mother board is a http://www.gigabyte.com.tw/Products/...ProductID=3090

my bios and everything work but when i go to enter it it crashes

so i have to restart


My System SpecsSystem Spec
.
09 Jan 2010   #2
Orpheous

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

Hi rpg217,
A little more info please
Is the hard drive detected in bios?
Is the Windows 7 install disc original or burnt?
What on screen messages do you get when you change the boot sequence then reboot?
Have you made any hardware changes?
My System SpecsSystem Spec
09 Jan 2010   #3
Pauly

Win7 Ultimate X64
 
 

What model gigabyte MB you got
My System SpecsSystem Spec
.

09 Jan 2010   #4
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Are you installing Win7 or Win XP?
My System SpecsSystem Spec
09 Jan 2010   #5
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

My System SpecsSystem Spec
09 Jan 2010   #6
Orpheous

XP Pro/Vista Ultimate (64)/Windows 7 Ultimate Signature Edition(64)
 
 

As theog's first link instructs, try booting with a linux boot/install cd inserted. Use the fdisk function to delete ALL of the partitions.
My System SpecsSystem Spec
Reply

 my mother boards bios crashes




Thread Tools




Similar help and support threads
Thread Forum
BSOD's, crashes and delays in being able to boot into Bios
I have a 2 and a half year old HP Pavilion P7-1020 desktop with the following specs: Motherboard H-Alvorix-RS880-uATX Chipset: AMD 785G (integrated ATI Radeon HD 4200 video) Processor: AMD Phenom II X4 960T quad core Ram: Hynix 8 gig (2 sticks of 4 gig) non ECC DDR3-1333 in slots 3 & 4...
BSOD Help and Support
ASRock has bad boards
I bought an ASRock 990FX Fata1ity Pro board last Novemeber from Newegg, exchanged it for another, and have RMA-ed it 3 times now to ASRock. Og course it is my hardware at fault according to "John" from ASRock. Odd the same symptoms on all 4 different boards. It may be AMD's new 990FX chip set but...
Chillout Room
do either of these boards truly support am3+ cpu
ello folks im just after a little help ere. AGAIN! a few of u know about the grief ive had over the last coulpe of days with my mobo specs being false. its easter here in the uk and there are only 2 places i can go to get a new board. maplin and the dreaded pc world. ive found a couple of boards...
Hardware & Devices
GPU and SB boards
Look I know I am probably going to end up in strife but I am a total tek-nobrain and I would just like to ask one simple question. I want to do a build but am limited a bit by budget so... if I build a Sandy Bridge machine with an H67 board and IF the CPU graphics fail / blow up / burnout etc...
Hardware & Devices
Windows7 crashes after new M2N-SLi Deluxe bios update.
So i updated my bios from 1301 to 1701 from the asus website. I have the M2N-SLi Deluxe motherboard with a Phenom 9500 Quad core 2.2GHZ processor. Windows7 was working fine in bios 1301, but when i checked my cpu core speed with CPU-Z program it said that it was only running 1GHZ!??? i wanted to...
BSOD Help and Support
Setting BIOS correctly as crashes with CPU load
Components are... MB: GB P55A-UD4P CPU: i5-750 RAM: Kingston DDR3-2000 4GB GPU: GB GTX260 OC PSU: Enermax Infiniti 650w I currently can run my Windows 7 system ok, but when I get up around 75% CPU, it crashes and turns off. I am guessing I need to configure the BIOS? Possibly make the CPU...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App