Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: After Installation, hangs unless safe mode

11 Jan 2010   #1
Minion

Window7
 
 
After Installation, hangs unless safe mode

I have recently installed a Windows 7 on my machine after reformatting the computer. The installation completes with no problems, but after the very first time loading up the desktop it quickly freezes, or sometimes runs extremely . When I reboot the computer, after the 4 colored windows merge to make the windows logo, it frezzes at a black screen with a small blue bar in the upper left corner.

I cannot boot in regular mode , only safe mode. I have tried performing repairs from the DVD, re-installing and other tweaks. I have even gone as far as swapping the video cards. Any assistance or suggestions would be great. Because I am currently thinking about just going back to my XP.


My System SpecsSystem Spec
.
11 Jan 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome to SF!

Did you run the Upgrade Advisor before installing?

You may consider doing a Startup Repair.

Hope this helps,
~Jonathan
My System SpecsSystem Spec
11 Jan 2010   #3
IggyAZ

Windows 7 Ultimate (64 bit)
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
Welcome to SF!

Did you run the Upgrade Advisor before installing?

You may consider doing a Startup Repair.

Hope this helps,
~Jonathan

FYI he is also started another msg asking about where to find his new motherboard drivers. Hold on on this until he completes his updates from ASUS
ASUS M2R32-MVP Motherboard Drivers
My System SpecsSystem Spec
.

11 Jan 2010   #4
Minion

Window7
 
 

Well, I have completed the driver updates....but I am still having very limited success :s
Now It appears I can at least boot into windows (swapped video cards, re-installed, put other video card back in after installing drivers)
Now when I boot into windows, it seems to hang after actually fully loading. It almost appears that it will freeze for a full 10-15minutes sometimes, then it finally comes to life for maybe 30seconds before repeating the process.
However, I managed to open internet explorer, and once I did that the program ran, with some glitches but was able to go online, but I was unable to open any other programs or anything else(appeared that the hang was still running on the desktop)

Has anyone had similar problems>? I am puzzled xD
My System SpecsSystem Spec
11 Jan 2010   #5
Minion

Window7
 
 

I can also move the mouse around freely, it doesn't highlight anything that is highlightable, can't right click...I just get to see what windows 7 looks like loaded up!
My System SpecsSystem Spec
12 Jan 2010   #6
Minotar

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Minion View Post
I can also move the mouse around freely, it doesn't highlight anything that is highlightable, can't right click...I just get to see what windows 7 looks like loaded up!
How much ram are you using?If 4GB or more,try removing some,sometimes it can casue problems during the inital installation and set up
Where did you get the Win7 Cd?if you burned it yourself at what speed?
Is it an upgrade disc or full version?
My System SpecsSystem Spec
12 Jan 2010   #7
Minion

Window7
 
 

Yes, I have 4bg Ram, I will try taking some out and trying it again.
Also, as far as the DvD I am using I burned myself at 2x. I don't believe their is anything wrong with the DVD, as my friend installed it no problem on his computer using the same one :S
My System SpecsSystem Spec
29 Jan 2010   #8
klinkenborgen

windows 7
 
 

Hi, i have the same system as you and am having the exact same issues. did you ever find a solution?
My System SpecsSystem Spec
17 Apr 2010   #9
Ceres

XP sp2
 
 

Hi Minion,i have the same system as you and even high end graphic cards and i dont think the graphic card causes this problem.Anyway,did u find a solution? My ram is 2 gb each(total 4gb)
My System SpecsSystem Spec
17 Apr 2010   #10
Jonathan_King

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by Ceres View Post
Hi Minion,i have the same system as you and even high end graphic cards and i dont think the graphic card causes this problem.Anyway,did u find a solution? My ram is 2 gb each(total 4gb)
Welcome!

Try removing 1GB of it, and see what happens. Also strip all unnecessary hardware away, like your graphics card, USB devices, PCI cards, etc.
My System SpecsSystem Spec
Reply

 After Installation, hangs unless safe mode




Thread Tools




Similar help and support threads
Thread Forum
Win 7 hangs on welcome screen even in safe mode
So this afternoon I suddenly could not click and drag anything on my desktop so I figured I'd reboot to clear it up. But upon restart, after putting in my pass word, the welcome screen appeared and never went away. I tried re booting in safe mode and it did the same thing, I I served the recovery...
General Discussion
Windows Explorer hangs after login, works in safe mode.
Hey guys. I am just stumped with this one. I was having issues a long while ago, where seemingly randomly, my computer would stall, continuously trying to load Windows Explorer or some other program. If I was watching a movie or using some other program, that program would run just fine until the...
BSOD Help and Support
SYstem hangs when opening apps in Normal Mode, OK in Safe Mode
I have been having problems opening any files or using Internet when booting up in normal Mode, system is slow and eventually hangs. I have run all of the virus SW, and even some driver repair programs. Have tried recovering to earlier date, still problems. I don't want to do a total recovery and...
General Discussion
windows hangs on normal startup at welcome, but not in safe mode
so i have my computer (HP laptop) with windows 7 home premium, setup to auto update everything. i selected that option when i had to do a system restore from the recovery discs back in july. managed to save all my data, and create the 4 discs. been going well. a week ago, it auto downloaded a...
General Discussion
PC Hangs on Boot And on Safe mode at CLASSPNP.SYS, Setup-fix not work
My signature Pc, the one I had problems last week is misbehaving again. It hangs while trying to Boot at the "glowing-pulsing colors" thingie. If i try to boot in Safe mode it Hangs at CLASSPNP.SYS If i boot from the Windows Setup DVD , or a repair DISK I've made, and i choose to do a...
BSOD Help and Support
Safe Mode and installation will not startup
Hi guys, i already had a installed win7, but it got in to safe mood, i tried a lot but failed to start in normal mode, so decided to install a fresh copy of win7 n when installed a fresh copy (installation process went well) after installation when (DVD) (recovery media) was ejected system got...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App