Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: asio and bsod

16 Jan 2010   #1

Windows 7
asio and bsod


im experiencig BSOD when i use audio application with the driver asio4all.

I tried with cubase, ableton live and some VST and always happens the same thing: the program initially don't produce any sound, then it crashes and if i try to kill the process (or win7 kill it) the operating system hang and it go in bluescreen.

I got an hp pavillion p6216it with windows 7 home premium,with all drivers updated.

Thanks in advance.


My System SpecsSystem Spec
16 Jan 2010   #2

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by Treuz View Post

im experiencig BSOD when i use audio application with the driver asio4all.

I tried with cubase, ableton live and some VST and always happens the same thing: the program initially don't produce any sound, then it crashes and if i try to kill the process (or win7 kill it) the operating system hang and it go in bluescreen.

I got an hp pavillion p6216it with windows 7 home premium,with all drivers updated.

Thanks in advance.

Hi and welcome

this crash was caused by your driver agent
MotuUsb64.sys file. It is almost 3 years old. you need to update the drivers listed below.

I would also run a system file check
type cmd in search>right click and run as admin>sfc /scannow

Ken J+

secdrv.SYS        fffff880`05ea6000    fffff880`05eb1000    0x0000b000    0x4508052e    9/13/2006 8:18:38 AM                        
MotuBus64.sys        fffff880`0408f000    fffff880`0409a000    0x0000b000    0x4512fcf3    9/21/2006 3:58:27 PM                        
MotuUsb64.sys        fffff880`01fdb000    fffff880`01ff1000    0x00016000    0x459d8b48    1/4/2007 6:18:32 PM                        
motumidi64.sys        fffff880`01e00000    fffff880`01e10000    0x00010000    0x459d8b57    1/4/2007 6:18:47 PM

Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\011610-27237-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*d:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02a03000 PsLoadedModuleList = 0xfffff800`02c40e50
Debug session time: Sat Jan 16 08:35:02.176 2010 (GMT-5)
System Uptime: 0 days 0:36:33.690
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000046, fffff80002aa37f8, fffff88009125ee0, 0}

Unable to load image \SystemRoot\System32\Drivers\MotuUsb64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for MotuUsb64.sys
*** ERROR: Module load completed but symbols could not be loaded for MotuUsb64.sys
Probably caused by : MotuUsb64.sys ( MotuUsb64+bbe9 )

Followup: MachineOwner

3: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An exception happened while executing a system service routine.
Arg1: 00000000c0000046, Exception code that caused the bugcheck
Arg2: fffff80002aa37f8, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff88009125ee0, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000046 - An attempt to release a mutant object was made by a thread that was not the owner of the mutant object.

fffff800`02aa37f8 488b8424b8010000 mov     rax,qword ptr [rsp+1B8h]

CONTEXT:  fffff88009125ee0 -- (.cxr 0xfffff88009125ee0)
rax=0000000000000000 rbx=00000000c0000046 rcx=fffff88009125ee0
rdx=0000000000000001 rsi=0000000000000001 rdi=fffff88002fd3180
rip=fffff80002aa37f8 rsp=fffff88009125e20 rbp=0000000000000000
 r8=0000000000000000  r9=0000000000000400 r10=0000000000000000
r11=0000000000000306 r12=0000000000000000 r13=0000000000000000
r14=fffffa8003d73470 r15=0000000000000000
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00000282
fffff800`02aa37f8 488b8424b8010000 mov     rax,qword ptr [rsp+1B8h] ss:0018:fffff880`09125fd8=fffff80002aa37f8
Resetting default scope




PROCESS_NAME:  Kontakt.exe


LAST_CONTROL_TRANSFER:  from fffff80002a7de20 to fffff80002aa37f8

fffff880`09125e20 fffff800`02a7de20 : 00000000`00000000 00000000`00000000 fffff8a0`09b8a660 fffffa80`06540be0 : nt!RtlRaiseStatus+0x18
fffff880`091263c0 fffff880`01fe6be9 : fffff880`00000001 fffffa80`00000001 fffffa80`040d2010 fffffa80`04073000 : nt!KeReleaseMutant+0x260
fffff880`09126470 fffff880`00000001 : fffffa80`00000001 fffffa80`040d2010 fffffa80`04073000 fffffa80`03e45f20 : MotuUsb64+0xbbe9
fffff880`09126478 fffffa80`00000001 : fffffa80`040d2010 fffffa80`04073000 fffffa80`03e45f20 fffff880`01fe4dd0 : 0xfffff880`00000001
fffff880`09126480 fffffa80`040d2010 : fffffa80`04073000 fffffa80`03e45f20 fffff880`01fe4dd0 fffffa80`056e8e10 : 0xfffffa80`00000001
fffff880`09126488 fffffa80`04073000 : fffffa80`03e45f20 fffff880`01fe4dd0 fffffa80`056e8e10 00000000`00000000 : 0xfffffa80`040d2010
fffff880`09126490 fffffa80`03e45f20 : fffff880`01fe4dd0 fffffa80`056e8e10 00000000`00000000 00000000`00000001 : 0xfffffa80`04073000
fffff880`09126498 fffff880`01fe4dd0 : fffffa80`056e8e10 00000000`00000000 00000000`00000001 fffffa80`04073010 : 0xfffffa80`03e45f20
fffff880`091264a0 fffffa80`056e8e10 : 00000000`00000000 00000000`00000001 fffffa80`04073010 fffffa80`06540be0 : MotuUsb64+0x9dd0
fffff880`091264a8 00000000`00000000 : 00000000`00000001 fffffa80`04073010 fffffa80`06540be0 fffff880`01fe4e3a : 0xfffffa80`056e8e10

fffff880`01fe6be9 ??              ???


SYMBOL_NAME:  MotuUsb64+bbe9

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  MotuUsb64.sys


STACK_COMMAND:  .cxr 0xfffff88009125ee0 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_MotuUsb64+bbe9

BUCKET_ID:  X64_0x3B_MotuUsb64+bbe9

Followup: MachineOwner
My System SpecsSystem Spec
16 Jan 2010   #3

Windows 7

Thanks for the response.

Well, the driver i got seems to be the latest available.. So i can't use that usb-midi card with my system, right?


edit: forgot to say that i executed sfc /scannow and got no errors reported
My System SpecsSystem Spec


 asio and bsod

Thread Tools

Similar help and support threads
Thread Forum
help - AsIO.sys problem
hi ive just installed windows 7 ive got to say it looks and feels better than vista BUT every time i start up i get these 2 messages does any body have a clue how to get rid of them thank you
General Discussion
Win7 and ASIO
Background: 2 days ago I upgraded to a new PC and fro WinXP to Win7 x64. Before installing my audio card - M-Audio Audiophile 2496 - I wanted to make sure everything was working with the on-board audio support: Realtek HD Audio. Everything was fine using the default support but when I installed...
Sound & Audio
Could not load Asio.dll
Hi, I've recently run into a very strange problem. I restarted my computer, as usual, but then when it started it began to restart. It rebooted until finally i could see the error box which was: Could not load Asio.dll I've done some googling and it seems that its something related to asus....
General Discussion
ASIO newbie crashes system BSOD
Since getting my new notebook I have been trying to load a USB Audio Interface. Originally the drivers were imported from XP via a migration software. I have attempted to uninstall those drivers and install the 64-bit drivers. The apps will load, when I plug the unit in it is recognized. When I try...
BSOD Help and Support
BSOD following ASIO drivers for Gibson RIP Hardware
I recently installed the ASIO drivers for my Gibson RIP. The sound worked at first (tentatively, trying to open programs/the start menu/click on links would cause any sound to freeze) but I was then met with a BSOD citing "DRIVE_IRQL_NOT_LESS_OR_EQUAL". I'm attempting to zip up the appropriate...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App