Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD STOP: 0x0000007E

18 Jan 2010   #1

Windows 7
BSOD STOP: 0x0000007E

After startup animation everytime I see BSOD. I tried all recovery options none succeded. I am attached the crach dump , can you please help me.

My System SpecsSystem Spec
18 Jan 2010   #2

Windows 7 Ultimate x64, Mint 9


That could be bad drivers or a bad BIOS. Since it occurs after Windows starts, it is morelikely a bad driver. Start up your computer and hit F8 until the menu pop up. Choose last known good configuration and try that.

Is this a new install, or did this just occur? If it is a new install, try reinstalling.

My System SpecsSystem Spec
18 Jan 2010   #3

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by sirishkumar View Post
After startup animation everytime I see BSOD. I tried all recovery options none succeded. I am attached the crach dump , can you please help me.
Hi and welcome

this crashed was probably caused by Kernel mode driver, System Service, BIOS, Windows, Virus scanner, Backup tool, compatibility. The dmp seems to indicate ntkrpamp.exe.

I would run a system file check
type cmd in search>right click and run as admin>sfc /scannow

Let us know the results as it may need to be run more than once

If you are overclocking STOP

Ken J

These arre old drivers from as far back as 2005 they need to be updated
mdmxsdk.sys        0x967db000    0x967de100    0x00003100    0x4344688d    10/5/2005 6:58:05 PM                        
rimmptsk.sys        0x8ff52000    0x8ff59100    0x00007100    0x437beacf    11/16/2005 9:28:31 PM                        
HSX_CNXT.sys        0x904f8000    0x905ae000    0x000b6000    0x438fa5f5    12/1/2005 8:40:05 PM                        
HSXHWAZL.sys        0x90119000    0x90153000    0x0003a000    0x438fa5fa    12/1/2005 8:40:10 PM                        
HSX_DPV.sys        0x90401000    0x904f8000    0x000f7000    0x438fa624    12/1/2005 8:40:52 PM                        
rimsptsk.sys        0x8ff5a000    0x8ff66a80    0x0000ca80    0x43aa5d8d    12/22/2005 3:02:21 AM                        
secdrv.SYS        0x980ac000    0x980b6000    0x0000a000    0x45080528    9/13/2006 8:18:32 AM                        
rixdptsk.sys        0x8ff67000    0x8ffb8000    0x00051000    0x455a6ed7    11/14/2006 8:35:19 PM                        
bcm4sbxp.sys        0x8fefc000    0x8ff0d000    0x00011000    0x4562f047    11/21/2006 7:25:43 AM
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\121809-36675-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*d:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x86 compatible
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0x82a42000 PsLoadedModuleList = 0x82b8a810
Debug session time: Fri Dec 18 02:13:06.350 2009 (GMT-5)
System Uptime: 0 days 1:00:25.455
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {3f3f3f3f, 2, 1, 82a67a72}

Probably caused by : ntkrpamp.exe ( nt!KiRequestProcessInSwap+72 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 3f3f3f3f, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: 82a67a72, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from 82baa718
Unable to read MiSystemVaType memory at 82b8a160


82a67a72 8902            mov     dword ptr [edx],eax





TRAP_FRAME:  8a91f718 -- (.trap 0xffffffff8a91f718)
ErrCode = 00000002
eax=84ce480c ebx=84ce47cc ecx=00029960 edx=3f3f3f3f esi=84ce4798 edi=0002991c
eip=82a67a72 esp=8a91f78c ebp=8a91f7a4 iopl=0         nv up ei pl zr na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010246
82a67a72 8902            mov     dword ptr [edx],eax  ds:0023:3f3f3f3f=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from 82a67a72 to 82a887eb

8a91f718 82a67a72 badb0d00 3f3f3f3f 84ce1938 nt!KiTrap0E+0x2cf
8a91f7a4 82a6805a 84ce47f8 0002991c 00000000 nt!KiRequestProcessInSwap+0x72
8a91f7bc 82ab3793 84ce47f8 84ce4798 00000000 nt!KiInSwapSingleProcess+0x68
8a91f7d0 82ad66d6 3f3f3f3f 8a91fa00 84ce4908 nt!KiAttachProcess+0x87
8a91f868 82a82d8d 00000008 00000282 8597d260 nt!KeStackAttachProcess+0xbe
8a91f86c 00000000 00000282 8597d260 800008c0 nt!ZwClose+0x11


82a67a72 8902            mov     dword ptr [edx],eax


SYMBOL_NAME:  nt!KiRequestProcessInSwap+72

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrpamp.exe


FAILURE_BUCKET_ID:  0xA_nt!KiRequestProcessInSwap+72

BUCKET_ID:  0xA_nt!KiRequestProcessInSwap+72

Followup: MachineOwner
My System SpecsSystem Spec


 BSOD STOP: 0x0000007E

Thread Tools

Similar help and support threads
Thread Forum
BSOD Stop : 0x0000007E
Hello I am having problems with my y570p with i7 2630QM 2.00GHZ nvidia gt 555m regarding a BSOD error. The code is:
BSOD Help and Support
BSOD STOP: 0x0000007E on New Build
Hi All, I'm having trouble with seemingly random BSOD's on my new build. The specs are as follows; MoBo: Gigabyte PA67A-UD3-B3 CPU: Intel Core i7 2600 3.4GHz GPU: Asus Nvidia GT440 Memory: 2x Crucial 4GB DDR3 PC3-10600 PCI: Belkin Firewire 800 Card OS: Windows 7 Home Premium 64-Bit
BSOD Help and Support
Bsod Stop 0x0000007E windows 7
hey everybody, Since some time i've bsod's, I have no idea what i can do! I ran an memtest86 a couple of times with no result. i've added an picture of the bsod and I've done the bsof posting instructions untill step 3 i've added the .zip (my perfmon/review program had an...
BSOD Help and Support
BSOD STOP: 0x0000007E
Hi, Please help, I've tried everything. I have a Dell Vostro 200 (about 2 yrs old) that came with Vista OS, I upgraded to Win7 about six months ago. Everything worked perfectly. Couple of days ago, win donwloaded a couple of upgrades and everything became a mess. Everytime I start the PC,...
BSOD Help and Support
BSOD 0x0000007E stop error
When I turn on my computer, I am able to log on but after a few minutes it crashes to this error message on the BSOD. Sometimes I can stay logged on for 20 mins or so but my programs don't work correctly, they have errors and need to close e.g javascript'd pages on firefox, windows live mail,...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App