Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WIndows 7/Vista Error

26 Jan 2010   #1

Windows 7
WIndows 7/Vista Error

Hi guys you see i have a error in windows 7. i have windows 7 64 bit

Here are my PC specs

4gb ram
intel e2200 2.2ghz dual core
Intel G35 IGP
640 HDD

and my problem is that i randomly get a blue screen i get this in vista and windows 7. Here is the problem i get

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.
Locale ID: 1033

Additional information about the problem:
BCCode: a
BCP1: FFFFFAE00006163B
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF80002896065
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:

Read our privacy statement online:
Windows 7 Privacy Highlights - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:

So that the message i get after my pc gets rebooted when it gets blue screen.
I am really worried because it feels like i wasted my money on windows 7.
I have updated all my drivers still no luck.
I have provided my dump files i put all of them in it so please check them out
Thanx guys

My System SpecsSystem Spec
26 Jan 2010   #2

Windows 7 Professional x64


I wonder if it is a RAM problem. That would explain why it also happened in Vista.

Download Memtest86 and run at least 5 passes.

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Jonathan\Desktop\My dump files\012610-19297-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02803000 PsLoadedModuleList = 0xfffff800`02a40e50
Debug session time: Tue Jan 26 22:49:06.441 2010 (GMT-5)
System Uptime: 0 days 0:29:07.377
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {fffffae00006163b, 2, 0, fffff80002896065}

Probably caused by : memory_corruption ( nt!MiUnlinkPageFromLockedList+265 )

Followup: MachineOwner

1: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: fffffae00006163b, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002896065, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002aab0e0


fffff800`02896065 410fb6511b      movzx   edx,byte ptr [r9+1Bh]




PROCESS_NAME:  firefox.exe

TRAP_FRAME:  fffff8800555f790 -- (.trap 0xfffff8800555f790)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000200002076 rbx=0000000000000000 rcx=000000000012f316
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002896065 rsp=fffff8800555f920 rbp=0000000000000005
 r8=0000058000000000  r9=fffffae000061620 r10=0000000fffffffff
r11=2aaaaaaaaaaaaaab r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na pe cy
fffff800`02896065 410fb6511b      movzx   edx,byte ptr [r9+1Bh] ds:7ffe:fffffae0`0006163b=??
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002874469 to fffff80002874f00

fffff880`0555f648 fffff800`02874469 : 00000000`0000000a fffffae0`0006163b 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff880`0555f650 fffff800`028730e0 : fffffa80`000bbf00 fffffa80`037a55f0 00000580`00000000 fffff800`0288d4fc : nt!KiBugCheckDispatch+0x69
fffff880`0555f790 fffff800`02896065 : d2800001`30908404 d7200001`2cd49404 93b00001`22e8a404 bd100001`3268b404 : nt!KiPageFault+0x260
fffff880`0555f920 fffff800`0289136c : 80000001`2f416025 fffffa80`00000000 00000000`2f416025 fffffa80`037a55f0 : nt!MiUnlinkPageFromLockedList+0x265
fffff880`0555f9b0 fffff800`0288ef23 : ffffffff`ffffff00 00000000`05558000 00000000`00000000 fffffa80`00000000 : nt!MiDispatchFault+0x7ac
fffff880`0555fac0 fffff800`02872fee : 00000000`00000000 00000000`eed0dee4 00000000`0c6acc01 00000000`806470f0 : nt!MmAccessFault+0x343
fffff880`0555fc20 00000000`7185743a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiPageFault+0x16e
00000000`0c6ac95c 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7185743a


fffff800`02896065 410fb6511b      movzx   edx,byte ptr [r9+1Bh]


SYMBOL_NAME:  nt!MiUnlinkPageFromLockedList+265

FOLLOWUP_NAME:  MachineOwner



IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0xA_nt!MiUnlinkPageFromLockedList+265

BUCKET_ID:  X64_0xA_nt!MiUnlinkPageFromLockedList+265

Followup: MachineOwner
Hope this helps,
My System SpecsSystem Spec
27 Jan 2010   #3
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit

Pardon my intrusion

I just want to add something
I saw a driver from 2005 ASACPI.SYS driver is listed in Device Manager under the System Devices as the ATK0110 ACPI Utility which is known for problem either uninstall the ATK0110 driver completely, which is fine as it is not necessary for anything other than the Asus software or go to Asus and update it

My System SpecsSystem Spec

27 Jan 2010   #4

Windows 7

wow thanx guys really helpful keep them coming
My System SpecsSystem Spec
27 Jan 2010   #5

Windows 7

can you guys please respond i need help i still get bsod
My System SpecsSystem Spec
27 Jan 2010   #6

Windows 7 Professional x64

Go ahead and follow Captain Jack's suggestion. Remove ASACPI.SYS.
My System SpecsSystem Spec
27 Jan 2010   #7

Windows 7

Quote   Quote: Originally Posted by Jonathan_King View Post
Go ahead and follow Captain Jack's suggestion. Remove ASACPI.SYS.
i am sorry this is a stupid question how do i remove it
My System SpecsSystem Spec
27 Jan 2010   #8

Windows 7 Professional x64

Delete the file.
My System SpecsSystem Spec
27 Jan 2010   #9
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit

Here you mate this follow this article Uninstall Drivers from Vista & Windows 7
My System SpecsSystem Spec

 WIndows 7/Vista Error

Thread Tools

Similar help and support threads
Thread Forum
Windows Update error code 8024402F on vista
Hi, I encounter this error long ago. i thought it will fix itself but no. What should i do to solve this problem? I can't update at all. Thanks
Windows Updates & Activation
Error 651 after installing Windows 7 from Vista
Hi, I know very little about computers and accidentally installed Windows 7 on our laptop thinking it was Word. I had it on a disc but no product key. I have now lost all my programmes and can't connect to the internet as it says something about a missing driver. And giving error 651. ...
General Discussion
Windows Vista Update Error 0x00003712
I can not for the life of me get my windows .Net Framework 4.0 update to go through. The error I am getting is 0x00003712. I have called Microsoft but no one really helped me with my situation. The CheckSur.log is Checking System Update Readiness. Binary Version 6.0.6002.22574 Package...
Windows Updates & Activation
Error in installation of Windows 7 after windows vista
hello guys ! i am new to the forum but require urgent help. well my problem is that i was having windows vista but my windows got corrupted. now i am restoring my windows through recovery disk came with my laptop TOSHIBA A205 but its not working as setup is unable to complete and when laptp has to...
General Discussion
No device drivers were found error, installing Windows 7 from Vista
First of all, this is my first post on this forum. (Hurray!) Only because most computer related issues I can fix myself with the help of the internet. However after trying to fix this for about 2 days now this is my last resort. Before you ask yes I have HUNTED through the internet trying to fix...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App