Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Many crashes, even after re-building half of the PC

07 Feb 2010   #11
Kayleigh

Windows 7 (32 bit)
 
 

sorry, photo attached here of the error.


My System SpecsSystem Spec
.
07 Feb 2010   #12
DocBrown

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Have you tried a repair install ?

Repair Install
My System SpecsSystem Spec
07 Feb 2010   #13
Kayleigh

Windows 7 (32 bit)
 
 

I havent tried a repair because I have just been using the PC for a couple of hours trouble free. Running like normal browsing the web and installing software.

However when trying to play a game it freezes with the that picture on the screen and all i can do is reset/reboot.

Im confused as it worked perfectly then as soon as a game starts it freezes. Is this usual?

Thanks
My System SpecsSystem Spec
.

07 Feb 2010   #14
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by Kayleigh View Post
sorry, photo attached here of the error.
this Attachment 52752 is the adobe getplus helper , I suggest unninstall adobe and see if the error stops ?

if you only need a pdf reader simply use perfect pdf reader which is free and no bloat

Quote   Quote: Originally Posted by Kayleigh View Post
Also, I've got Norton Internet Security 2010 installed, so it should be fully protected.

I will go through the other tests when this memory one is done Thanks for the help!
I would also suggest removing Norton completely and using something like MSE just for the purpose of eliminating Norton from the list of possible causes
My System SpecsSystem Spec
08 Feb 2010   #15
Kayleigh

Windows 7 (32 bit)
 
 

Just a quick update. I have re-installed adobe reader and that error message has gone...so one problem solved Would the anti virus really cause the computer to crash? I have downloaded GPUZ to check my graphics card temp and fan speed. At no load on GPU it is at around 30 degrees C and i dont see it shooting up so high it would crash after loading the game and running for 2 mins. I will try removing norton and i will let you know how it goes.
My System SpecsSystem Spec
08 Feb 2010   #16
Kayleigh

Windows 7 (32 bit)
 
 

Removed norton and it still crashes. The computer will load game and run for around 1-2 mins then just freezes on the game screen and no option but to reset/turn off at switch.
My System SpecsSystem Spec
09 Feb 2010   #17
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by Kayleigh View Post
Removed norton and it still crashes. The computer will load game and run for around 1-2 mins then just freezes on the game screen and no option but to reset/turn off at switch.
have you got the latest bios on your motherboard ?

have you checked the motherboard manufacturers website to see if your ram is on their supported list ?
My System SpecsSystem Spec
09 Feb 2010   #18
Kayleigh

Windows 7 (32 bit)
 
 

I honestly dont know. The motherboard give me no clues by looking at it for which manufacturer it is. When i went into bios i got found the mainboard name and it is MCP73PV. From googling this i found a motherboard on gateways website that looks idenctical and its called a Nvidia MSI MCP73PV. I have gone to MSI and there is no motherboard on there site that matches! On gateways site ther is a BIOS update to download but i dont want to download if its not right. The computer the motherboard is from is an Acer.

Also I have found no supported RAM lists...only the fact that it takes DDR2 533 / 667 / 800 SDRAM.
My System SpecsSystem Spec
10 Feb 2010   #19
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by Kayleigh View Post
I honestly dont know. The motherboard give me no clues by looking at it for which manufacturer it is. When i went into bios i got found the mainboard name and it is MCP73PV. From googling this i found a motherboard on gateways website that looks idenctical and its called a Nvidia MSI MCP73PV. I have gone to MSI and there is no motherboard on there site that matches! On gateways site ther is a BIOS update to download but i dont want to download if its not right. The computer the motherboard is from is an Acer.

Also I have found no supported RAM lists...only the fact that it takes DDR2 533 / 667 / 800 SDRAM.
its an MSI MCP73PV and theres a gateway site for driver and bios downloads, the latest bios listed is for the 18/08/2008 .....

please download and run CPU-Z select the mainboard tab and note down the bios version and date then compare it to bios version on the gateway site

while you have CPU-Z open go to the memory and speed tabs take screenshots of both and post them here please

please let us know if you are still getting crashes or freezes
My System SpecsSystem Spec
13 Feb 2010   #20
Kayleigh

Windows 7 (32 bit)
 
 

Brought a new processor and motherboard.. AMD Phenom 955 3.2GHz quad core, and Gigabyte motherboard, and the problem is now solved and I'm averaging a 7.3 windows score! So if you wish to close or lock the thread, feel free.

Thanks for all of your help.
My System SpecsSystem Spec
Reply

 Many crashes, even after re-building half of the PC




Thread Tools




Similar help and support threads
Thread Forum
Building a PC
Hey guys. I'm just about to assemble a rig for a friend of mine. He's going to use it primarily for daily use and a bit of gaming; not the really intensive games. I want him to be able to run last-year-games on ultra at least. Now, I've been looking at these specific specs, and I wanted a second...
PC Custom Builds and Overclocking
Building my PC
Hi guys Im thinking of buying this parts what you guys think? This is going to be a gaming pc Intel Core i7-4770K Quad-Core Desktop Processor 3.5 GHZ 8 MB Cache ...
PC Custom Builds and Overclocking
Theme glitch: half aero, half classic
Hello, entire 7F community, I put this problem here because it relates not just to theme files, but is also about system files and/or advanced solutions. I know that this question (or at least its other variant) has been asked before, but I didn't manage to find the solution. The problem is:...
General Discussion
Theme being half-aero half-classic.... uhh what
It confuses me so much... ._. How do you reset it? I tried changing themes, that didn't really work... Can someone... please... help...
General Discussion
Need help with building a new pc
Hi! My computer broke a couple of months ago and i think that there is no sense in repairing a 2 year old pc that, honestly, sucks. I am going to build a new system, so... Cpu : i don't know which one should i take, i3 2100 or athlon x3 460 Gpu : i'll probably go with the nvidia gts 450 1gb...
Hardware & Devices
half half windows function not working
Today i booted up my computor and some updates were automatically done and then i had to restart. when i began working on my project again the function of assigning one pane to one side and the other half of the window. i am running a sony vaio and originally it had a thing at the top of the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App