Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Many crashes, even after re-building half of the PC

07 Feb 2010   #1

Windows 7 (32 bit)
Many crashes, even after re-building half of the PC

Hi everyone,

I brought an Acer Aspire M3641 about a year ago with the following specs:

- CPU Q660 Intel Core 2 Quad 2.4GHz
- 4GB DDR2 memory
- 640 GB HDD
- Blu-ray drive
- nVidia GeForce 7100
- Windows Vista 32 bit

I thought the PC would last a good few years with that spec, and didn't think I'd need to replace it for a while. Just after xmas I got lots of crashing and BSOD, then the power button broke, and I decided rather than buy a whole new PC I'd try and replace faulty parts. I couldn't re-install Windows Vista using the recovery disc as it kept crashing during the grey 'loading windows' screen. It would freeze up completely and I'd have to hold the power button to shut it down.

First I brought a 500GB western digital HDD and installed Windows 7, thinking Windows must be corrupt.. and it kept crashing when trying to install windows. Accessing BIOS information and anything before Windows was fine, just installing it on the new HDD proved a problem.

I took a stick of 512 MB DDR2 RAM from my old computer, and it worked fine, albeit very slowly. Thought I'd fixed the issue, so brought a brand new case for the computer (due to the power button being faulty on the original), and brought some new RAM. The new RAM is 4GB Crucial Ballistix with 800MHz DDR2 CL4 (the old stuff was CL5, no idea what specs the 512MB was), tried to replace the old ram as closely as possible.

Once I'd got the new RAM in, I checked the Windows panel and it said only 2.75GB was usuable, and I checked to see it was running okay, and the computer crashed. Nothing strenous, just being on firefox or installing something.

Decided maybe it wasn't getting enough power, or that one of the slots could be faulty, so I have brought a new power supply (X Power 580 watts) and am now running on one stick of RAM (2GB). Tried playing a low graphics game, Hospital Tycoon.. and the game crashes after less than 10 minutes of playing. I have also brought a new graphics card (the nVidia stuff was intregrated) so I'm now running ATI Radeon HD4850 1GB.

If this has been confusing, this is the computer's revised specs:

CPU - Intel Core 2 Quad Q6600 - 2.4GHz
Motherboard - MSI nVidia MCP73PV
Memory - Crucial Ballistix DDR2 - 4GB (2 x 2GB) 800 MHz
Graphics Card(s) - ATI Radeon HD4850 1GB GDDR3 + nVidia GeForce7100
Hard Drives - Western Digital 500 GB + 640 GB
PSU - X-Power GTX Light 580 watts
Case - Antec nine hundred two
Cooling - 4 x fans (built into the case)

No idea whats wrong, really don't want to have to replace the motherboard and processor, could these be the problem, or is it RAM related..? Any ideas anyone? Could the motherboard be incompatible with all the upgrades? OR is it because I'm on Windows 7 32 bit not 64 bit?

Thanks for reading all of this, any help would be appreciated!

My System SpecsSystem Spec
07 Feb 2010   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)

Sounds like you have a lot of good hardware here to work with. What version of win7 32bit is it & where did you get it? Have you run Memtestx86 on each ram stick one at a time. Do you have any mindump files you can attach here for one of our experts to analize ?
My System SpecsSystem Spec
07 Feb 2010   #3

Windows 7 (32 bit)

I have found 3 minidump files.. and I'm running Windows 7 32 bit Professional. I got the copy from my University, so its a legitmate copy with its own product key etc. Not run the memory test yet, where can I find it?
My System SpecsSystem Spec

07 Feb 2010   #4

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)

Memtest here at Major Geeks

|MG| Memtest86 3.5 Download

We will get somebody to look at your mindumps :)
My System SpecsSystem Spec
07 Feb 2010   #5
Microsoft MVP


Running the dumps now....
My System SpecsSystem Spec
07 Feb 2010   #6
Microsoft MVP


3 memory dumps, 3 different errors, 3 different causes - this is (IMO) the start of a pattern that says it's a hardware failure.

I would suggest starting with these diagnostics:
H/W Diagnostics:
Please start by running these bootable hardware diagnostics:
Memory Diagnostics (read the details at the link)
HD Diagnostic (read the details at the link)

Also, please run one of these free, independent online malware scans to ensure that your current protection hasn't been compromised: Malware (read the details at the link)
If they don't show anything, then try this:
Run CHKDSK /R /F from an elevated (Run as adminstrator) Command Prompt.
When it tells you it can't do it right now - and asks you if you'd like to do it at the next reboot - answer Y (for Yes) and press Enter. Then reboot and let the test run. It may take a while for it to run, but keep an occasional eye on it to see if it generates any errors. See "CHKDSK LogFile" below in order to check the results of the test.

Elevated Command Prompt:
Go to Start and type in "cmd.exe" (without the quotes)
At the top of the Search Box, right click on Cmd.exe and select "Run as administrator"

Go to Start and type in "eventvwr.msc" (without the quotes) and press Enter
Expand the Windows logs heading, then select the Application log file entry.
Double click on the Source column header.
Scroll down the list until you find the Chkdsk entry (wininit for Win7) (winlogon for XP).
Copy/paste the results into your next post.
And then this:
Summary of the BSOD's:
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Debug session time: Sun Feb  7 09:44:19.183 2010 (GMT-5)
System Uptime: 0 days 1:01:29.853
BugCheck C5, {1e53cc, 2, 1, 82b30067}
*** WARNING: Unable to verify timestamp for ccHPx86.sys
*** ERROR: Module load completed but symbols could not be loaded for ccHPx86.sys
Probably caused by : ccHPx86.sys ( ccHPx86+1c7ed )
PROCESS_NAME:  symcdefsv5i32.
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Debug session time: Sun Feb  7 10:29:37.688 2010 (GMT-5)
System Uptime: 0 days 0:00:10.748
BugCheck 124, {0, 863fb8fc, 0, 0}
Probably caused by : hardware
Built by: 7600.16385.x86fre.win7_rtm.090713-1255
Debug session time: Sun Feb  7 11:32:48.358 2010 (GMT-5)
System Uptime: 0 days 0:00:29.418
My System SpecsSystem Spec
07 Feb 2010   #7

Windows 7 (32 bit)

Just running the memory test now.. all seems good so far. It's annoying because right now, the computer seems to be running fine. After a while or so it will just randomly freeze though and I'll have to force shut down and start it up again. The RAM is brand new so its annoying that it hasn't completely fixed the issue (although it's certainly helped).

Also, I've got Norton Internet Security 2010 installed, so it should be fully protected.

I will go through the other tests when this memory one is done :) Thanks for the help!
My System SpecsSystem Spec
07 Feb 2010   #8

Windows 7 (32 bit)

Memory test has come out fine... have only done it for the 2GB thats in there though. I will try the HD diag now.

Just noticed the RAM says '2.0V' on it, couldn't seem to find settings to change the voltage in the BIOS, or to adjust the latency timings.. could this be the issue? Or do you think other hardware is at fault?
My System SpecsSystem Spec
07 Feb 2010   #9

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)

I could not find the timing spec for your computer. Some Brand Name computers have the timing locked in the Bios by default.

Features/Specifications: Main Specifications Product DescriptionAcer Aspire M3641-ED2200A - Pentium Dual Core E2200 2.2 GHzTypePersonal computerForm FactorMicro towerDimensions (WxDxH)14.6 in x 17.9 in x 7.2 inLocalizationUnited StatesProcessor1 x Intel Pentium Dual Core E2200 / 2.2 GHz ( Dual-Core )Cache Memory1 MB L2 cacheCache Per Processor1 MBRAM4 GB (installed) / 4 GB (max) - DDR2 SDRAMStorage ControllerSerial ATA ( Serial ATA-300 )Hard Drive1 x 500 GB - standard - Serial ATA-300Optical StorageDVD±RW / DVD-RAMCard ReaderYesMonitorNone.Graphics ControllerNVIDIA GeForce 7100Audio OutputSound card - 7.1 channel surroundNetworkingNetwork adapter - Ethernet, Fast Ethernet, Gigabit EthernetOS ProvidedMicrosoft Windows Vista Home PremiumManufacturer Warranty1 year warrantyGeneralTypePersonal computerProduct Form FactorMicro towerWidth14.6 inDepth17.9 inHeight7.2 inLocalizationUnited StatesProcessorTypeIntel Pentium Dual Core E2200 / 2.2 GHzMulti-Core TechnologyDual-Core64-bit ComputingYesInstalled Qty1Max Supported Qty1Cache MemoryTypeL2 cacheInstalled Size1 MBCache Per Processor1 MBMainboardChipset TypeNVIDIA GeForce 7100 / nForce 630iData Bus Speed800 MHzRAMInstalled Size4 GB / 4 GB (max)TechnologyDDR2 SDRAMForm FactorDIMM 240-pinConfiguration Features2 x 2 GBStorage ControllerType1 x Serial ATA - integratedController Interface TypeSerial ATA-300StorageHard Drive1 x 500 GB - standard - Serial ATA-300Optical StorageTypeDVD±RW / DVD-RAMCard ReaderTypeCard readerSupported Flash Memory CardsCompactFlash Card type I, CompactFlash Card type II, Memory Stick, Memory Stick PRO, Microdrive, MultiMediaCard, SD Memory Card, Memory Stick Duo, xD-Picture Card, Memory Stick PRO Duo, miniSD, RS-MMC, MultiMediaCardmobileMonitorMonitor TypeNone.Graphics ControllerGraphics Processor / VendorNVIDIA GeForce 7100Digital Video StandardHigh-Definition Multimedia Interface (HDMI)Audio OutputTypeSound card - integratedSound Output Mode7.1 channel surroundCompliant StandardsHigh Definition AudioSpeaker(s)2 x right / left channelInput DeviceTypeMouse, keyboardKeyboardInterfaceUSBLocalization and LayoutEnglishMouseInterfaceUSBNetworkingNetworkingNetwork adapter - integratedData Link ProtocolEthernet, Fast Ethernet, Gigabit EthernetExpansion / ConnectivityExpansion Bays Total (Free)4 ( 3 ) x internal - 3.5" x 1/3H
2 ( 1 ) x front accessible - 5.25" x 1/2H
2 ( 2 ) x front accessible - 3.5" x 1/3HExpansion Slots Total (Free)1 ( 0 ) x processor
2 ( 0 ) x memory
2 ( 2 ) x PCI
1 ( 1 ) x PCI Express x1
1 ( 1 ) x PCI Express x16Interfaces1 x network - Ethernet 10Base-T/100Base-TX/1000Base-T - RJ-45
1 x display / video - VGA - 15 pin HD D-Sub (HD-15)
1 x headphones - output - mini-phone stereo 3.5 mm
1 x microphone - input - mini-phone 3.5 mm
1 x display / video - HDMI
1 x IEEE 1394 (FireWire)
1 x serial - RS-232 - 9 pin D-Sub (DB-9)
1 x mouse - generic - 6 pin mini-DIN (PS/2 style)
1 x keyboard - generic - 6 pin mini-DIN (PS/2 style)
6 x audio
8 x Hi-Speed USB - 4 pin USB Type A ( 4 in front )PowerDevice TypePower supplyPower Provided300 WattOperating System / SoftwareOS ProvidedMicrosoft Windows Vista Home Premium - English / FrenchSoftwareAdobe Acrobat Reader, Acer Empowering Technology, Microsoft Works 8.5, McAfee Internet Security Suite (Trial), Acer GameZone, Acer Arcade Live, eSobi (OEM), Microsoft Office 2007 Home and Student Edition (60 days trial), NTI CD&DVD-Maker Gold (OEM)Manufacturer WarrantyService & Support1 year warrantyService & Support DetailsLimited warranty - 1 year
My System SpecsSystem Spec
07 Feb 2010   #10

Windows 7 (32 bit)

The timings for the new RAM is 4-4-4-12.. I just can't see anywhere to input this in the BIOS. It gives me options of 32 64 and 128.. maybe some other lower settings and it's on 64.

Anyway, I just thought perhaps my game was crashing, so I popped the other 2GB back into the computer (so its now running on 4GB of new RAM again), started up Hospital Tycoon, put all the fans on a medium setting rather than low (thinking things could be overheating?) and it crashed after about a minute of playing. I forced shut down, started it back up and started playing with the keyboard, wanted to put the wrist rest on, and I got a very strange error come up on the screen. It was completely black, and I've taken a screenshot.. however, I started up firefox to upload it to the forum and the computer froze, AGAIN. I'm on my mac now, so I can't access the PC's files but it said something like the file was located in C:/Program Files/NOS/bin/gethelper.dll (as far as I remember!).

I'm guessing because it crashed it might have stored another couple of minidumps?

Just tried to restart to get the minidumps and error screenshot, got the error again, and it crashed on that screen. Photo attached
My System SpecsSystem Spec

 Many crashes, even after re-building half of the PC

Thread Tools

Similar help and support threads
Thread Forum
Theme glitch: half aero, half classic
Hello, entire 7F community, I put this problem here because it relates not just to theme files, but is also about system files and/or advanced solutions. I know that this question (or at least its other variant) has been asked before, but I didn't manage to find the solution. The problem is:...
General Discussion
Theme being half-aero half-classic.... uhh what
It confuses me so much... ._. How do you reset it? I tried changing themes, that didn't really work... Can someone... please... help...
General Discussion
Building a new PC.
Case: Antec 300 Midtower ( What do you reckon). CPU: Intel Core i5 2500k ( OC to 4.5Ghz); Corsair A50 High Performance CPU Cooler RAM: G.Skill Ripjaws-X 8G Kit(4Gx2) DDR3 2133 F3-17000CL11D-8GBXL Graphic Card: Gigabyte gtx 560ti 1gb Power Supply: COOLER MASTER GX 80+ BRONZE 750w- Power Supply (...
General Discussion
Need help with building a new pc
Hi! My computer broke a couple of months ago and i think that there is no sense in repairing a 2 year old pc that, honestly, sucks. I am going to build a new system, so... Cpu : i don't know which one should i take, i3 2100 or athlon x3 460 Gpu : i'll probably go with the nvidia gts 450 1gb...
Hardware & Devices
half half windows function not working
Today i booted up my computor and some updates were automatically done and then i had to restart. when i began working on my project again the function of assigning one pane to one side and the other half of the window. i am running a sony vaio and originally it had a thing at the top of the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App