Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Crashes. No BSOD at all

09 Feb 2010   #1
cheewongken

Windows 7 Ultimate 64 bit
 
 
Windows 7 randomly crashes, No BSOD, no dump files.

Hey there, I'm having crashes on windows 7 ultimate, after having this computer for one month. When it starts freezing, all apps stop responding, then the mouse stops as well, and i need to turn it off to start it again. Any suggestions?

my specs

Gigabyte P55 US3L
Intel Core i5
Kingston 1333 DDR3 2gb x 2
W.D. 500 GB SATA HDD
PSU 550W (Cooler Master: Extreme)
LG superwriter 22x
ASUS ENGTX 275 (version 195.21)
Windows 7 Ultimate 32 bit

any help whatsoever is greatly appreciated.

EDIT: I don't get any BSOD. I've no idea if there's any crash logs (minidump has nothing, I've fixed any errors in my registry and defragged my hard drive with Auslogics Boostspeed, did a virus scan with avg, vcleaner. Malware scan with windows defender and lavasoft ad-aware, both 0 results. and it only started (7 feb 2010) (my computer is a month old)

Also, i've tried System Restore to the earliest stage (4th feb) which was a "critical windows update" but i'm still getting crashes.

EDIT: I've also tried sfc /scannow

EDIT: I've also gotten a suggestion that my computer is overheating. It crashes on simple tasks, like using google chrome, or WLM...


My System SpecsSystem Spec
.
09 Feb 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by cheewongken View Post
Hey there, I'm having crashes on windows 7 ultimate, after having this computer for one month. When it starts freezing, all apps stop responding, then the mouse stops as well, and i need to turn it off to start it again. Any suggestions?

my specs

Gigabyte P55 US3L
Intel Core i5
Kingston 1333 DDR3 2gb x 2
W.D. 500 GB SATA HDD
PSU 550W (Cooler Master: Extreme)
LG superwriter 22x
ASUS ENGTX 275 (version 195.21)
Windows 7 Ultimate 32 bit

any help whatsoever is greatly appreciated.

EDIT: I don't get any BSOD. I've no idea if there's any crash logs (minidump has nothing, i have no idea how to look at the event viewer. I've fixed any errors in my registry and defragged my hard drive with Auslogics Boostspeed, did a virus scan with avg, vcleaner. Malware scan with windows defender and lavasoft ad-aware, both 0 results. and it only started (7 feb 2010) (my computer is a month old)

Also, i've tried System Restore to the earliest stage (4th feb) which was a "critical windows update" but i'm still getting crashes.

Lets take a look in event viewer. You want to look for critical errors (they have red in the left column) that have app hang,m or app crash in their names. Note the evend ID and source code. Let us know what they are.

AKen
My System SpecsSystem Spec
09 Feb 2010   #3
cheewongken

Windows 7 Ultimate 64 bit
 
 

hey, thanks for the quick reply.. i was just about to reply when windows crashed on me again..

some of my crashes were logged in the event viewer while others were not..

they all consist of:

Source : Kernel-Power
Event ID : 41

EDIT: the log's were only logged on reboot, not on crash.. "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

EDIT 2: So far, the crashes has occured at random times, each and every one of them while i was online, and longest 1.5 hours, shortest 5 minutes, from boot. I use a E220 USB dongle from Huawei. Would it be safe to undo my system restore, as going to a previous backup didn't change anything?
My System SpecsSystem Spec
.

09 Feb 2010   #4
cheewongken

Windows 7 Ultimate 64 bit
 
 

should i try memtest86? already ran sfc /scannow, no problems. I connected to the internet, and went to play a game, it self disconnected and i didn't notice, and when i reconnected, i crashed within 5 minutes. I also thought it would be worth noting that i get a "Additional log on information required. Click here to open your browser." pop up on certain times when i connect.
My System SpecsSystem Spec
22 Feb 2010   #5
cheewongken

Windows 7 Ultimate 64 bit
 
 

bump.
My System SpecsSystem Spec
22 Feb 2010   #6
cheewongken

Windows 7 Ultimate 64 bit
 
 

i just had a thought.. could this be occuring because of a corrupted registry? (i used a reg cleaner for the 2nd time [Auslogics Registry Cleaner 4.5.15.280] on the day this crashes started happening)

if so, i can restore it with their backup (it wasn't shown in system restore).. but if i do, won't any installed apps after the day of the backup no longer register with the OS? i can always reinstall them, but i've forgotten what i've installed..
My System SpecsSystem Spec
22 Feb 2010   #7
cheewongken

Windows 7 Ultimate 64 bit
 
 

i've tried the earliest of system restore, but it didn't work.. the program i used to clean registry errors has a couple dating back to when i first used it, but i didn't restore that.

another forum said that my computer could be overheating.. with my specs, do you guys think it would? (its 33 degrees celcius around here, room temperature.)
My System SpecsSystem Spec
22 Feb 2010   #8
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by cheewongken View Post
i've tried the earliest of system restore, but it didn't work.. the program i used to clean registry errors has a couple dating back to when i first used it, but i didn't restore that.

another forum said that my computer could be overheating.. with my specs, do you guys think it would? (its 33 degrees celcius around here, room temperature.)

Since you appear to be hanging and not crashing try running through these https://www.sevenforums.com/crash-loc...g-process.html

Let us know if you need help


Ken
My System SpecsSystem Spec
22 Feb 2010   #9
cheewongken

Windows 7 Ultimate 64 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by cheewongken View Post
i've tried the earliest of system restore, but it didn't work.. the program i used to clean registry errors has a couple dating back to when i first used it, but i didn't restore that.

another forum said that my computer could be overheating.. with my specs, do you guys think it would? (its 33 degrees celcius around here, room temperature.)

Since you appear to be hanging and not crashing try running through these https://www.sevenforums.com/crash-loc...g-process.html

Let us know if you need help


Ken
Thanks, problem is, i don't know what app/program could be causing it... and the crashes varies from 5 minutes to 3 hours..
My System SpecsSystem Spec
22 Feb 2010   #10
quimeraec

Windows 7
 
 
Take a Look to Kernel-Power

Hello, I have the same problem.

Since November 2009, it radomly presents, just like your reports.

The only coincidences I could identify are:

1. Windows Vista SP2 or Windows 7
2. ASUS Motherboard
3. Kernel-related power failure
4. Atheros Wireless Hardware
5. Clearly random presentation

I still looking for a solution...

Best regards

quimeraec
My System SpecsSystem Spec
Reply

 Windows 7 Crashes. No BSOD at all




Thread Tools




Similar help and support threads
Thread Forum
Browser crashes, windows crashes, memory test won't complete, BSOD
Thanks for listening, as my user name reflects I am now into stuff I'm ignorant about. History. Had this computer a little over a year, I7 with 16gb of memory, windows 7 ultimate. etc About a month ago, started seeing BSOD's. The BSOD would normally reflect "Memory Management" as the...
BSOD Help and Support
Windows 7 will run for a while and then crashes (BSOD)
This will occur at random times Sometimes after 5 minutes or 1 hours or several days. Will occur with different apps running Takes forever to shutdown and startup Sometimes the startup window will freeze Output from SF Diagnostic tool is attached Thanks.
BSOD Help and Support
BSOD mainly 1e crashes in Windows 7
OK team, This is my first post but I think I have the information needed. I have been experiencing BSOD nastiness for the past two weeks. It seems to have started by one of two things. I tried to download a trial version of Corel PSP 4x. This file was downloaded at 7:30 PM on 1-10-12. I...
BSOD Help and Support
Windows 7 BSOD crashes
Hi - I am having BSOD problems with Windows 7 on a Sony Vaio all in one - it gets the BSOD every time I am logged on. I could be working on anything, no obvious pattern). I have searched around the forums and done a few things like a virus check and a registry clean and restoring from a pre-problem...
BSOD Help and Support
BSOD Crashes Windows 7
My computer since some time instantly crashes with similar reports. It does during normal using (browsing websites, listening to music etc.). Last three crashes reported: BCCode: 7f BCP1: 0000000000000008 BCP2: 0000000080050031 BCP3: 00000000000006F8 BCP4: ...
BSOD Help and Support
help in bsod crashes in windows 7
Hi everyone, I've been having some crazy crashes, and been trying to make some sense out of it... any assitance would be helpful. I get a mix of errors from SPECIAL_MEMORY_POOL to general memory errors. I'm not sure if it's my drivers or my memory. Memtest x86 seems to be passing when my...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App