Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 64bit BSOD Problems and Crashing

09 Feb 2010   #1

Windows 7 64Bit
64bit BSOD Problems and Crashing


For the last few months now every so often my pc will freeze, I am unable to do anything but turn my desktop off from the power. This happened in different situations but I have no idea why. Around the same time I also started to get BSOD. I leave my Pc on occasionally over night to download stuff through utorrent but when I check the next day the pc has restarted after a blue-screen. If I leave it on all day without downloads it seems fine the only difference is utorrent and seems to crash within 30 minutes after being left as my downloads barely progress.

the only other thing I can say is my graphics card is ATi Radeon X1650 and when I install ATi CCC drivers my steam says video drivers are not installed but games run fine. Not sure if this could affect it in any way.

I have Windows 7 x64 build 7600
AMD Athlon 64 X2 4200+
Biostar A740G M2+
ATi Radeon X1650
Kingston 2GB Ram

Any help would be much appreciated.

My System SpecsSystem Spec
09 Feb 2010   #2

Windows 7 Professional x64


Both dmps point to a network driver issue. Try updating your network adapter drivers.
Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Jonathan\Desktop\020910-18376-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`0281e000 PsLoadedModuleList = 0xfffff800`02a5be50
Debug session time: Tue Feb  9 03:30:09.242 2010 (GMT-5)
System Uptime: 0 days 1:09:50.037
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 1, fffff80002893182}

Unable to load image \SystemRoot\system32\DRIVERS\Rt64win7.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
Probably caused by : Rt64win7.sys ( Rt64win7+10bb8 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002893182, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff80002ac60e0


fffff800`02893182 4d8903          mov     qword ptr [r11],r8





TRAP_FRAME:  fffff88002d9d930 -- (.trap 0xfffff88002d9d930)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000790001 rbx=0000000000000000 rcx=0000000000000001
rdx=fffffa8001a75871 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002893182 rsp=fffff88002d9dac0 rbp=fffffa8001ad7740
 r8=fffffa8001a75870  r9=0000000000000000 r10=fffffa8002ce70c0
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl nz na pe nc
fffff800`02893182 4d8903          mov     qword ptr [r11],r8 ds:01b0:00000000`00000000=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff8000288f469 to fffff8000288ff00

fffff880`02d9d7e8 fffff800`0288f469 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff880`02d9d7f0 fffff800`0288e0e0 : fffffa80`020c0f30 fffffa80`01ad7870 fffffa80`03f64d00 fffff880`0165ccca : nt!KiBugCheckDispatch+0x69
fffff880`02d9d930 fffff800`02893182 : fffffa80`01ad7870 fffff880`0147b8e8 fffffa80`01ad7870 fffffa80`01ad7740 : nt!KiPageFault+0x260
fffff880`02d9dac0 fffff880`0147b8e8 : fffffa80`01ad7870 fffffa80`01ad7740 fffffa80`02cf2f80 fffffa80`042863b0 : nt!RtlpInterlockedPushEntrySList+0x22
fffff880`02d9dad0 fffff880`04656bb8 : fffff800`02a33501 fffffa80`02cf2f80 00000000`00000000 fffff800`02a33501 : ndis!NdisMFreeNetBufferSGList+0x78
fffff880`02d9db10 fffff800`02a33501 : fffffa80`02cf2f80 00000000`00000000 fffff800`02a33501 00000000`00000000 : Rt64win7+0x10bb8
fffff880`02d9db18 fffffa80`02cf2f80 : 00000000`00000000 fffff800`02a33501 00000000`00000000 00000000`00000000 : nt!ExpWorkerSwapinMutex+0x21
fffff880`02d9db20 00000000`00000000 : fffff800`02a33501 00000000`00000000 00000000`00000000 00000000`00000001 : 0xfffffa80`02cf2f80


fffff880`04656bb8 ??              ???


SYMBOL_NAME:  Rt64win7+10bb8

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  Rt64win7.sys


FAILURE_BUCKET_ID:  X64_0xA_Rt64win7+10bb8

BUCKET_ID:  X64_0xA_Rt64win7+10bb8

Followup: MachineOwner
Hope this helps,
My System SpecsSystem Spec
09 Feb 2010   #3

Windows 7 64Bit

Thank you for such a quick reply!
i have now updated the lan drivers on my motherboard and will leave the pc on tonight to test.
I will let you know if it works.
Thanks very much!
My System SpecsSystem Spec

10 Feb 2010   #4

Windows 7 64Bit

Unfortunately it hasn't worked, another blue-screen last night. Heres the Minidump file.

Just to Double check, to fix the network issues i downloaded the LAN driver and installed it from here
BIOSTAR :: A740G M2+ :: Driver
this is definatly my Mobo but did i install the correct thing?

My System SpecsSystem Spec
10 Feb 2010   #5

Windows 7 Professional x64

Still points to network driver.

Try deleting the file C:\Windows\System32\Drivers\Rt64win7.sys. Reboot, and you hopefully you should be good to go.

Good luck!
My System SpecsSystem Spec
10 Feb 2010   #6

Windows 7 64Bit

Thank you
ill try this when i get home
My System SpecsSystem Spec
11 Feb 2010   #7

Windows 7 64Bit

It worked perfectly!
Thank you very much.
My System SpecsSystem Spec

 64bit BSOD Problems and Crashing

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 Pro 64bit Crashing
Hi I have just changed my PC from XP Pro to Windows 7 64bit Pro. Everytime I try to load a program I get the windows help box tell me that the program has stopped working and that it will try and find a solution. Of course it never does just shuts down. This only seems to be when I am using large...
General Discussion
KOTOR 2 Crashing on Win 7 64bit
Hey guys, I am currently running Windows 7 Home Premium 64 bit, and every time I try to open Knights of the Old Republic 2, the game crashes before it even starts. I have tried multiple fixes posted throughout various forums, and none of them have worked so far. I would note, however, that when...
Win7 64bit randomly crashing
Hey everyone, I have windows 7 on my laptop for a while, it was running very well in the beginning but now once an hour or so (sometimes every 15mins, and sometimes 1:30 hours) my system reboots itself with no explained reason. i dont get a blue screen, a screen freeze or an error note, my...
BSOD Help and Support
Win 7 64bit crashing..
I'm using Win 7 64 bit , suddenly every thing jamed muse, keyboard....etc then i have to force the computer to restart. this happen at least once aday, do any one know why?
General Discussion
Upgrading from 7232 64bit to 7264 64bit problems.
Guys, I'm have some difficulties in upgrading. I keep on getting the following message, I tried running the setup in compatibility mode, but same thing. I also tried changing the cversion.ini file. Same. Hope someone can give me some advise. Thanks!!
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App