Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: "Not responding" then memory dump, and failed restart

13 Feb 2010   #1

Windows 7 Home Premium
"Not responding" then memory dump, and failed restart

So, I tried to look over these forums a while before posting, but things didn't really help. I also tried to find my memory dump files to post, but there's no "minidump" file in my windows folder.

What happens is I'll most often be browsing in Firefox (I dont do much else recently on this laptop) then firefox will freeze, I'll wait because sometimes it unfreezes and continues on its way. But more recently it wont stop, or it will unfreeze then a few moments later go directly to the blue screen and do a memory dump. I can't find those files (Is it possible settings were changed not to log those? Where can I go to change that back?). Because it's firefox that does this, I did uninstall and reinstall firefox, but that didn't do any good (since it lagged about three times while posting this).

It then restarts, but on restart comes to a screen that lists something about our Ethernet card, then says something about how the media card failed to load... then it says it can't find the boot disk, and to enter it then press any button. Which we don't have a disk. So we'll shut it down and restart it. Eventually it gives us the option to start in safe mode. Then we shut down again, and then windows will load like usual.

Though I don't have the memory dump file I do have my msinfo that should be attached. Hopefully someone can help me with just that info, since I'm pretty lost. Thanks!

Oh, yesterday I did a system restore to see if that would change anything, it didn't. And this morning when it did it, I did a memory check and passed.

My System SpecsSystem Spec
14 Feb 2010   #2

Windows 7 Home Premium

Poo, no one?
My System SpecsSystem Spec

 "Not responding" then memory dump, and failed restart

Thread Tools

Similar help and support threads
Thread Forum
BSOD Dump shows "memory cruption"
But the Memtest+ doesn't have error after two cycles. I have 6*4Gb memory, the test time is very long. The BSOD doesn't happen very often, like 1 or 2 times in a week. What I can do on this situation?
BSOD Help and Support
BSOD or Failed "Wake ups" from Sleep/Hibernate/Restart
Sometimes this laptop refuses to come out of Sleep or Hibernate (blinking cursor) and will force a Startup Repair. Occasionally BSOD's will occur but the previous issue mentioned is more prevalent. Has been happening over the span of the last two months. Appreciate any help, thanks in...
BSOD Help and Support
"Crash dump failed to initialize" x2 on each reboot/restart
Friends I'd like to rid myself of this annoyance: on each startup/restart/reboot I get a pair of these errors, about 15 seconds apart. System is a P4 desktop, 4GB ram, conventional hdd, windows 7 ulti x64. appreciate your advice z
BSOD Help and Support
How do i skip "scanning: system error memory dump files"?
bsd I want to know how to permanently skip "scanning: system error memory dump files" in the disk cleanup scan. What i am looking for, is a way to remove it from the scan entirely. WinXP has a similar "feature", "compress old files", and the solution i have found is deleting some...
Performance & Maintenance
"Physical memory dump" error message
Hey guys. I'm using Windows 7 in an ASUS 1005HA netbook. I am getting a "physical memory dump" error message everytime I connect an external DVD drive. How do I fix this? What information do you guys need? Thank you in advance.
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App