Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD

21 Feb 2010   #11
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by jonnyjai View Post
Hi
please can someone look into this as i have no idea what i need to do.

I have a large memory DMP file of about 300Mbs

and i checked the event viewer which has a Error Bug check whcih reads

The computer has rebooted from a bugcheck. The bugcheck was: 0x00000101 (0x0000000000000031, 0x0000000000000000, 0xfffff88002fe0180, 0x0000000000000003). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: 021910-51558-01

This has happend twice so far. once when it was installing a windows update and the 2nd time when it was starting up.

i have a
AMD phemon x4
ASUS M3a32 mvp deluxe board
4gb dominator ram ddr2
Raid 0 2x750 samsung
hiper type 2 680 watt psu
hd 4850 Gpu

PS the BIOS have been Updated from 0603 to 1903
and all other hardware are also upto date

further assistances would be very greatful
regards John

Hi John

We really need the actual DMP file. Mean time that bugcheck Usual causes: Device driver, BIOS bug, hardware defect (see Significant Posts section below)

Let us know if you need help

Ken


My System SpecsSystem Spec
.
21 Feb 2010   #12
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
We really need the actual DMP file. Mean time that bugcheck Usual causes: Device driver, BIOS bug, hardware defect (see Significant Posts section below)

Let us know if you need help

Ken
minidump files are here ken
My System SpecsSystem Spec
21 Feb 2010   #13
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by jonnyjai View Post
hi icky
i managed to update Asus ATK0110 ACPI Utility with no problems
as for ahcix64s.sys is an AHCI driver isnt updatable due to it only compatible with vista.
The driver for the GPU isnt the newest one from AMD as i get a BSOD just trying to install it, using the driver
that windows update detected.

Also i checked in the Asus forums, my board has been taking of the compatibility list for win7
which is not a good thing, and other people are having the same kind of problem with it.
On the other hand some people have get it to work fine but they upgraded from vista to win 7 64bit.

im thinking of going back to 32bit for now and maybe get a new board after... wot would u recommend

Here is the dxdiag u asked for, and a dump for when i tried to install the newer GPU driver

thanks icky for taking your time and looking into this
another 101 bugcheck with "unknown driver"

In dxdiag it's showing your gfx card is installed and functioning but I notice It's using an unsigned driver for your HD4800, maybe try the 9.12 thats signed and seems stable ?

It's a shame about your motherboard being unsupported and I have to be honest I am seeing a lot of ASUS boards having trouble in the Windows 7 environment

my preference for builds over the past 6 months have been Biostar boards , I haven't had any issues

have you made sure you have a backup of all your critical files ?

given there seems to be an issue with the AHCI driver maybe you can reset in the bios to use IDE controller instead , but this may well need a fresh install ?
My System SpecsSystem Spec
.

21 Feb 2010   #14
jonnyjai

windows 7 64bit
 
 

Hi icky
thanks for all your info

i went to AMD and ASUS to look for the AHCI drive. but ASUS had only vista drivers and when i looked at AMD
the mother board chipset doesnt come up.
But i managed to find it on GAME.AMD.com
I would have thought they are both the same site...
anyways
It has been installed and that allowed me to install the newest drivers for the GPU aswell.
But a new problem has come up.

Im unable to open up the catalyst controll centre, so i tried reinstalling it and same again.
i click on the icon/or in programs, all i c is the arrow trying to load and thats it.
My System SpecsSystem Spec
22 Feb 2010   #15
jcgriff2

Windows 7 - Vista
 
 

I would suggest that you ditch the Raxco PerfectDisk driver app for now. Windows 7 has an on-board defrag that Task Manager schedules. You can always re-install later if you wish.

You mentioned VirginMedia Security - it has a firewall. I would remove the product for now - 3rd party firewalls tend to block local NETBIOS ports in Vista & Windows 7 causing system services to crash... which can result in a BSOD.

I found AVG drivers in the dumps. Remove AVG as well. It could be corrupted or could have caused corruption in VirginMedia or vice-versa. They will go after each other as each may consider the boot and kernel drivers of the other to be rogue.

AVG Removal --> AVG Antivirus and Security Software - Tools download

Re-boot after EACH removal; reset Windows firewall.

Use Microsoft Security Essentials, free --> http://www.microsoft.com/Security_Essentials/


These 2 drivers also in dumps; not able to ID them as of yet -
Code:
 
 rp_pkt64.sys Thu Apr 05 14:51:01 2007 (46154515)
rp_skt64.sys Wed Nov 26 15:15:20 2008 (492DAE58)

Was system originally XP x86 or Vista x86?

Driver Verifier may be able to help flush the "unknown driver" out --> Tech Support Forum - View Single Post - Windows Has Recovered From Unexpected Shutdown - Blue Screen of Death - BSOD

Regards. . .

jcgriff2

,
My System SpecsSystem Spec
22 Feb 2010   #16
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by jonnyjai View Post
Hi icky
thanks for all your info

i went to AMD and ASUS to look for the AHCI drive. but ASUS had only vista drivers and when i looked at AMD
the mother board chipset doesnt come up.
But i managed to find it on GAME.AMD.com
I would have thought they are both the same site...
anyways
It has been installed and that allowed me to install the newest drivers for the GPU aswell.
But a new problem has come up.

Im unable to open up the catalyst controll centre, so i tried reinstalling it and same again.
i click on the icon/or in programs, all i c is the arrow trying to load and thats it.
progress at least and it's not a huge problem you can't access the catalyst control center atm .........

thanks griff for your input here youv'e spotted a few things I hadn't seen , so jonny try and follow all the things griff has advised and also let me know if you still get any bluescreens ?

as something else to check can you tell me what timings and voltage shows for your RAM in the BIOS and what voltage fro the Northbridge chipset ?
My System SpecsSystem Spec
22 Feb 2010   #17
jonnyjai

windows 7 64bit
 
 

Hi Guys
this is wot i have done
uninstalled Virginmedia > reboot.
download AVG remover and AVG ID protection Remover.
AVG remover Run. Reboot. AVG ID protection Remover Run. Reboot

After Reboot Blue Screen(file here)

Then Installed Microsoft Security Essentials. Reboot

Driver Verifier, followed instructions, After Reboot nothing happened
done this twice and had the same result.

Whats meant to happen after reboot??

And if i remembered correctly the Hard disk had had XP and Vista 32bit in it. but it was fomatted before installing this...

Icky ill get back to u on the ram and voltage settings
My System SpecsSystem Spec
22 Feb 2010   #18
jonnyjai

windows 7 64bit
 
 

Icky im not sure if this is what you needed but here it is anyways

Hardware Monitor
CPU Temp 44.c
MB 38.c
CPU Fan 1227RPM
V Care Voltage 1.232V
3.3V Voltage 3.312V
5V Voltage 5.053V
12V Voltage 11.491V

Config System Frequency/ Voltage
AI over-clocking AUTO
CPU NB HT Link Speed AUTO
Processor Voltage AUTO
Processor NB Voltage AUTO
CPU VDDA Voltage AUTO
CPU Tweak Enabled
PLL1 Spread Spectrum Disabled
PLL2 Spread Spectrum Disabled
My System SpecsSystem Spec
23 Feb 2010   #19
ickymay

win7 ultimate / virtual box
 
 

Quote   Quote: Originally Posted by jonnyjai View Post
Icky im not sure if this is what you needed but here it is anyways

Hardware Monitor
CPU Temp 44.c
MB 38.c
CPU Fan 1227RPM
V Care Voltage 1.232V
3.3V Voltage 3.312V
5V Voltage 5.053V
12V Voltage 11.491V

Config System Frequency/ Voltage
AI over-clocking AUTO
CPU NB HT Link Speed AUTO
Processor Voltage AUTO
Processor NB Voltage AUTO
CPU VDDA Voltage AUTO
CPU Tweak Enabled
PLL1 Spread Spectrum Disabled
PLL2 Spread Spectrum Disabled
can you boot into bios and look at your voltages stated for ram and voltage for northbridge chipset, and is it adjustable ?
My System SpecsSystem Spec
24 Feb 2010   #20
jcgriff2

Windows 7 - Vista
 
 

The last dump - bugcheck = 0x101 = X64_CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE = a CPU timed out.

The system was up for just 45 seconds. The driver verifier needs time to stress-test the drivers. If it finds one it doesn't like, it will flag it and cause BSOD.

This old AMD chipset driver showed up in the loaded driver listing - needs to be updated -

Code:
 
ahcix64s.sys Thu Dec 28 05:52:55 2006 (4593A207)
Did you run the Windows 7 Upgrade Advisor?

--> Windows 7 Upgrade Advisor

Regards. . .

jcgriff2

.
My System SpecsSystem Spec
Reply

 Random BSOD




Thread Tools




Similar help and support threads
Thread Forum
Random BSOD after start and Random stuck on windows logo screen
Heyy.. So yesterday due to a sudden power outage (happens allot here), my windows started behaving erratically. First when the power came on my windows 7 ultimate 64 bit, was stuck on windows logo. i waited for about 20 mins and it was still stuck. The HDD read activity light on my casing was...
BSOD Help and Support
Random BSOD problems in the past 2 days. Random errors at random times
Three days ago my water cooling failed (got up to 77C while gaming is when I noticed the problem as my CPU should not go over 62C). I decided to install an aftermarket heatsink instead of a new water cooling system ,and add a few more fans just to make sure my whole motherboard was getting plenty...
BSOD Help and Support
BSOD at seemingly random times, memory dump blaming random drivers
I've been plagued by odd problems since making this custom build about a month ago, but the latest is the increasing frequency of BSODs. They never occur at load (gaming with high end specs), but often occur at shutdown (forcing a restart before I can then actually shut down). I normally boot into...
BSOD Help and Support
Random BSOD at random moments on Toshiba L500 laptop; graphics card?
My GF has had a Toshiba L500 laptop for 4 years now. It's a great model and it worked well...till now. It started about two weeks ago, with 1 blue screen every 1-2 days. I haven't reinstalled her windows for about a year, so i figured that was the problem. Four days ago it started blue...
BSOD Help and Support
Random BSOD with random error code at random moment
Hello Ok now i'm out of solution so i come here hoping that someone could help me I always had bsod hapening randomly but not like the this week I got 2 bsod/day when i'm playing, when i'm staring at my monitor or even when i'm sleeping with random error code like 0x1e, 0x24, 0x3b, 0x4a or 0xa...
BSOD Help and Support
BSOD doing random things (Google Chrome, minecraft, random times)
I have finally had it up to here with the BSODs, so I really need help. I ran a windows memtest and it detected no errors. I just finished updating to SP1 with pretty much most updates too. The BSODs I get the most are: Driver IRQL not less or Equal System Service Exception and these two I...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App