Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD's Again...

08 Apr 2009   #31
jfar

Vista Ult64, Win7600
 
 

Hi,did you open the PC for anything recently,like to change anything ,


My System SpecsSystem Spec
.
08 Apr 2009   #32
jeutie

 
 

To change anything? no...
But I did open it up today to see if all the wires were still aright (which they were) and to clean out dust.
My System SpecsSystem Spec
08 Apr 2009   #33
jfar

Vista Ult64, Win7600
 
 

Ok just check that everything is seated properly,like the ram and the graphics card etc,with the power off of course,meaning nothing loose.
My System SpecsSystem Spec
.

08 Apr 2009   #34
whoosh

windows 7077
 
 

Got me flumuxed > Would have suggested a roll back but you proberly have tried that . If its hardware related hard to fathom from this end . Good luck with your problem and have you tried a frsh install ?
My System SpecsSystem Spec
08 Apr 2009   #35
jeutie

 
 

@ jfar, Yes everything was fine inside

@ Whoosh, I did try many fresh installs,
(Did one today aswell)

It's very annoying when I can only see the result at the first boot...
But I'll see tomorrow if the new build did any good

Vista isn't a solution either, cause vista gives BSOD's & w7 gives error's @ the same first boot o the day
My System SpecsSystem Spec
Reply

 BSOD's Again...




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App