Windows7 64bit BlueScreen error! Help needed please!


  1. Posts : 10
    Windows 7 Home Premium x64
       #1

    Windows7 64bit BlueScreen error! Help needed please!


    Well I installed this game called Overlord 2 last week, and have been playing it alot with it running fine. However, since yesterday, I've been getting Bluescreen errors after 10-20 minutes of usage every time I run the game! I'm not sure if its because of the game or my pc so I really need some advice.. Here are the error details..

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 17417

    Additional information about the problem:
    BCCode: 1e
    BCP1: 0000000000000000
    BCP2: 0000000000000000
    BCP3: 0000000000000000
    BCP4: 0000000000000000
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1

    Files that help describe the problem:
    C:\Windows\Minidump\022410-16504-01.dmp
    C:\Users\Admin\AppData\Local\Temp\WER-35739-0.sysdata.xml


    I am using a 3-4 months old Dell Inspiron desktop with Windows 7 Home Premium pre-installed and running on a 64-bit drive. My graphic card is an ATI Radeon HD 4350.. And also using Avira antivirus program ( The guard was disabled when I was playing the game though )

    I also attached the zipped minidump file. Thanks in advance for your help!

      My Computer


  2. Posts : 10
    Windows 7 Home Premium x64
    Thread Starter
       #2

    Still need help!
      My Computer


  3. Posts : 4,772
    Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
       #3

    Thirteen said:
    Well I installed this game called Overlord 2 last week, and have been playing it alot with it running fine. However, since yesterday, I've been getting Bluescreen errors after 10-20 minutes of usage every time I run the game! I'm not sure if its because of the game or my pc so I really need some advice.. Here are the error details..

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 17417

    Additional information about the problem:
    BCCode: 1e
    BCP1: 0000000000000000
    BCP2: 0000000000000000
    BCP3: 0000000000000000
    BCP4: 0000000000000000
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1

    Files that help describe the problem:
    C:\Windows\Minidump\022410-16504-01.dmp
    C:\Users\Admin\AppData\Local\Temp\WER-35739-0.sysdata.xml


    I am using a 3-4 months old Dell Inspiron desktop with Windows 7 Home Premium pre-installed and running on a 64-bit drive. My graphic card is an ATI Radeon HD 4350.. And also using Avira antivirus program ( The guard was disabled when I was playing the game though )

    I also attached the zipped minidump file. Thanks in advance for your help!

    Hello Welcome to SF,

    I guess the issue is with WUSB54Gv4x64.sys which is probably a Linksys Wireless USB adapter. Find the most updated driver that supported Windows 7 and install them.

    Run the Memory Diagnostic & HD Diagnostic

    Also i would recommend to run System Integrity Checker
    Start > Run > CMD >Right Click and Run as administrator > SFC/ SCANNOW

    Bugcheck Analysis


    Code:
    KMODE_EXCEPTION_NOT_HANDLED (1e)
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Arguments:
    Arg1: 0000000000000000, The exception code that was not handled
    Arg2: 0000000000000000, The address that the exception occurred at
    Arg3: 0000000000000000, Parameter 0 of the exception
    Arg4: 0000000000000000, Parameter 1 of the exception
    
    Debugging Details:
    ------------------
    
    EXCEPTION_CODE: (Win32) 0 (0) - The operation completed successfully.
    FAULTING_IP: 
    +67b5952f016edebc
    00000000`00000000 ??              ???
    EXCEPTION_PARAMETER1:  0000000000000000
    EXCEPTION_PARAMETER2:  0000000000000000
    CUSTOMER_CRASH_COUNT:  1
    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
    BUGCHECK_STR:  0x1E
    PROCESS_NAME:  System
    CURRENT_IRQL:  2
    STACK_COMMAND:  kb
    FOLLOWUP_IP: 
    WUSB54Gv4x64+2d7cf
    fffff880`0482d7cf ??              ???
    SYMBOL_STACK_INDEX:  7
    SYMBOL_NAME:  WUSB54Gv4x64+2d7cf
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: WUSB54Gv4x64
    IMAGE_NAME:  WUSB54Gv4x64.sys
    DEBUG_FLR_IMAGE_TIMESTAMP:  45923fcb
    FAILURE_BUCKET_ID:  X64_0x1E_WUSB54Gv4x64+2d7cf
    BUCKET_ID:  X64_0x1E_WUSB54Gv4x64+2d7cf
    Hope this helps,
    Captain
      My Computer


  4. Posts : 10
    Windows 7 Home Premium x64
    Thread Starter
       #4

    Thanks for the help, all solved now
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:59.
Find Us