Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Brand new Win 7 randomly shutting down

27 Feb 2010   #11
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit

Quote   Quote: Originally Posted by FBT View Post
froze again. This is the event i got:

Log Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 27/02/2010 1:01:46 AM
Event ID: 41
Task Category: (63)
Level: Critical
Keywords: (2)
Computer: Admin-PC
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="">
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<TimeCreated SystemTime="2010-02-27T06:01:46.070425600Z" />
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Security UserID="S-1-5-18" />
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">false</Data>
<Data Name="PowerButtonTimestamp">0</Data>

Exactly what I've been getting every time. Any clues?
Hello Welcome to SF,

This Event ID 41 is simply recording the fact that the system was shut down ungracefully. It does not provide information on the source of the problem, but just the fact there is a problem.

Lets Start with basic troubleshooting. Reboot the System in Selective Startup see whether that makes any difference. Uninstall your Protection see whether you have the same problem. It also might be the PSU there might not be sufficient power. Check these thing and lets us know how it goes.

Good Luck,

My System SpecsSystem Spec
27 Feb 2010   #12


I would agree it seems like a hardware fault and in my experience probably the mobo? The CPU usually works or it doesn't, but as this is my first i5 I have no experience with these chips. The memory is on the ASUS recommended Ram list but of course it could be faulty? But, nothing showed up on Prime95 after an hour of running the cpu cores at 100%. Temps never went higher than 48.
I built the system myself trying two video cards to eliminate that problem but can't test anything else as I don't have another mobo, cpu or ddr3 stick.

Send the bits back to Ebuyer, they test them and prove nothing is wrong....what then? Something is wrong, but what do I send back?

The machine when its working is great, but then it just shuts down for no apparent reason which isn't going to do my HD any good in the long run?

Edit ***** Edit

EBuyer....think its a power supply problem? The unit is a Thermaltake TR2 RX-550PP and has not given a problem when running a Gigabyte X38-DS5 with 9450 CPU.
I'm not sure, if they're not just fishing in the dark?
Just had another reply from Ebuyer after telling the spec of the PSU and they think its the motherboard at fault. I have to apply to send it back for a replacement or refund.

My System SpecsSystem Spec
28 Feb 2010   #13

Windows 7 64bit

Found the same problem in this thread.

Il bring the pc back to the shop. im hoping its nothing more than the mobo
My System SpecsSystem Spec

28 Feb 2010   #14

Windows (64bit)

Hi All,

I purchased a similar rig (exact same mobo and cpu) off ebuyer a week ago and am experiencing the exact same problem. Freezes randomly and switches itself off, although it works completely fine when it manages to stay on. There's no rhyme or reason when this happens...experienced it 10mins after switching the pc on and at other times after 8hours. No correlation with temperature don't think its a CPU problem.

I've tried the following (all to no avail):
-Replaced cheap Casecom PSU I initially purchased with FSP Blue Storm
-Re-seated ATI Sappire HD4670 graphics card and updated latest driver
-Updated bios from Asus website

As suggested I'm thinking faulty mobo is most likely. I'm going to send the mobo back to ebuyer (kinda hoping it is faulty as it shouldn't be too much hassle swapping over).

If it isn't the mobo then the whole lots going back. Like win7clutz said this could be chased to the end of time.

Sorry I've not been able to provide a solution to the problem.

My System SpecsSystem Spec
01 Mar 2010   #15


I've arranged for my board to go back to Ebuyer and have re-built my old machine so can't check this.
I read today there's a black plastic cap next to the 4 pin power supply socket for the cpu that needs to be removed and an 8 pin power supply connection, connected. They even said use 2 x 4 pins connectors if you don't have an 8 pin connection?
I looked at the manual and there isn't much about or, why part of the connector is blanked out?, but the way you can check there's enough power to the cpu is to see if a red light, lights up next to the cpu socket?
I suspect the cpu won't be taking enough power from a 4 pin connector but why did ASUS cap off part of the socket if a 4 pin supply isn't enough. I'm not blaming myself if this is the cause of my problems as its an easy mistake to make :)
He said he was worried about frying the cpu with an 8 pin power connector connected but all was okay, and his shutting down problem disappeared. Might be something? but would advise you check this out properly first and proceed with caution before doing anything.

Obviously, if you've already connected an 8 pin supply this isn't the cause of your problem but it could have been mine. Too late to test it now but what idiot took the decision to cap off the connector if 8 pins are needed?

My System SpecsSystem Spec
01 Mar 2010   #16

Windows (64bit)

I just assumed that newer PSUs now come with 4pin power cables (P4 ATX 12v) so they plastic cap off 4 of the 8 pin connector on the mobo to avoid confusion to where the 4pin power cable actually goes. I may be wrong though and probably should've looked into it further but my mobo, like yours, is also going back and is due for collection tomorrow.

Also thinking that I also should have looked more into it being RAM related issues. I was informed by the ebuyer technician that my RAM wasn't on the i5-750 comptability list (QVL - Qualified Vendoe List), despite OCZ selling the product as being ideal for i5 and i7 processors. It also seemed to install fine after pressing the MEMok! button on the mobo.

Fingers crossed that we have been the unlucky ones and the mobos were faulty.

In the meantime, I'll post again if i'm able to shed some light on the problem in case it turns out not to be mobo related.

My System SpecsSystem Spec
01 Mar 2010   #17


Quote   Quote: Originally Posted by RJF View Post
Also thinking that I also should have looked more into it being RAM related issues. I was informed by the ebuyer technician that my RAM wasn't on the i5-750 comptability list (QVL - Qualified Vendoe List), despite OCZ selling the product as being ideal for i5 and i7 processors. It also seemed to install fine after pressing the MEMok! button on the mobo.

Fingers crossed that we have been the unlucky ones and the mobos were faulty.

In the meantime, I'll post again if i'm able to shed some light on the problem in case it turns out not to be mobo related.

I've checked the manual again and it does say to make sure you fit an 8 pin connector. Duhhh, why cap it off then? Also, like you I'm not sure my Crucial Ballistix DDR3 is on the QVL but again as the mobo is going back tomorrow I'm past caring. I guess I expected everthing just to work and didn't think to check the ASUS site for recommended memory.
But, this board is supposed to configure memory timings by pressing and holding down the MEMok button and running various tests etc, for you to eliminate memory problems. I never got any red lights which the manaual says would come on if there were any memory problems.
In fact why a machine would work for hours before switching off suggests it's more than just a simple power supply problem?
I've asked for a refund and changed the mobo spec which is costing £20 more but what the h*ll?
If you get the same problem try an 8 pin connector I know i'm going to check that out in the manual for definite.

*** Further Edit ***

Ebuyer just emailed me to say the item was faulty after all and its nothing to do with the psu, memory or cpu. Just faulty.....ohh well !!!

My System SpecsSystem Spec
28 Mar 2010   #18

Windows 7 64bit

I have the same problem that I've been trying to solve for the past couple of weeks. I can boot into both Windows 7 64bit and Vista 32bit SP2. Under either O/S, the entire system will completely freeze and then usually shut itself off in about 20 seconds. Very intermittent. Seems to happen more under Vista.

Asus P7H55D-M EVO
Intel Core i5-750
Crucial 4Gb DD3-1600 (BL25664BN1608.16FF on QVL)

Bought from ebuyer. Older components being used:

Radeon 4670
Seasonic 300watt PSU

Running latest BIOS (0860)
Got all the latest Asus drivers
Installed 9.11.1025 chipset drivers from Intel
Disabled onboard USB 3.0 and firewire
Installed latest Radeon drivers 10.3
Installed every important update from Windows Update
Nothing is overclocked, RAM is running at 1334MHz

I've just disabled audio, the marvel storage controller and enabled Plug&Play in the BIOS to see whether that helps.

I've ran memtest86 for 12 hours and the memory seems fine. It also passed the Windows 7 memory diagnostic.

I guess the next step will be to swap out the video card and check the 8pin power connector. But it was good to find that others have had this problem.
My System SpecsSystem Spec
28 Mar 2010   #19

Windows 7 Pro 64-bit Built 7600

i have the same problem with my laptop and new windows 7 64-bit and now im testing windows 7 32-bit and everything is good now no reboot in 15 hours maybe for me it's a driver problem in the 64-bit version
My System SpecsSystem Spec
29 Mar 2010   #20

Windows (64bit)

Connected up replacement ASUS P7H55D-M EVO Motherboard and all is now fine. No hint of a crash. Think we could be the unlucky few who have experienced faulty motherboards.

My System SpecsSystem Spec

 Brand new Win 7 randomly shutting down

Thread Tools

Similar help and support threads
Thread Forum
PC shutting down randomly
Hi I have been facing a weird problem since last night. I recently changed my smps to a Antec Vp 450p as the last one had failed.Last night when I switched On my PC everything was running fine. After that the desktop became unresponsive.After a few minutes the PC shut down randomly. ...
Hardware & Devices
PC Randomly shutting down.
Hey. Today my pc has randomly shutted itself down 4times. First 2 happened when I was on YouTube, and the last 2 when playing, MineCraft and Dungeon Defenders! :D Anyway, had this for ages and no problems. Today the crashing started, it says nothing. It just shuts itself down. I tried looking at...
BSOD Help and Support
Help, pc keeps randomly shutting down.
I built a custom pc about a year ago. Recently it has been acting up, shutting off randomly. I thought maybe it was the fan and replaced the fan. This was futile i do not know what it could be. I thought maybe it could be that the coprocessor drive isnt installed do you think thats it? anyway...
General Discussion
PC Shutting Down Randomly
I am facing this weird problem with my PC since yesterday, after running the PC for a view hours it suddenly shutdown without any warning as if someone just pulled the power cable out!!! I have not made any HW changes or installed any new SW or driver The system is on a mild OC of 3.4Ghz ...
General Discussion
Randomly shutting down
Hey all, I've been getting the strangest kind of crashes I've seen on a pc so far. They can happen pretty much at any time, from the BIOS screen to playing a game. What happens is, the computer will completely freeze including sound, pointer, keyboard... everything and the only thing to do is...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:16.
Twitter Facebook Google+