Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: May I have help in figuring out recent BSOD Please

28 Feb 2010   #1
stinman

windows 7 ultimate 64bit, Win 7 Ul x86, XP
 
 
May I have help in figuring out recent BSOD Please

I recently built my first new system it has a Gigabyte mobo GA-MA790GPT-UD3H AM3
Phenom II AM3 955 BE 3.2 was at 3.41 at crash,but I still do not believe this is the problem,the logs will tell more.It is back at 3.2 now(my OC was running 17 multiplier nothing else)
Corsair 4gb memory CMX4GX3M2A1600C9 running at 800mhz running what it is supposed to at 999 24 41 1.65 v , Zalman LED9900A cooler idle at 29 - 32c On prime95 torture test 6hrs All OK (with oc) and never over 46c, I have 64bit core temp to see temps. ATI HD4850 10.2 drivers (seems this all started after update of video drivers from 10.1)
I also have 2 Seagate 1TB HDs and 1TD WD Green HD,one of the Seagate HD's are a dynamic disk (full of videos no operating system) Not sure what else to tell

I was reading the system nfo under errors and man seems like a bunch to me.I just don't know how to read them.I hope you can help!Thanks
stin


My System SpecsSystem Spec
.
28 Feb 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by stinman View Post
I recently built my first new system it has a Gigabyte mobo GA-MA790GPT-UD3H AM3
Phenom II AM3 955 BE 3.2 was at 3.41 at crash,but I still do not believe this is the problem,the logs will tell more.It is back at 3.2 now(my OC was running 17 multiplier nothing else)
Corsair 4gb memory CMX4GX3M2A1600C9 running at 800mhz running what it is supposed to at 999 24 41 1.65 v , Zalman LED9900A cooler idle at 29 - 32c On prime95 torture test 6hrs All OK (with oc) and never over 46c, I have 64bit core temp to see temps. ATI HD4850 10.2 drivers (seems this all started after update of video drivers from 10.1)
I also have 2 Seagate 1TB HDs and 1TD WD Green HD,one of the Seagate HD's are a dynamic disk (full of videos no operating system) Not sure what else to tell

I was reading the system nfo under errors and man seems like a bunch to me.I just don't know how to read them.I hope you can help!Thanks
stin
I hate to say this but this crash was probably caused by memory corruption. see the anaylsis. I do note that the perfect disk driver was involved so it may just be perfect disk corrupting the memory.

I would remove PD just to check
re-run ram after PD is gone
run a system file check
type cmd in search>right click and run as admin>sfc /scannow

Let us know the results

If you are over clocking stop


Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\Minidumps\022810-18891-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*d:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02e0d000 PsLoadedModuleList = 0xfffff800`0304ae50
Debug session time: Sun Feb 28 16:17:19.850 2010 (GMT-5)
System Uptime: 0 days 5:31:37.130
Loading Kernel Symbols
...............................................................
................................................................
............................
Loading User Symbols
Loading unloaded module list
.....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff80002e4803b, fffff88007742d00, 0}

Probably caused by : memory_corruption ( nt!MmGetSessionId+1b )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff80002e4803b, Address of the exception record for the exception that caused the bugcheck
Arg3: fffff88007742d00, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
nt!MmGetSessionId+1b
fffff800`02e4803b 8b4008          mov     eax,dword ptr [rax+8]

CONTEXT:  fffff88007742d00 -- (.cxr 0xfffff88007742d00)
rax=ff7ff880021ee000 rbx=0000000000000000 rcx=fffffa80060cbb30
rdx=00000000ffffffff rsi=0000000000004c20 rdi=0000000000383748
rip=fffff80002e4803b rsp=fffff880077436e8 rbp=fffff88007743ca0
 r8=0000000000000000  r9=0000000000000016 r10=fffffa80060cbb00
r11=fffffa8007ff85a0 r12=0000000000000000 r13=fffffa80060cbb30
r14=0000000000383b68 r15=0000000000000000
iopl=0         nv up ei pl nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010206
nt!MmGetSessionId+0x1b:
fffff800`02e4803b 8b4008          mov     eax,dword ptr [rax+8] ds:002b:ff7ff880`021ee008=????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0x3B

PROCESS_NAME:  PDEngine.exe

CURRENT_IRQL:  0

LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff80002e4803b

STACK_TEXT:  
fffff880`077436e8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!MmGetSessionId+0x1b


FOLLOWUP_IP: 
nt!MmGetSessionId+1b
fffff800`02e4803b 8b4008          mov     eax,dword ptr [rax+8]

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  nt!MmGetSessionId+1b

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

DEBUG_FLR_IMAGE_TIMESTAMP:  4a5bc600

STACK_COMMAND:  .cxr 0xfffff88007742d00 ; kb

IMAGE_NAME:  memory_corruption

FAILURE_BUCKET_ID:  X64_0x3B_nt!MmGetSessionId+1b

BUCKET_ID:  X64_0x3B_nt!MmGetSessionId+1b

Followup: MachineOwner
---------
My System SpecsSystem Spec
28 Feb 2010   #3
stinman

windows 7 ultimate 64bit, Win 7 Ul x86, XP
 
 
I had a over clock

I had a over clock when this happened.The overclock has been going for about 1 week.What I did notice was the ram was going over it's top rated speed.I also let windows do a check and then a update came for perfect disk to the next one.I am going to try your suggestions.I bought this ram under advice from someone who had it also.it would not run at suggested speed until i bumped the volts up x5 to 1.65.The timings were right except for one thing.They were 9 9 9 24 34 and they were supposed to be 999 24 41.The tech at corsair said to bump up the volts to 1.65 and put the timing at 9 9 9 24 41,this is what I did,but when I over clocked it ran it faster also.You can see I am in the learning stage,ha ha.Thanks,I will take your advice.I will report back to let you know how things are doing.Does this mean I need new memory,it is still under warranty,but Perfect disk is at fault also,could it have caused the corruption?Let me try what you said.
stin

There is no over clock now,it is all on auto except for the memory.I bought the memory also because of the 800MHz,I did what the tech guys at corsair told me to do for the memory to run right,it needed 1.65 v.
My System SpecsSystem Spec
.

28 Feb 2010   #4
stinman

windows 7 ultimate 64bit, Win 7 Ul x86, XP
 
 

I ran memorytest86+ for 2.5 hrs last night and no errors were found?Will this be sufficient for a 64bit system?I did not uninstall Perfect Disk,hopefully the update will fix.Thanks for your help zigzag-how do I rep you?
stin
My System SpecsSystem Spec
Reply

 May I have help in figuring out recent BSOD Please




Thread Tools




Similar help and support threads
Thread Forum
Need help figuring out what the Blue Screen is.
I need some assistance with figuring out what is cauing these BSOD. Someone please help me. Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033 Additional information about the problem: BCCode: d1 BCP1: 000000000BD2F7D8
BSOD Help and Support
BSOD having trouble figuring out what to do..
So i have recently just built my PC and i thought it all went quite well.. but when i was updating and of the hardware/software i would instantly get a blue screen error.. i first thought it was that i needed to update the bios... which i did.. and then updated everything in device manager apart...
BSOD Help and Support
BSOD while playing games, need help figuring this one out
My video was randomly shutting down to the Input screen on my tv, so I checked and thought my video card was to blame. I was running with a GT240. It was reaching max heat levels. So I ordered a new one. Installed it and within an hour of using in I got a BSOD. FINALLY! An error report, problem is...
BSOD Help and Support
Reoccurring BSOD - need help figuring it out, i'm at a loss.
Windows 7 Home Premium x64 Original os installed on the system oem it came with the laptop Hardware is about 2 years old Original OS install Errors that pop up during BSOD 1) Page fault in non paged area
BSOD Help and Support
Figuring out WMP 12 - Now Playing and Playlists
In my prior WinXP, I didn't do very much with WMP (frankly didn't listen to much music on the PC). On the work machine (a Vista laptop) I've enjoyed the Whitecap visualizations - of course in WMP 12 it was difficult to figure out how to get the same stuff done. Seems like the preferred method...
Music, Pictures & Video
Figuring out onboard sound card
my friends computer has an on board audio sound card that we dont know the name too and the computer was reformatted. Tryin to look up model but not luck, it was built by hand. Any way we could figure this out now? or is it a bit too late. If its late, we could always just buy a sound card, but...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App