Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Grub4DOS" on boot

07 Nov 2010   #11
GangSta13

Windows 7 Ultimate x64
 
 

yes i marked as active my windows partition and the bootrec orders were made successful!!..the problem was at the boot sequence..btw, thanks a lot 4 ur tips!!


My System SpecsSystem Spec
.
07 Nov 2010   #12
Jonathan_King

Windows 7 Professional x64
 
 

You're welcome Mister Gangster, good luck with your machine. :)
My System SpecsSystem Spec
21 Nov 2010   #13
GangSta13

Windows 7 Ultimate x64
 
 

Hi Jonathan..i found out what the problem was about..it seems that when i installed 7loader on my pc it did something to my boot, so that grub thing appeared!..im saying all this now, because that f%^$g thing with 1million boots appeared again!! the only solution that i found was to reinstall windows!
My System SpecsSystem Spec
.

23 Nov 2010   #14
Jonathan_King

Windows 7 Professional x64
 
 

Thanks for the report, I'll have to remember that for the future.
My System SpecsSystem Spec
Reply

 "Grub4DOS" on boot




Thread Tools




Similar help and support threads
Thread Forum
Changing windows boot drive sata config from "raid" to "ahci"
So I have an AMD A88X motherboard in my htpc. For a few reasons I want to change the bios config for the sata controller from RAID to AHCI. I followed the instructions in this article: https://support.microsoft.com/en-us/...the-boot-drive to have windows load the ahci driver, but now I can't...
Drivers
"Windows Loading Files" infinite loop, Can't Boot USB "disk error"
hello, let's just get to the point, i had this problem recently where my pc can load windows, it keep looping pc's on - booting - then "Windows Loading Files" - restart it's infinite :cry: i don't know what to do, i don't have a cd rom, and i can't reinstall my windows from USB because every time...
General Discussion
File "BOOTMGR" & folder "BOOT" appear on TWO partitions...why?
OK. This is complicated; please be patient. Some months ago my PC (Win7 Ultimate x64) suddenly came up with the dreaded "BOOTMGR missing...press CTRL+ALT+DEL to continue..." error message. No idea what caused this; the OS had been operating flawlessly for almost a year. Anyway, I tried using a...
General Discussion
"Select Proper Boot Device" now "NTLDR is missing"
Computer Specs: CPU: I5-2400 MB: Asus Pz868 Ram: Corsair 8GB Vengeance LP Using on board VIdeo For now Maxtor HD Sata WD Raptor Sata HP Lightscribe DVD-r Drive Sata Problem I was having once I completed my new build with old system parts was as listed in title. It started out as select...
BSOD Help and Support
Both "System reserved" and "C" partition cloned to external HDD: boot?
With EaseUS Backup Tool, I've cloned these two partitions ("System Reserved" and "C") to same-sized partitions on a external HDD ("X" and "Y"). Picture tells it concisely: How to make drives "X" and "Y" boot-able? In "Disk Management", I've noticed these partition labels missing: "X" (or...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App