Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Windows 7 64-bit BSOD

02 Mar 2010   #1

Windows 7 64 bit
Windows 7 64-bit BSOD

I've recently (last 2-3 weeks) started to get random BSODs,which seem to be increasing in frequency (I've had 3 today). Up until this started happening the system has been very stable. I've not installed any new hardware or unusual software. Any help appreciated. (Minidump attached)

My System SpecsSystem Spec
02 Mar 2010   #2

64-bit Windows 8.1 Pro

Your .dmp file shows a Memory Management error.. Download memtest86 and let it run for at least 5 any errors...

Attachment 57950
My System SpecsSystem Spec
02 Mar 2010   #3

Windows 7 Professional x64


Looks like your memory is at fault. Try downloading a copy of Memtest86 and burning the ISO to a CD using ImgBurn. Boot from the CD, and run at least 5 passes.

You may also need to run a system file check. Open an elevated command prompt and enter sfc /scannow.

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Jonathan\Desktop\030210-11575-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (8 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02e1c000 PsLoadedModuleList = 0xfffff800`03059e50
Debug session time: Tue Mar  2 08:22:47.560 2010 (GMT-5)
System Uptime: 0 days 0:36:01.575
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck 1A, {31, fffffa8003bb6740, fffff8800b718000, fffff8a00b7a6f78}

Probably caused by : ntkrnlmp.exe ( nt! ?? ::NNGAKEGL::`string'+6378 )

Followup: MachineOwner

6: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

    # Any other values for parameter 1 must be individually examined.
Arg1: 0000000000000031, The subtype of the bugcheck.
Arg2: fffffa8003bb6740
Arg3: fffff8800b718000
Arg4: fffff8a00b7a6f78

Debugging Details:

BUGCHECK_STR:  0x1a_31



PROCESS_NAME:  svchost.exe


LAST_CONTROL_TRANSFER:  from fffff800031bb83d to fffff80002e8df00

fffff880`03e27498 fffff800`031bb83d : 00000000`0000001a 00000000`00000031 fffffa80`03bb6740 fffff880`0b718000 : nt!KeBugCheckEx
fffff880`03e274a0 fffff800`03172c15 : fffff880`0b718000 00000000`3f0b0000 00000000`00121000 fffffa80`021c99f0 : nt! ?? ::NNGAKEGL::`string'+0x6378
fffff880`03e274f0 fffff800`0316017c : fffffa80`00000000 fffffa80`044ceb60 00000000`00000000 00000000`00000000 : nt!MiPerformFixups+0x65
fffff880`03e27540 fffff800`02e7f4ac : fffffa80`021c99f0 fffffa80`03e35e80 00000000`00000000 fffff800`02e7fa00 : nt!MiRelocateImagePfn+0x114
fffff880`03e275a0 fffff800`02e33db4 : fffffa80`0399de90 00000000`00000000 00000000`00000000 00000000`00000000 : nt!MiWaitForInPageComplete+0x89c
fffff880`03e27680 fffff800`030edb1a : 00000000`00000000 fffffa80`06c5fef0 00000000`00000001 fffffa80`06c5fef0 : nt!MiPfCompletePrefetchIos+0x54
fffff880`03e276b0 fffff800`032eabfd : 00000000`000000a8 00000000`00000075 fffffa80`06c5fef0 fffff880`03e27778 : nt!MmPrefetchPages+0x13a
fffff880`03e27710 fffff800`032f2c1e : fffff8a0`00000000 fffff8a0`00000050 fffff8a0`00000019 00000000`00000001 : nt!PfpPrefetchFilesTrickle+0x21d
fffff880`03e27810 fffff800`032f37b7 : 00000000`00000000 fffff880`03e27ca0 fffff880`03e27a08 fffff8a0`025215c0 : nt!PfpPrefetchRequestPerform+0x30e
fffff880`03e27960 fffff800`032ffd8e : fffff880`03e27a08 00000000`00000001 fffffa80`06e1e860 00000000`00000000 : nt!PfpPrefetchRequest+0x176
fffff880`03e279d0 fffff800`033044be : 00000000`00000000 00000000`012ff990 00000000`0000004f fffffa80`05cc4b01 : nt!PfSetSuperfetchInformation+0x1ad
fffff880`03e27ab0 fffff800`02e8d153 : fffffa80`044ceb60 00000000`00000000 00000000`00000001 00000000`00000001 : nt!NtSetSystemInformation+0xb91
fffff880`03e27c20 00000000`776e15aa : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`012ff968 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x776e15aa


nt! ?? ::NNGAKEGL::`string'+6378
fffff800`031bb83d cc              int     3


SYMBOL_NAME:  nt! ?? ::NNGAKEGL::`string'+6378

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0x1a_31_nt!_??_::NNGAKEGL::_string_+6378

BUCKET_ID:  X64_0x1a_31_nt!_??_::NNGAKEGL::_string_+6378

Followup: MachineOwner
Good luck!

My System SpecsSystem Spec

03 Mar 2010   #4

Windows 7 64 bit

Cheers guys. Many thanks for the help. I gave Memtest86 (version 3.4) 8 passes with no reported faults. Scannow found no 'integrity vioilations' either. I must admit, I'm at a bit of a loss.

I don't know if it's relevant but I've also noticed that the computer seems to hang for a few seconds - not recognising keyboard/mouse input at the login screen after startup/restarts.

Thanks again for your help.
My System SpecsSystem Spec
03 Mar 2010   #5

Windows 7 Professional x64

Try updating your BIOS. Exactly what machine do you have? Look on the manufacturer's website for a BIOS download.
My System SpecsSystem Spec

 Windows 7 64-bit BSOD

Thread Tools

Similar help and support threads
Thread Forum
BSOD BlueScreen Windows 7x64 Error BSOD 0000000000041790
Necesito ayuda con este problema, muchas gracias.
BSOD Help and Support
BSOD on Windows Update; BSOD when playing games
NOTE: DM log collector seem to be getting stuck when collecting msinfo32.nfo, so the attached file can be incomplete. Please let me know if it can take longer than 10 minutes to collect this data so i will run the program again. BSOD #1: It started at around January 15th - basically when i shoot...
BSOD Help and Support
BSOD using FULL windows 7, no BSOD using safe mode
My computer has been stable for years, however recently I have been getting BSOD when doing any task. Windows will sometimes load to the desktop and I am able to watch video, run windows score, check email, etc before it will BSOD. Other times, it will BSOD before getting to the windows login...
BSOD Help and Support
lots of BSOD - Format, Clean windows install - Still same BSOD
Hi, I use a 1.5 year old aces aspire 5738z and I think it just died on me. Here is what happens. Whatever I do it cannot stay without a BSOD for more than 10 minutes. I tried reinstalling drivers and it did not change anything so I tried several things but finally just formated it and installed...
BSOD Help and Support
BSOD Starting Windows Virtual PC Machines (any machine, always bsod)
Hello All, I've been getting consistent BSODs while trying to start Windows Virtual PC (not Microsoft Virtual PC 2007) machines on my computer. I've tried various driver updates and a bios update and several system restores along the way, but to no avail. In the attached dump files, the last...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App