Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSODs / Stop Errors / Random Pain

09 Mar 2010   #1

Windows 7 Professional
BSODs / Stop Errors / Random Pain

New PC upgrade from a week or so ago. Upgraded motherboard, CPU, & memory. I have been getting constant stop errors, normally when I am not on the computer. Tried a windows repair install to no avail and have reduced hardware attached to pretty much just the video card. Attached is SF file. I noticed the minidump folder was empty.

Thanks for any advice.

My System SpecsSystem Spec
09 Mar 2010   #2

Windows 7 Ultimate (64)

Clean install after the hardware upgrade?
My System SpecsSystem Spec
09 Mar 2010   #3

Windows 7 Professional

Yes, clean install on a new hard drive. I just pulled the old OS drive out for ease of install.
My System SpecsSystem Spec

09 Mar 2010   #4

Windows 7 Ultimate (64)

I'm assuming the latest MB bios and drivers... Have you run memtest?
My System SpecsSystem Spec
09 Mar 2010   #5

Windows 7 Professional

Yes, latest drivers. Just downloaded memtest. Will start it up shortly.
My System SpecsSystem Spec
10 Mar 2010   #6

Windows 7 Professional

Ran memtest last night, 519%, no errors. When I woke up this morning, there had been no crashes. I will check after work this afternoon.
My System SpecsSystem Spec
10 Mar 2010   #7

Windows 7 Professional

Crashes are back. Minidump files attached.
My System SpecsSystem Spec
12 Mar 2010   #8

Windows 7 Professional

Getting Windows Explorer Stopped Working, and Windows has unexpectedly quit errors so there appears to be no minidump files. Any suggestions?
My System SpecsSystem Spec
13 Mar 2010   #9

Windows 7 Professional

Minidumps reloaded, couple of new ones. Any suggestions, please?
My System SpecsSystem Spec
13 Mar 2010   #10

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by jrpettit View Post
Minidumps reloaded, couple of new ones. Any suggestions, please?

There are so many different causes that I have to start thinking some kind of hardware problem. Can you remove any un necessary hardware just to check?

On the one analysis below the cause was the USB hub. several others were your video driver, OS files, etc.

Does it BSOD in safe mode?

031010-28844-01.dmp    3/10/2010 5:48:00 PM    DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    00000000`00000231    00000000`00000002    00000000`00000000    fffff880`0400ae68    dxgmms1.sys    dxgmms1.sys+ae68                    x64        C:\Users\K\Desktop\Minidump\031010-28844-01.dmp    4    15    7600    
031210-42900-01.dmp    3/12/2010 6:23:52 AM    KMODE_EXCEPTION_NOT_HANDLED    0x0000001e    ffffffff`c0000005    fffff880`02ff9f40    00000000`00000000    00000000`00000000    NETIO.SYS    NETIO.SYS+39c00                    x64        C:\Users\K\Desktop\Minidump\031210-42900-01.dmp    4    15    7600    
031010-30373-01.dmp    3/10/2010 12:57:32 PM    KMODE_EXCEPTION_NOT_HANDLED    0x0000001e    00000000`00000000    00000000`00000000    00000000`00000000    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+71ed0                    x64        C:\Users\K\Desktop\Minidump\031010-30373-01.dmp    4    15    7600    
031010-39015-01.dmp    3/10/2010 12:44:46 PM    PAGE_FAULT_IN_NONPAGED_AREA    0x00000050    fffff683`fefffef8    00000000`00000000    fffff800`03285ae2    00000000`00000002    ntoskrnl.exe    ntoskrnl.exe+71f00                    x64        C:\Users\K\Desktop\Minidump\031010-39015-01.dmp    4    15    7600    
031010-42588-01.dmp    3/10/2010 8:05:18 AM    PAGE_FAULT_IN_NONPAGED_AREA    0x00000050    fffff6fb`40ffbc90    00000000`00000000    fffff800`032dcae2    00000000`00000002    ntoskrnl.exe    ntoskrnl.exe+71f00                    x64        C:\Users\K\Desktop\Minidump\031010-42588-01.dmp    4    15    7600    
031210-34897-01.dmp    3/12/2010 1:59:10 AM    DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    ffffffff`04f0e1ae    00000000`00000002    00000000`00000000    fffff880`10b66644    Rt64win7.sys    Rt64win7.sys+11644                    x64        C:\Users\K\Desktop\Minidump\031210-34897-01.dmp    4    15    7600    
031010-38220-01.dmp    3/10/2010 8:46:26 AM    DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    00000000`048563b0    00000000`00000002    00000000`00000001    fffff880`04b827bf    usbhub.sys    usbhub.sys+67bf                    x64        C:\Users\K\Desktop\Minidump\031010-38220-01.dmp    4    15    7600    
031010-37377-01.dmp    3/10/2010 5:03:02 PM    DRIVER_IRQL_NOT_LESS_OR_EQUAL    0x000000d1    00000000`ffffab7b    00000000`00000002    00000000`00000001    fffff880`0401731a    USBPORT.SYS    USBPORT.SYS+1731a                    x64        C:\Users\K\Desktop\Minidump\031010-37377-01.dmp    4    15    7600    
031010-34694-01.dmp    3/10/2010 8:09:14 AM    SYSTEM_SERVICE_EXCEPTION    0x0000003b    00000000`c0000005    fffff960`000d5ba0    fffff880`046a1f30    00000000`00000000    win32k.sys    win32k.sys+8b681                    x64        C:\Users\K\Desktop\Minidump\031010-34694-01.dmp    4    15    7600    
031110-36036-01.dmp    3/11/2010 11:20:36 AM    SYSTEM_SERVICE_EXCEPTION    0x0000003b    00000000`c0000005    fffff960`0019b729    fffff880`0868af70    00000000`00000000    win32k.sys    win32k.sys+cb729                    x64        C:\Users\K\Desktop\Minidump\031110-36036-01.dmp    4    15    7600

One debug
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\K\Desktop\Minidump\031010-38220-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*d:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`0321f000 PsLoadedModuleList = 0xfffff800`0345ce50
Debug session time: Wed Mar 10 09:44:33.925 2010 (GMT-5)
System Uptime: 0 days 0:35:59.003
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck D1, {48563b0, 2, 1, fffff88004b827bf}

Probably caused by : usbhub.sys ( usbhub!UsbhQueueWorkItem+3 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arg1: 00000000048563b0, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000001, value 0 = read operation, 1 = write operation
Arg4: fffff88004b827bf, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from fffff800034c70e0


fffff880`04b827bf 48895808        mov     qword ptr [rax+8],rbx





TRAP_FRAME:  fffff80004856210 -- (.trap 0xfffff80004856210)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=00000000048563a8 rbx=0000000000000000 rcx=fffffa800500b050
rdx=0000000000000001 rsi=0000000000000000 rdi=0000000000000000
rip=fffff88004b827bf rsp=fffff800048563a8 rbp=fffffa800500b1a0
 r8=fffff88004bb6250  r9=fffffa800500b9c8 r10=000000000000015f
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
fffff880`04b827bf 48895808        mov     qword ptr [rax+8],rbx ds:00000000`048563b0=????????????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80003290469 to fffff80003290f00

fffff800`048560c8 fffff800`03290469 : 00000000`0000000a 00000000`048563b0 00000000`00000002 00000000`00000001 : nt!KeBugCheckEx
fffff800`048560d0 fffff800`0328f0e0 : 00000000`00000000 fffffa80`0500bef8 fffff800`03434600 fffff800`048562a0 : nt!KiBugCheckDispatch+0x69
fffff800`04856210 fffff880`04b827bf : fffff880`04bb630a fffffa80`0500bef8 fffffa80`0500b050 00000000`00000001 : nt!KiPageFault+0x260
fffff800`048563a8 fffff880`04bb630a : fffffa80`0500bef8 fffffa80`0500b050 00000000`00000001 fffffa80`04f3d050 : usbhub!UsbhQueueWorkItem+0x3
fffff800`048563b0 fffff880`04b9611f : fffffa80`0500c030 fffff880`04405f79 fffffa80`05210ac8 00000000`00000000 : usbhub!UsbhHubSSH_Timer+0x62
fffff800`048563f0 fffff800`0327bdef : 00000000`00000000 00000000`00000006 00000000`00000001 fffffa80`051b39a8 : usbhub!UsbhDmTimer+0x16f
fffff800`04856460 fffff800`0329cfa6 : 00000000`00000002 fffff800`04856648 00000000`00000000 00000000`00000005 : nt!IopTimerDispatch+0x132
fffff800`04856570 fffff800`0329c326 : fffffa80`06b1a168 fffffa80`06b1a168 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x66
fffff800`048565e0 fffff800`0329ce7e : 00000005`06ddb810 fffff800`04856c58 00000000`00021c9c fffff800`0340d608 : nt!KiProcessExpiredTimerList+0xc6
fffff800`04856c30 fffff800`0329c697 : 00000001`91ea8eca 00000001`00021c9c 00000001`91ea8ec6 00000000`0000009c : nt!KiTimerExpiration+0x1be
fffff800`04856cd0 fffff800`032996fa : fffff800`03409e80 fffff800`03417c40 00000000`00000002 fffff880`00000000 : nt!KiRetireDpcList+0x277
fffff800`04856d80 00000000`00000000 : fffff800`04857000 fffff800`04851000 fffff800`04856d40 00000000`00000000 : nt!KiIdleLoop+0x5a


fffff880`04b827bf 48895808        mov     qword ptr [rax+8],rbx


SYMBOL_NAME:  usbhub!UsbhQueueWorkItem+3

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  usbhub.sys


FAILURE_BUCKET_ID:  X64_0xD1_usbhub!UsbhQueueWorkItem+3

BUCKET_ID:  X64_0xD1_usbhub!UsbhQueueWorkItem+3

Followup: MachineOwner
My System SpecsSystem Spec

 BSODs / Stop Errors / Random Pain

Thread Tools

Similar help and support threads
Thread Forum
Random BSOD STOP errors
Keep getting random BSOD stop errors, STOP: 0x00000050, 0x0000000A, 0x0000001E, 0x000000D1, 0x00000050 Attached is a ZIP using the SF Diagnostic Tool. I tried reinstalling my Graphics Drivers, Uninstalled & Reinstalled Nortons 360, even reinstalled OS (this worked for about 2 months then...
BSOD Help and Support
Random BSODs Caused by Random Files with Differing Stop Codes
Since 16 Feb 2013 to today 22 Feb 2013 I've been getting Blue Screens; these appear to be completely random each time with different stop codes and (according to Blue Screen Veiw) are caused by different files. For example; Caused by ntkrnlpa.exe or atikmdag.exe, or ks,sys, or USBPORT.SYS, or...
BSOD Help and Support
Random Stop Errors + Crashes
Hey everyone, for a while now I've been getting a lot of BSODS and random crashes after startup and i don't know what is causing them.The problem seems to occur when playing certain games. Heating does not seem to be the cause of the problem. *The HDD was installed clean a few weeks ago I...
BSOD Help and Support
Recurring BSODs with various STOP errors
Hi, I've been experiencing fairly random BSOD errors (as well as some times when Windows will just "black out" but the laptop itself, which is an Acer Aspire 5536, is still on) and they're starting to really annoy me. There's been various STOP error messages and files listed in BlueScreenView,...
BSOD Help and Support
Constant BSOD's, Random Stop Errors.
I've been getting near constant BSOD's on Windows 7 Ultimate x64 edition for a long time now for no apparent reason. They started about 2 months ago when I reinstalled windows, something I have since done twice more. Untill today BSOD crash dumps weren't generating and were just getting stuck at...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App