Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Problem???

10 Mar 2010   #1
noahmichvfs

Windows 7 RC 64-bit
 
 
Weird Problem???

Hi,
I'm having a bizarre problem in window 7pro X64. It goes off and on and is the strangest thing I've seen windows do! When I first start windows up, I enter my password as usual, get to the desktop, and then it starts. Anytime I try to right click or open the start menu they flash on the screen screen for a fraction of a second and then disappear. I can open internet explorer and other windows, but after that I'm pretty much stuck. Internet explorer stops any search or url I type in before they can load, and sometimes text that I enter gets completely erased. This problem is going on and off, but it completely cripples my machine. Even a restart doesn't help. I tried entering in safe mode, but the problem still persists.


My System SpecsSystem Spec
.
12 Mar 2010   #2
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Yikes... I don't want to jump to conclusions, but this sounds like malware. What antivirus software are you running?

Walker
Windows Outreach Team
My System SpecsSystem Spec
Reply

 Weird Problem???




Thread Tools




Similar help and support threads
Thread Forum
weird weird graphic problem (3 screens setup)
Hello everyone, i'm having a weird problem in my setup, it's not a real problem but it's very annoying. i can't post a screenshot right now, but the situation is pretty simple: i have a "login button" (see attached example) floating on the left of my third screen. It's the same exact...
General Discussion
Got this weird problem
Ok I just installed a fresh copy of Win 7 Home premium So , i play a youtube video , open up a new tab and when i start browsing in the new tab the music lags like hell and the video lags too. I've never had this problem before the new install of w7 I've attached a video which shows...
Browsers & Mail
Weird problem.
I've tried searching around and haven't come up with anything yet. My problem seems to happen at random times. For some reason, I'll be unable to click on anything except for windows already open. I can bring up the alt-tab screen, but then once I let go of that tab button, it'll stay there and...
General Discussion
USB PROBLEM - very weird!
One flashdrive I have works perfectly in the usual USB ports. Another one I have crashes the ports. What happens is, literally nothing. The flashdrive doesn't appear in Windows Explorer. It's as if the computer suddenly doesn't even know that there's a port there. Weird thing is, the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:04.
Twitter Facebook Google+