Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I need HELP!!!!!!!

15 Mar 2010   #71
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

right dmcouch with the bare minimum components , reformat the hdd , and reload the the operating system ,where did you get the win7 dvd from?


My System SpecsSystem Spec
.
15 Mar 2010   #72
dmcouch1975

Windows 7 Ultimate
 
 
windows

I got it from NEWEGG.COM. Also I will tell you that when I put 2 sticks of RAM in slots 2 and 4 it runs with no hardware errors on the Windows Memory diagnostics tool. I have re installed windows 6 times reformatting my drive everytime
My System SpecsSystem Spec
15 Mar 2010   #73
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by dmcouch1975 View Post
I got it from NEWEGG.COM. Also I will tell you that when I put 2 sticks of RAM in slots 2 and 4 it runs with no hardware errors on the Windows Memory diagnostics tool. I have re installed windows 6 times reformatting my drive everytime
but does it still give you a BSOD ? when running in those slots
My System SpecsSystem Spec
.

15 Mar 2010   #74
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

dmcouch, jcgriff2 suggested you update the nvidia and realtek drivers and run chkdsk /r ,have you done that?
My System SpecsSystem Spec
15 Mar 2010   #75
dmcouch1975

Windows 7 Ultimate
 
 
Drivers

I have then most up to date drivers I could find whether it be on Gigabyte site or just letting windows update them for me
My System SpecsSystem Spec
15 Mar 2010   #76
dmcouch1975

Windows 7 Ultimate
 
 
check disc

How do you run check disc? Still getting BSOD With same error but now it is on Start up
My System SpecsSystem Spec
15 Mar 2010   #77
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by dmcouch1975 View Post
How do you run check disc? Still getting BSOD With same error but now it is on Start up
Hello,

The best Tool to find out the issue with RAM is MemTest86+ Here is a link Memory Diagnostics this will give a brief description on it. And for HD Diagnostic follow this link HD Diagnostics

Hope this helps,
Captain
My System SpecsSystem Spec
16 Mar 2010   #78
jcgriff2

Windows 7 - Vista
 
 

Quote   Quote: Originally Posted by jcgriff2 View Post
Those were 11 very interesting kernel dumps you attached a few pages back.

One of the bugchecks - 0x51

0x51 = Registry error

To quote Microsoft -
Quote:
Cause

Something has gone wrong with the registry.

This error may indicate that the registry encountered an I/O error while trying to read one of its files. This can be caused by hardware problems or file system corruption.

It may also occur due to a failure in a refresh operation, which is used only in by the security system, and then only when resource limits are encountered.
The Windows installer was running at the time.

Remove AVG - you have a version installed that has caused problems in the past.

AVG Removal --> AVG Antivirus and Security Software - Tools download

Reboot upon removal.

Install Microsoft Security Essentials --> http://www.microsoft.com/Security_Essentials/

Update these drivers -
Code:
nvlddmkm.sys Thu May 14 16:48:07 2009 (4A0C8387) - NVIDIA Video
Rt64win7.sys Thu Feb 26 04:04:13 2009 (49A65B0D) - Realtek Ethernet
Another dump mentioned ntfs.sys = NTFS file system = hard drive

Run chkdsk /r

Regards. . .

jcgriff2

.

DETAILED BUGCHECK SUMMARY
Code:
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Mar 11 19:38:38.162 2010 (GMT-4)
System Uptime: 0 days 0:02:37.019
BugCheck 51, {1, fffff8a000668010, 29000, 374}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::NNGAKEGL::`string'+9b7a )
BUGCHECK_STR:  0x51
PROCESS_NAME:  msiexec.exe
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Mar 13 00:29:50.572 2010 (GMT-4)
System Uptime: 0 days 0:00:14.476
BugCheck A, {0, 2, 0, fffff800028eec06}
Probably caused by : Pool_Corruption ( nt!ExFreePool+d4d )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Sat Mar 13 00:21:16.338 2010 (GMT-4)
System Uptime: 0 days 0:00:14.242
BugCheck A, {fffff80002c76ea6, 2, 0, fffff800028b7f62}
Probably caused by : ntkrnlmp.exe ( nt!RtlDispatchException+122 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Mar 12 23:51:42.074 2010 (GMT-4)
System Uptime: 0 days 2:28:21.588
BugCheck C1, {fffff9801257ac10, fffff9801257a443, f303e8, 23}
Probably caused by : win32k.sys ( win32k!xxxMsgWaitForMultipleObjects+108 )
BUGCHECK_STR:  0xC1_23
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  csrss.exe
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Mar 12 21:04:28.850 2010 (GMT-4)
System Uptime: 0 days 0:00:17.364
BugCheck D1, {fffff88001336a6c, 2, 8, fffff88001336a6c}
Probably caused by : Ntfs.sys ( Ntfs! ?? ::NNGAKEGL::`string'+5c0 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xD1
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Mar 12 20:42:20.375 2010 (GMT-4)
System Uptime: 0 days 8:33:28.310
BugCheck 1A, {5003, fffff90000812000, 1657, 163e000043fe}
Probably caused by : win32k.sys ( win32k!memset+b0 )
BUGCHECK_STR:  0x1a_5003
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
PROCESS_NAME:  firefox.exe
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Mar 12 11:58:51.026 2010 (GMT-4)
System Uptime: 0 days 0:00:13.962
BugCheck A, {fffff80002c6b29a, 2, 0, fffff800028b3f62}
Probably caused by : ntkrnlmp.exe ( nt!RtlDispatchException+122 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Mar 12 09:50:17.668 2010 (GMT-4)
System Uptime: 0 days 0:00:14.182
BugCheck BE, {fffff80002bd5230, 3c0000002bd5121, fffff880031b5f10, a}
Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+40a84 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xBE
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Fri Mar 12 05:46:01.574 2010 (GMT-4)
System Uptime: 0 days 0:30:12.088
BugCheck A, {48, 2, 1, fffff8000293fabf}
Probably caused by : memory_corruption ( nt!MiIdentifyPfn+26f )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xA
PROCESS_NAME:  svchost.exe
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Mar 11 21:04:43.312 2010 (GMT-4)
System Uptime: 0 days 0:00:11.826
BugCheck D3, {fffff88000e70824, 2, 0, fffff800028e7f62}
Probably caused by : ntkrnlmp.exe ( nt!RtlDispatchException+122 )
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP
BUGCHECK_STR:  0xD3
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Debug session time: Thu Mar 11 19:01:19.780 2010 (GMT-4)
System Uptime: 0 days 0:41:31.782
BugCheck A, {fffffa0003d41460, 2, 1, fffff8000289a906}
Probably caused by : memory_corruption ( nt!MiRemoveUnusedSegment+96 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  System
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
by jcgriff2   
 
J. C. Griffith, Microsoft MVP 
จจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจจ
Quote   Quote: Originally Posted by dmcouch1975 View Post
I have then most up to date drivers I could find whether it be on Gigabyte site or just letting windows update them for me

nvlddmkm.sys Thu May 14 16:48:07 2009 (4A0C8387) - NVIDIA Video
Rt64win7.sys Thu Feb 26 04:04:13 2009 (49A65B0D) - Realtek Ethernet

Did you rid the system of AVG? The version you have has caused problems specific to x64 systems.

Driver Updates - please look harder. If the most up-to-date versions for NVIDIA (5-14-09) and Realtek (2-26-09) are the best that you can do, you should not be running Windows 7 as they both pre-date Windows 7 RTM.

NVIDIA --> Drivers - Download NVIDIA Drivers

Realtek--> Realtek

I have that same Realtek Ethernet driver in this Windows 7 x64 system w/ timestamp - 11-27-2009

I find the system uptimes to be odd -
Code:
System Uptime: 0 days 0:02:37.019 - 2.5 min
System Uptime: 0 days 0:00:14.476 - 14 secs
System Uptime: 0 days 0:00:14.242 -  14 secs
System Uptime: 0 days 2:28:21.588 - 2.5 hours
System Uptime: 0 days 0:00:17.364 - 17 secs
System Uptime: 0 days 8:33:28.310 - 8.5 hours
System Uptime: 0 days 0:00:13.962 - 14 secs
System Uptime: 0 days 0:00:14.182 -  14 secs
System Uptime: 0 days 0:30:12.088 - 30 min
System Uptime: 0 days 0:00:11.826 - 12 secs
System Uptime: 0 days 0:41:31.782 - 41 min

`

I'd like to see a set of full system reports - you never know what clues they may yield.

Please follow these instructions --> Blue Screen of Death (BSOD) Posting Instructions

The batch script zip file in step #2 --> https://www.sevenforums.com/attachmen..._jcgriff2_.zip

Attach the resulting zip file(s) to your next post.

Regards. . .

jcgriff2

.
My System SpecsSystem Spec
16 Mar 2010   #79
win7clutz

Windows 7 Ultimate (64)
 
 

Quote   Quote: Originally Posted by dmcouch1975 View Post
When ever i do a memory test I get a hardware error but it never tells me what it is on the reboot
77 post and have yet to verify hardware...

Good Luck!
My System SpecsSystem Spec
16 Mar 2010   #80
jcgriff2

Windows 7 - Vista
 
 

The number of posts to help a user solve an issue is not germane just as vague suggestions without instruction are not conducive to such, either.

Validate what hardware and how? Is it memtest86+ giving a memory error... or is it memtest86+ that is crashing because of some other unknown hardware failure?

Please enlighten us with detailed instructions on what hardware to test and the methods with which to test it.
My System SpecsSystem Spec
Reply

 I need HELP!!!!!!!




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ฉ Designer Media Ltd

All times are GMT -5. The time now is 01:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App