Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: can't sartup anymore and recovery also not working

12 Mar 2010   #1

windows 7 starter
can't sartup anymore and recovery also not working

Hi, I'm using Windows 7 starter on my netbook. I wanted to change the desktop wallpaper by doing this:

1. Click start and type [COLOR=#0072BC ! important][COLOR=#0072BC ! important]regedit[/COLOR][/COLOR] in the search box or run
2. Go to “HKEY_CURRENT_USER\Control Panel\Desktop\” folder and click on it
3. On the right hand side you will find a bunch of entries. Find the key named “[COLOR=#0072BC ! important][COLOR=#0072BC ! important]wallpaper[/COLOR][/COLOR]” and double click on it and put the path of the picture you want as your new wallpaper (example path is “C:\Users\Big Dan\Pictures\new wallpaper.jpg”)
4. Right-click on the “Desktop” folder in left pane click Permissions.
5. Click “Advanced”
6. Go to “Owner” tab, highlight your name in the box that says ‘Change owner to’ ( There are only two choices the other is Administrator )… once your user name is highlighted click “OK”
7. Click on “Advanced” again
8. Uncheck the button that reads “Include inheritable permissions from the object’s parent”… click “Remove” when prompted
9. Click “Add”
10. Type “Everyone” and click “OK”
11. Check Allow “Read Control” and click “OK”
12. Click “OK” again
13. Highlight “Everyone” and check to Allow “Read” and click “OK”
14. Restart [COLOR=#0072BC ! important][COLOR=#0072BC ! important]Computer[/COLOR][/COLOR]

After I did that, restarting didn't work anymore. I can login as a user, and then I see the mouse pointer as if it is loading, then a blink and then jumps back to loading pointer again.
I decided to do a system recovery from hard drive by pressing alt+F10 on startup. That didn't do it either, it said something like 'complete your setup first before recovery'

thanks if someone could help me

My System SpecsSystem Spec
12 Mar 2010   #2
Microsoft MVP


Obtain a set of recovery disks from the manufacturer of your netbook.
Mount the disk to a USB flash drive using the tool from here: Microsoft Store: Download Manager Help
Wipe the hard drive and start over fresh.
My System SpecsSystem Spec
13 Mar 2010   #3

windows 7 starter

Thanks, but it's not necessary anymore! I did some weird things and suddenly I was able to do a system restore.. Im happy now
My System SpecsSystem Spec

13 Mar 2010   #4
Microsoft MVP


Nothing succeeds like success!
Good luck!
My System SpecsSystem Spec
15 Oct 2010   #5

Windows 7 Ultimate x64

i have acer 4520 and i have been using window 7 64, for almost a year now, i was doing some download from bitcomet since yesterday, and then today it restarted and then i cant start the recovery. each time i do recovery it just went blank and then turned off.

can anyone help me?
My System SpecsSystem Spec
15 Oct 2010   #6
Microsoft MVP


edit1984 - Please start your own topic so that your issues can get the individual attention that they deserve.
My System SpecsSystem Spec

 can't sartup anymore and recovery also not working

Thread Tools

Similar help and support threads
Thread Forum
SO in non working anymore
Good morning. When i turn on the PC, the restore tool start to run and it never ends!!! The message is: restore tool i running. During the process the PC could be restarted several times!!! Any one could help me? Thank you in advance!:)
Seagate Expansion 3TB data recovery / not showing up anymore.
I took my 3Tb out of it's external case and put it into my computer and it didn't show up so I put it back and it looked like my data was gone! I tried a couple programs to get it back because they said the drive was empty or something. I gave up and now I'm trying to get everything back...
Hardware & Devices
Recovery not working and couldn't able tomake recovery partition activ
Product Name and Operating system: DV6 21124el (windows 7 ultimate 32bit) Hi, I have this laptop for the last 3 years and never used the recovery option as I didn't need to, the recovery partition is there never been formated, now my windows is too slow and wanted to restore it to factory...
Samsung Recovery Solution 5 - Recovery Not Working - Remove?
I have a Samsung RV510 laptop that came installed with Samsung Recovery Solution 5. I had installed Ubuntu, didn't like it on this laptop, uninstalled it, fix mbr and boot, and I am back on to just Windows 7 Home Edition x64. I am having a problem where Samsung Recovery Solution 5 (SRS5), is simply...
Installation & Setup
Sound isn't working anymore...
So, I had an old out of date sound card for my PC, and I finally got a new one. After I got this new one my sound worked, and my microphone also worked, for my headset. Today I decided to move my computer into the basement for my own use, and once I get down there I connect everything and it is all...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:35.
Twitter Facebook Google+