Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Blue Screen of Death

16 Mar 2010   #1

Windows 7
Blue Screen of Death

My computers crashes quite often, sometimes up to 5 times a day. When it reboots everything is fine but I really need to find out how to fix it. This is what pops up after it reboots:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.
Locale ID: 1033
Additional information about the problem:
BCCode: a
BCP1: 0000000010FF5F54
BCP2: 000000000000000D
BCP3: 0000000000000000
BCP4: FFFFF80002CE4B54
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1
Files that help describe the problem:
Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:

My System SpecsSystem Spec
16 Mar 2010   #2

Windows 7 Professional x64


Could you please upload the dmps for us?

My System SpecsSystem Spec
16 Mar 2010   #3

Windows 7

ok, I uploaded the dmps
My System SpecsSystem Spec

17 Mar 2010   #4

Windows 7 Professional x64

You may want to run a system files check and a memory test.

Open an elevated command prompt and enter sfc /scannow.

Download a copy of Memtest86 and burn the ISO to a CD using ImgBurn. Boot from the CD, and run at least 5 passes.

Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\Jonathan\Desktop\Minidump\031310-22323-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*
Executable search path is: 
Windows 7 Kernel Version 7600 MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02c50000 PsLoadedModuleList = 0xfffff800`02e8de50
Debug session time: Sat Mar 13 15:15:12.706 2010 (GMT-4)
System Uptime: 0 days 0:18:24.345
Loading Kernel Symbols
Loading User Symbols
Loading unloaded module list
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

Use !analyze -v to get detailed debugging information.

BugCheck A, {278, 2, 0, fffff80002da7bf5}

Probably caused by : ntkrnlmp.exe ( nt!PpmPerfRecordUtility+245 )

Followup: MachineOwner

0: kd> !analyze -v
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 0000000000000278, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: fffff80002da7bf5, address which referenced memory

Debugging Details:

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002ef80e0


fffff800`02da7bf5 420fb70482      movzx   eax,word ptr [rdx+r8*4]





TRAP_FRAME:  fffff80000b9c280 -- (.trap 0xfffff80000b9c280)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=fffffa80047b9100 rbx=0000000000000000 rcx=0000000000002710
rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
rip=fffff80002da7bf5 rsp=fffff80000b9c410 rbp=0000000000002710
 r8=000000000000009e  r9=00000000000000c9 r10=000000000000006f
r11=0000000000000064 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei ng nz na pe nc
fffff800`02da7bf5 420fb70482      movzx   eax,word ptr [rdx+r8*4] ds:c3e0:00000000`00000278=????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002cc1469 to fffff80002cc1f00

fffff800`00b9c138 fffff800`02cc1469 : 00000000`0000000a 00000000`00000278 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff800`00b9c140 fffff800`02cc00e0 : fffff800`00b9c300 fffff880`009e8180 00000000`00000000 fffff800`02e4f888 : nt!KiBugCheckDispatch+0x69
fffff800`00b9c280 fffff800`02da7bf5 : 00000000`8d2011eb 00000000`00000000 00000000`8d2011eb 00000000`00000064 : nt!KiPageFault+0x260
fffff800`00b9c410 fffff800`02da7ddb : 00000000`00000064 00000000`00000000 00000000`8d2011eb 00000000`00000000 : nt!PpmPerfRecordUtility+0x245
fffff800`00b9c480 fffff800`02d7925c : fffff800`00000001 00000000`00000000 fffff800`00000000 fffff800`00b9c600 : nt!PpmCheckRecordAllUtility+0xfb
fffff800`00b9c510 fffff800`02da9830 : 00000000`0020b377 fffff800`00b9c600 00000000`00000001 fffff800`02ccba9a : nt!PpmCheckRun+0x8c
fffff800`00b9c540 fffff800`02ccdfa6 : fffff800`00b9c630 00000000`00000000 00000000`40870a88 00000000`00000003 : nt!PpmCheckStart+0x40
fffff800`00b9c570 fffff800`02ccd326 : fffff800`02e62290 00000000`00011486 00000000`00000000 00000000`00000000 : nt!KiProcessTimerDpcTable+0x66
fffff800`00b9c5e0 fffff800`02ccde7e : 00000002`923dc5ea fffff800`00b9cc58 00000000`00011486 fffff800`02e3e348 : nt!KiProcessExpiredTimerList+0xc6
fffff800`00b9cc30 fffff800`02ccd697 : 00000000`8d200fc1 00000000`00011486 00000000`8d200fe1 00000000`00000086 : nt!KiTimerExpiration+0x1be
fffff800`00b9ccd0 fffff800`02cca6fa : fffff800`02e3ae80 fffff800`02e48c40 00000000`00000000 fffff800`02de0c80 : nt!KiRetireDpcList+0x277
fffff800`00b9cd80 00000000`00000000 : fffff800`00b9d000 fffff800`00b97000 fffff800`00b9cd40 00000000`00000000 : nt!KiIdleLoop+0x5a


fffff800`02da7bf5 420fb70482      movzx   eax,word ptr [rdx+r8*4]


SYMBOL_NAME:  nt!PpmPerfRecordUtility+245

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrnlmp.exe


FAILURE_BUCKET_ID:  X64_0xA_nt!PpmPerfRecordUtility+245

BUCKET_ID:  X64_0xA_nt!PpmPerfRecordUtility+245

Followup: MachineOwner
My System SpecsSystem Spec

 Blue Screen of Death

Thread Tools

Similar help and support threads
Thread Forum
Stuck on black screen of death, after blue screen of death
In need of serious help.* To begin, I am stupid and haven't backed up any of my files so for now a windows reinstall is out of the question. (unless it's completely necessary) okay, so the problem: I was using my computer as normal. Then while on Google Chrome, it started getting slow and said...
General Discussion
Geforce 7300 LE - Blue screen of death - Multiple lines down screen.
Today I booted my computer up to be promoted with a black screen, I gave it a good half an hour before forcing it to shutdown, to which when I booted it back up. Was then promoted with a blue screen about the video card not being able to lead, that happened twice. I then booted it into safe...
Graphic Cards
Blue screen of death!!
:cry: i am doing my own things when suddenly the blue screen of death appears.WINDOWS HAS SHUT DOWN TO PREVENT DAMAGE TO YOUR COMPUTER,it happened 3-5 times Help please:cry:
BSOD Help and Support
blue screen of death
Ok. I was looking for free movies online when when I click this download I know I shouldn't have but anyway I got the blue screen so I shut down my p.c rebooted then tried to restore it to factory settings but I stell have it I tried rolling back all the drive it would let me that didn't work after...
BSOD Help and Support
Black Screen of Death/Blue Screen of Death
Hello everyone. I have a Toshiba Satellite L450D-13X computer for the kids, and for the price it's a good laptop. Have had no issues with it until two weeks ago when the screen froze for the boys whilst playing a game and downloading a program from the net. Had to do a force shutdown and since...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App