Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I'm having a very strange problem.

29 Mar 2010   #1
The Snake

Windows 7 Ultimate
 
 
I'm having a very strange problem.

In advance, I apologize if this is not the proper place to post this.

All of these problems happen all at once, after a few hours of use:

1.) My Recycle Bin will disappear upon emptying it.
2.) All of my folders contain invisible icons. Not all of them are invisible, but most of them. Those that aren't just contain the standard file icon (white piece of paper).
3.) My Desktop will no longer show thumbnails for images placed there.
4.) "My Computer" won't load. A green bar just moves across the top and no icons appear.
5.) The "Libraries" directory on the left of explorer won't load. They show the magnifying glass icon.
6.) Appwiz.cpl (Add/Remove Programs) loads very slowly, or not at all. Green loading bar again.
7.) Desktop gadgets disappear.
8.) Rebooting explorer causes this error message to appear upon trying to open folders: "The remote procedure call failed and did not execute."

Restarting Windows seems to repair the problem, but it comes back later. This ever happen to anyone else? I'd really like to rectify this without having to reinstall. I mean I will if I have to, but I'd like to think that's a last-ditch solution.


My System SpecsSystem Spec
.
29 Mar 2010   #2
ryo

 
 

when you got that problem..try restore point..or try SFC /SCANNOW
My System SpecsSystem Spec
29 Mar 2010   #3
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

A good virus scan with SuperAnti Spyware and Malwarebytes would help too.
My System SpecsSystem Spec
.

29 Mar 2010   #4
The Snake

Windows 7 Ultimate
 
 

I have no restore points to go back to...trust me that was my first idea. :/

I've tried SAS, MalwareBytes and ComboFix. No help.

I'll try System File Checker.
My System SpecsSystem Spec
29 Mar 2010   #5
ryo

 
 

post your progress if it done..
My System SpecsSystem Spec
29 Mar 2010   #6
The Snake

Windows 7 Ultimate
 
 

Windows Resource Protection did not find any integrity violations.
My System SpecsSystem Spec
29 Mar 2010   #7
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

The problems are so unrelated that it is difficult to find a pattern. If it is not malware (since your scans came out clean), it might be a conflict between processes.
For starters I would disable all startups (except AV). Then watch closely when this starts to happen and what programs/processes you might have started preceeding the problem.
I don't think there is a silver bullet to solve the problem. Just elimination of possible causes.
My System SpecsSystem Spec
29 Mar 2010   #8
The Snake

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by whs View Post
The problems are so unrelated that it is difficult to find a pattern. If it is not malware (since your scans came out clean), it might be a conflict between processes.
For starters I would disable all startups (except AV). Then watch closely when this starts to happen and what programs/processes you might have started preceeding the problem.
I don't think there is a silver bullet to solve the problem. Just elimination of possible causes.
Yeah, I've been thinking the same exact thing. It's gotta be something I'm doing, because it doesn't appear to happen when I leave my laptop on over night. But as far as I know, I'm not doing anything differently that would cause any such abnormalities.

Msconfig's startup tab doesn't show anything abnormal, either. I suppose I'll just keep an eye out. Interestingly, the problem hasn't happened yet today; just the Gadgets problem, which is newer than the other issues.

EDIT: Hmm, I've noticed yet another problem, but it occurs on its own. I can't delete .pdf files. Any of them.
My System SpecsSystem Spec
Reply

 I'm having a very strange problem.




Thread Tools




Similar help and support threads
Thread Forum
Strange problem with BF3. Help!
So, This problem also happened in the Beta of the game, i wrote it off as a problem with the Beta. When i'm playing BF3, My game will crash and when i AltTab BF3, my screen is in negative colors, then when i end the process from Task Manager, Everything goes back to normal. In-game, everything is...
Gaming
I Have A Strange Problem
I Have An ASUS DSL-G31 and ASUS G71Gx Notebook with Atheros AR928X Wireless Network Adapter And My Problem is that my notebook have access to internet but after sometimes it can't open any pages but still I have connection with my Router and windows says I have access to internet but no pages...
Network & Sharing
Strange problem
Dears, I have a Windows 7 Enterprise joined to the domain in a LAB. I have installed Ansys (simulator software for Engineering) using my administrator credentials. All is fine. However when normal users login the Ansys folder dissapears and you cannot do anything however the actualy ANSYS folder...
Software
Strange freezing problem and administrator problem
Hi all, I'm new on the forums. Best Windows 7 forums btw, have helped me a lot. So I'm having two different or same kind of problems. I really need help to solve these! Problem number one:I'm having a strange freezing problem. Sometimes randomly my desktop freezes. I can't right-click any...
BSOD Help and Support
Strange problem
Hello. I have i big problem and is a strange one. i upgraded from xp to windows 7.before i could stand in front of my pc for 3-4 hours without my eyes tired, now...in max 30 minutes i have a head ache. could you tel me what can a do about it? i have a toshiba l300 laptop with rezolution 1280x800...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App