Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7

31 Mar 2010   #1
aussiefly

windows 7
 
 
Windows 7

Have been using Windows 7 for 6 months without a hitch.
Last night the computor froze and it was switched off.
This morning on reboot it was taking 15 minutes to load up and everything was on slow
mode.
I tried restarting and here's a funny thing it booted up in Windows XP I had on an slave drive.
So after another restart and back to Windows 7, 20 minutes later it eventually booted up, so I did a system restore thinking that may fix it.
It restored ok but still very slowly, after an hour of slow the screen did a flip and Windows XP started.
Now I dont want XP, so why are these happening?
HELP.


My System SpecsSystem Spec
.
31 Mar 2010   #2
osholt

Windows 7 Profesional x86, Mac OS X 10.6 Snow Leopard
 
 

Hi and welcome to the forums.

Please could you fill in your System Specs in User CP.

Have you checked for viruses recently? Try using AntiMalware Bytes (Malwarebytes Anti-Malware - Reviews and free Malwarebytes Anti-Malware downloads at Download.com)

Have you checked for registry errors recently?

Have you made sure Windows is up to date?

Have you made sure all your drivers are up to date?

If you boot into Windows 7 in safe mode does it still take for ever to boot?

Please post back with any results.

Oli
My System SpecsSystem Spec
31 Mar 2010   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by aussiefly View Post
Have been using Windows 7 for 6 months without a hitch.
Last night the computor froze and it was switched off.
This morning on reboot it was taking 15 minutes to load up and everything was on slow
mode.
I tried restarting and here's a funny thing it booted up in Windows XP I had on an slave drive.
So after another restart and back to Windows 7, 20 minutes later it eventually booted up, so I did a system restore thinking that may fix it.
It restored ok but still very slowly, after an hour of slow the screen did a flip and Windows XP started.
Now I dont want XP, so why are these happening?
HELP.
Have you tried booting in safe mode (F8)? does it do it there as well?
My System SpecsSystem Spec
.

31 Mar 2010   #4
aussiefly

windows 7
 
 

Yes my Windows is up to date, run Malwarebytes regulary, have,nt done registry errors for a long time,
drivers up to date. Running Kaspersky virus scanner.
Have'nt tried safe mode yet, give me a few hours as Im now at work.

But why did it start up in Xp?
My System SpecsSystem Spec
31 Mar 2010   #5
BlueBomber

Windows 7
 
 

Something must have happened during the shutdown, what I can't say for sure. If I were you I would run a chdsk or in win 7 a 'disk error check' and a defrag. Was it running automatic updates when it failed? It might just have corrupted a part of your registry.
My System SpecsSystem Spec
Reply

 Windows 7




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App