Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 64bit blue screening and rebooting

07 Apr 2010   #11
RobertTo

Microsoft Windows 7 Professional 64-bit
 
 

sorry, hereīs the minidump


My System SpecsSystem Spec
.
07 Apr 2010   #12
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by RobertTo View Post
sorry, hereīs the minidump
This one was caused by your video driver. I would un-install completely and reinstall a fresh copy.

I would also run a system file check
(type cmd in search>right click and run as admin>sfc /scannow ( note the space between sfc and "/")

Let us know the results

Ken

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\K\Desktop\040710-16848-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*F:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02a55000 PsLoadedModuleList = 0xfffff800`02c92e50
Debug session time: Wed Apr  7 01:25:46.130 2010 (GMT-4)
System Uptime: 0 days 0:00:41.176
Loading Kernel Symbols
...............................................................
................................................................
............
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa8009b584e0, fffff88003f4202c, 0, d}

*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+602c )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: fffffa8009b584e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88003f4202c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 000000000000000d, Optional internal context dependent data.

Debugging Details:
------------------


FAULTING_IP: 
atikmpag+602c
fffff880`03f4202c 4883ec28        sub     rsp,28h

DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT

CUSTOMER_CRASH_COUNT:  1

BUGCHECK_STR:  0x116

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:  
fffff880`057a1898 fffff880`04f11cbc : 00000000`00000116 fffffa80`09b584e0 fffff880`03f4202c 00000000`00000000 : nt!KeBugCheckEx
fffff880`057a18a0 fffff880`04f11a43 : fffff880`03f4202c fffffa80`09b584e0 00000000`00000000 fffffa80`09166410 : dxgkrnl!TdrBugcheckOnTimeout+0xec
fffff880`057a18e0 fffff880`04fb8f07 : fffffa80`09b584e0 00000000`00000000 00000000`00000000 fffffa80`09166410 : dxgkrnl!TdrIsRecoveryRequired+0x21f
fffff880`057a1910 fffff880`04fe6d7e : 00000000`00000000 00000000`000009bf fffff880`057a1a70 fffffa80`09166410 : dxgmms1!VidSchiReportHwHang+0x40b
fffff880`057a19f0 fffff880`04fe279e : fffffa80`09166410 ffffffff`feced300 00000000`00000002 fffff880`04fb52f2 : dxgmms1!VidSchWaitForCompletionEvent+0x196
fffff880`057a1a30 fffff880`04fe1034 : fffffa80`09166410 00000000`00000002 fffff880`04fe0dc0 00000000`00000000 : dxgmms1!VidSchiWaitForDrainFlipQueue+0x92
fffff880`057a1b20 fffff880`04fe12fe : 00000000`00000000 00000000`00000002 00000000`00000002 00000000`00000000 : dxgmms1!VidSchiHandleControlEvent+0x4c
fffff880`057a1b50 fffff880`04fb42c6 : ffffffff`ff676980 fffffa80`09166410 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiWaitForSchedulerEvents+0x23e
fffff880`057a1bf0 fffff880`04fe0e7a : 00000000`00000000 fffffa80`09b7d010 00000000`00000080 fffffa80`09166410 : dxgmms1!VidSchiScheduleCommandToRun+0x1da
fffff880`057a1d00 fffff800`02d6a166 : 00000000`fffffc32 fffffa80`09191b60 fffffa80`06ce4890 fffffa80`09191b60 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`057a1d40 fffff800`02aa5486 : fffff800`02c3fe80 fffffa80`09191b60 fffff800`02c4dc40 fffff880`01221a90 : nt!PspSystemThreadStartup+0x5a
fffff880`057a1d80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND:  .bugcheck ; kb

FOLLOWUP_IP: 
atikmpag+602c
fffff880`03f4202c 4883ec28        sub     rsp,28h

SYMBOL_NAME:  atikmpag+602c

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmpag

IMAGE_NAME:  atikmpag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4b8dd275

FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

Followup: MachineOwner
---------
My System SpecsSystem Spec
07 Apr 2010   #13
RobertTo

Microsoft Windows 7 Professional 64-bit
 
 

Thanks.

Iīll try it. My sfc /scannow resulted in "win resource protection could not perform requested operation". Tried chkdsk /f /r...no errors found. After restart, tried scannow again...same error. Yesterday, I tried to run memtest....no errors. Today after 7 minutes, it foun 2432 errors. I donīt know whatīs happening to my PC. I have installed nothig last 5 days and Iīm having such a contradictory test results. Please, could you tell me, what was the problem in my previous minidump files? Cause my system didnīt change, so Iīm curious.

Thanks a lot
My System SpecsSystem Spec
.

07 Apr 2010   #14
Jonathan_King

Windows 7 Professional x64
 
 

Check to ensure everything is adequately cooled. You may also do a repair install.
My System SpecsSystem Spec
10 Apr 2010   #15
RobertTo

Microsoft Windows 7 Professional 64-bit
 
 

I tried a repair install but it didnīt let me do it. Some files were corrupted. Hereīs another minidump, please, tell me whatīs written there. After, Iīll send my PC for a RMA.

Thanks.
My System SpecsSystem Spec
10 Apr 2010   #16
Jonathan_King

Windows 7 Professional x64
 
 

Still video card. Completely uninstall it. and install a fresh copy, as Ken recommended above.

Code:
Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\Jonathan\Desktop\040710-16848-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available

Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7600 MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
Machine Name:
Kernel base = 0xfffff800`02a55000 PsLoadedModuleList = 0xfffff800`02c92e50
Debug session time: Wed Apr  7 01:25:46.130 2010 (GMT-4)
System Uptime: 0 days 0:00:41.176
Loading Kernel Symbols
...............................................................
................................................................
............
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa8009b584e0, fffff88003f4202c, 0, d}

*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+602c )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: fffffa8009b584e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88003f4202c, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 000000000000000d, Optional internal context dependent data.

Debugging Details:
------------------


FAULTING_IP: 
atikmpag+602c
fffff880`03f4202c 4883ec28        sub     rsp,28h

DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT

CUSTOMER_CRASH_COUNT:  1

BUGCHECK_STR:  0x116

PROCESS_NAME:  System

CURRENT_IRQL:  0

STACK_TEXT:  
fffff880`057a1898 fffff880`04f11cbc : 00000000`00000116 fffffa80`09b584e0 fffff880`03f4202c 00000000`00000000 : nt!KeBugCheckEx
fffff880`057a18a0 fffff880`04f11a43 : fffff880`03f4202c fffffa80`09b584e0 00000000`00000000 fffffa80`09166410 : dxgkrnl!TdrBugcheckOnTimeout+0xec
fffff880`057a18e0 fffff880`04fb8f07 : fffffa80`09b584e0 00000000`00000000 00000000`00000000 fffffa80`09166410 : dxgkrnl!TdrIsRecoveryRequired+0x21f
fffff880`057a1910 fffff880`04fe6d7e : 00000000`00000000 00000000`000009bf fffff880`057a1a70 fffffa80`09166410 : dxgmms1!VidSchiReportHwHang+0x40b
fffff880`057a19f0 fffff880`04fe279e : fffffa80`09166410 ffffffff`feced300 00000000`00000002 fffff880`04fb52f2 : dxgmms1!VidSchWaitForCompletionEvent+0x196
fffff880`057a1a30 fffff880`04fe1034 : fffffa80`09166410 00000000`00000002 fffff880`04fe0dc0 00000000`00000000 : dxgmms1!VidSchiWaitForDrainFlipQueue+0x92
fffff880`057a1b20 fffff880`04fe12fe : 00000000`00000000 00000000`00000002 00000000`00000002 00000000`00000000 : dxgmms1!VidSchiHandleControlEvent+0x4c
fffff880`057a1b50 fffff880`04fb42c6 : ffffffff`ff676980 fffffa80`09166410 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiWaitForSchedulerEvents+0x23e
fffff880`057a1bf0 fffff880`04fe0e7a : 00000000`00000000 fffffa80`09b7d010 00000000`00000080 fffffa80`09166410 : dxgmms1!VidSchiScheduleCommandToRun+0x1da
fffff880`057a1d00 fffff800`02d6a166 : 00000000`fffffc32 fffffa80`09191b60 fffffa80`06ce4890 fffffa80`09191b60 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`057a1d40 fffff800`02aa5486 : fffff800`02c3fe80 fffffa80`09191b60 fffff800`02c4dc40 fffff880`01221a90 : nt!PspSystemThreadStartup+0x5a
fffff880`057a1d80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND:  .bugcheck ; kb

FOLLOWUP_IP: 
atikmpag+602c
fffff880`03f4202c 4883ec28        sub     rsp,28h

SYMBOL_NAME:  atikmpag+602c

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmpag

IMAGE_NAME:  atikmpag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4b8dd275

FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

Followup: MachineOwner
---------
My System SpecsSystem Spec
10 Apr 2010   #17
RobertTo

Microsoft Windows 7 Professional 64-bit
 
 

Uninstalled ati drivers (donīt know if completely), but after sfc scannow another BSODs. Please tell me if itīs my video card again.

Thanks

EDIT: is that possible, then before the BSOD appeared, memtest68 found no errors, and after the BSOD caused by graphic driver there are thousands of errors? Because itīs happening to me now....

Thanks
My System SpecsSystem Spec
10 Apr 2010   #18
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Suggest you look in bios for the XMP profile for your memory and use those settings. It's unlikely the problem will fix itself unless you get those memory settings correct.
My System SpecsSystem Spec
Reply

 Win 7 64bit blue screening and rebooting




Thread Tools




Similar help and support threads
Thread Forum
I keep blue screening, please help!
This has been happening ever since a couple of days after building my computer. I have pretty much done everything to try and figure out whats causing it but no luck. Changed harrdrives, ran graphic card tests, ran memtest, ran a stress test on the processor and updated ALL the drivers for...
BSOD Help and Support
Blue Screening.
Hello, I own a Acer Aspire 4741 Laptop. I've had it for about 9 or 8 months, its been blue screening since the 1st month I've had it. I do not know what is wrong. I haven't reinstalled my OS. Anyways here are the files needed. Basic Info: Intel i5 M460 @2.53Ghz 4 GB RAM NVIDIA GeForce...
BSOD Help and Support
blue screening
Hey, I've got a computer here that's bluescreening randomly. I'm usually not around when it does it, though, so I can't see what the bluescreen message is. For some reason, eventviewer doesn't work for me, and it gives me the MMC could not create the snap-in. error. I did manage to get the...
BSOD Help and Support
Keep Blue Screening over and over!! =[
It happens whether I am gaming or not. I could just be watching a tv show on HULU.com or gaming(WoW). I could be doing both. It has happened many times this week thus far. Attached is all the the blue screen/minidump files. Please help! :geek:
BSOD Help and Support
Blue Screening on install
Hi I have a strange problem where i have a HP 8510P laptop i can install WIN 7 no issue, i and do the virtual XP but if i blow it all away and try to do just an XP install it starts to do the install and then just blue screens...Any ideas
Installation & Setup
STILL blue screening.
We have done everything. We have a new motherboard, a new hard drive, new memory, removed an external hard drive, and probably a lot more I just can't remember. Thankfully much of this was under warranty. We thought the external hard drive was the problem, but today it blue screened without it. ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd

All times are GMT -5. The time now is 21:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App