Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Unable to boot

07 Apr 2010   #1

Windows 7
Unable to boot - STOP 0x0000007B

Hey all. I've been working on this problem for a few days. Probably screwed a few things by now, but hopefully I'm not beyond help.

As the title says, I'm unable to boot Windows 7 (x64 bit) in a WD1001FALS. Drive had been working very well for some months (6?) and no strange noises, etc. However, I recently installed an additional WD1001FALS, which was meant to serve as backup. Once I did this the OS failed to boot. What I have currently done is installed Win 7 in the other hard drive (thus why I have a PC). However, I'd hate to lose those files, so I'd like to know what I could do to recover from this [also, my installation keys are in that drive. If I can't access it I'll lose Win 7/Office 2007 because I got it from MSDNAA/Ultimate Steal]

I have TestDisk installed. When I ran it, it kept saying that the master boot was fine, but the backup was corrupt. However it wouldn't overwrite the backup and get it over with. I managed to erase the non-boot partition by mistake, but I was able to access those files beforehand so I had already backed them up. No loss there.

I also tried repairing with the installation disk (which I have mounted onto a USB), but still no boot. I have tried this at least 3 times.

I tried following the instructions for Bootrec.exe, but I couldn't perform a bcedit /export on the faulty drive (I could, however, do it on the other drive, the one that was working well). I also couldn't perform a /FixBoot, but I was allowed to do a /ScanOs and now I can at least select to boot from that drive. So that's a win of sorts. However, it will BSOD and restart sooner than I can read it. I've read that you can change the setting on how long BSOD will stick around, but that's no use to me because I can't boot at all, so I can't change settings.

Also, a chkdsk came out of the blue (I was happy), but detected no inconsistency in the drive.

At this point, a Repair Install would be nice, except that it needs to be done from within Windows 7, and I cannot boot that drive at all.

So is there anything I have not tried, that could work? I cannot do a System Recovery, since there seem to be no earlier versions.

Thanks in advance.

My System SpecsSystem Spec
07 Apr 2010   #2
not so gray matter

W7 Ult. x64 | OS X

Can't you just remove the backup hard drive that you just installed? If it's the cause of your problems, you should be able to boot with it removed. If not, download the Ultimate Boot CD to diagnose the problem with your hardware.
My System SpecsSystem Spec
07 Apr 2010   #3

Windows 7

Quote   Quote: Originally Posted by notsograymatter View Post
Can't you just remove the backup hard drive that you just installed? If it's the cause of your problems, you should be able to boot with it removed. If not, download the Ultimate Boot CD to diagnose the problem with your hardware.
Sorry if I misled you. I only mentioned the additional drive because I think it's ironic that just when I was ready to back up my data, it messed up before I could. That drive itself has no bearing on why the other one will not start. I actually disconnect the other drive before doing tests on the unbootable.

Many thanks for the link. I'm off to try it out now.

EDIT: Actually, Ultimate Boot CD is for hardware diagnosis, and I'm pretty convinced the issue is actually a corrupt OS Boot section. Any suggestions on that?

I've also tried starting in Safe Mode, Safe Mode w/Networking, Last Known Working Configuration, etc. They all don't work for me.

2nd EDIT: I managed to capture the STOP error. It is 0x0000007B. According to this kb, it is related to RAID mode. Now, when I called Dell for support, they had me reset to BIOS to factory settings, which incidentally includes "Raid ON." I've tried changing this to "auto-detect," but when I do that I cannot boot from either hard drive. Just giving out more info in case a soul is out there listening ;(
My System SpecsSystem Spec

07 Apr 2010   #4

Windows 7

Hello everyone. I solved the issue (by myself!)!!

As the kb said, it was an issue with the "RAID" functionality. As soon as I set it back to Autodetect, BAM! it worked. For reference I did say I had tried it, but it was the PC tech who had tried it.

So the best advice I can give everyone is to learn how to prevent your PC from re-starting when it BSOD's. From there, write down your STOP error number and read up the KB's. It really seems it's all well-documented

Ahh one last thing: let me blast Bing. It's my home page and my main search engine, but when I searched "common BSOD" it had very iffy results. As in, not very relevant (especially when I compare that relevancy to their usual). I can understand why MS would want to do away with that terminology, but until today I had no effin' clue what a STOP number was. So this may have elongated my pain unnecessarily here.
My System SpecsSystem Spec

 Unable to boot

Thread Tools

Similar help and support threads
Thread Forum
Boot loop, unable to boot up after switching harddrive.
So I recently got some laptop parts to upgrade my laptop with from my friend who had the same model. Everything was working until I switched the harddrive (Big mistake). I thought since the model of laptops was the same, it could just be swapped in, but I was wrong and now I can't completely bootup...
General Discussion
Unable to access System Recovery in Boot Menu, and unable to boot disk
Win 7x64 Acer-5251 Everything seems to be working fine, but as the title suggests, when i tap F8 the Advanced boot options DO appear, but when i engage "Repair Windows" it just goes into a normal boot. Ive tried booting from my installation CD that i've purchased from Acer, but does nothing....
Installation & Setup
Accidently installed grub onto windows 7 boot partiton. Unable to boot
Hi. I accidently installed grub onto the seven boot partition. I can't boot into seven. It loads the ubuntu select os screen, I select WIndows 7 (Loader), and it justs goes back to the ubuntu select os. Please can someone help? I still have windows 7 installed, and I have full access to...
General Discussion
Unable to boot Windows 7 after unistalling Ubuntu Dual boot
After deleting the partition on which Ubuntu was installed and enlarging the windows partition to fill the old space at the same time( stupid I know), I am unable to boot to Windows 7. All I see is a command line message that says Unknown File System and on the next line says Grub Rescue> with...
Installation & Setup
Win7 boot failure, DVD unable to reinstall/boot
Hey all. This is probably the biggest problem i've encountered with windows ever and i actually suspect its my hardware but not sure how to prove it and what step to take next if it is. I have w7 installed on a SSD 64gig (C ) and most of my apps/games etc on a standard 1tb HDD (E ) The...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App