Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: BSOD after installing quadro fx 1800

08 Apr 2010   #1

win 7 64 bit
BSOD after installing quadro fx 1800

after installing my pny quadro fx 1800 i started getting bsod that tells me about a problem with the dxgmms1.sys file.
i have tried updating the driver but it keep on crashing.
after a few days i started getting bsod that doesn't pin pointing any specific files.
my operating system is win 7 64 bit
any ideas?
i have attached the latest dmp file

My System SpecsSystem Spec
08 Apr 2010   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit

Hello Welcome to SF !!

I guess its an issue with your Display card (dxgmms1.sys). Remove your Display card driver and download a fresh copy from vendor's website and install it. Please don't use Windows update to download the driver. Also reinstall Direct X Drivers as well.

Run the Memory Diagnostic & HD Diagnostic

Also i would recommend to run System Integrity Checker
Start > Run > CMD >Right Click and Run as administrator > SFC/ SCANNOW
Update the Following Drivers

PxHlpa64.sys Tue Dec 11 05:19:01 2007
lmimirr.sys  Wed Apr 11 04:02:45 2007
adfs.SYS     Fri Jun 27 02:22:37 2008

This is a very common bugcheck.  Usually the exception address pinpoints
the driver/function that caused the problem.  Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003.  This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG.  This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG.  This will let us see why this breakpoint is
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff80002aaf7ff, The address that the exception occurred at
Arg3: fffff8800501b5b8, Exception Record Address
Arg4: fffff8800501ae10, Context Record Address
Debugging Details:

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".
fffff800`02aaf7ff 498b4a30        mov     rcx,qword ptr [r10+30h]
EXCEPTION_RECORD:  fffff8800501b5b8 -- (.exr 0xfffff8800501b5b8)
ExceptionAddress: fffff80002aaf7ff (nt!KiDeliverApc+0x00000000000000a7)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff
CONTEXT:  fffff8800501ae10 -- (.cxr 0xfffff8800501ae10)
rax=0000000000000002 rbx=fffffa80090e0060 rcx=0000000000000001
rdx=0000000000000000 rsi=fffffa80090e00b0 rdi=fffffa80090fc000
rip=fffff80002aaf7ff rsp=fffff8800501b7f0 rbp=0000000000000000
 r8=6ffffa80090e00b0  r9=0000000000000000 r10=6ffffa80090e00a0
r11=0000000000000001 r12=0000000000000001 r13=fffffa8008560400
r14=fffffa8006a05040 r15=0000000000000000
iopl=0         nv up ei pl nz na po cy
cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00010207
fffff800`02aaf7ff 498b4a30        mov     rcx,qword ptr [r10+30h] ds:002b:6ffffa80`090e00d0=????????????????
Resetting default scope
ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".
EXCEPTION_PARAMETER1:  0000000000000000
EXCEPTION_PARAMETER2:  ffffffffffffffff
READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002d090e0
fffff880`03c27459 488b5c2430      mov     rbx,qword ptr [rsp+30h]
LAST_CONTROL_TRANSFER:  from fffff80002a84ba9 to fffff80002aaf7ff
fffff880`0501b7f0 fffff800`02a84ba9 : 00000000`00000000 00000000`00000000 00000080`090e2000 00000000`00000000 : nt!KiDeliverApc+0xa7
fffff880`0501b870 fffff880`03c27459 : 00000000`ffffd978 fffffa80`090fc000 fffffa80`090ee000 fffffa80`090ef820 : nt!KiCheckForKernelApcDelivery+0x25
fffff880`0501b8a0 fffff880`03c1dbea : 00000000`c0000001 fffff8a0`02a14c50 fffffa80`090e2010 fffffa80`090fc000 : dxgmms1!VIDMM_GLOBAL::ChooseCandidateForMigrationAndReset+0xb5
fffff880`0501b8d0 fffff880`03c3865d : 00000000`00000000 fffff8a0`02a14c50 fffffa80`00000000 fffffa80`085604c0 : dxgmms1!VIDMM_GLOBAL::PrepareDmaBuffer+0x156
fffff880`0501baa0 fffff880`03c38398 : fffff800`00b96080 fffff880`03c37d00 fffffa80`00000000 fffffa80`00000000 : dxgmms1!VidSchiSubmitRenderCommand+0x241
fffff880`0501bc90 fffff880`03c37e96 : 00000000`00000000 fffffa80`06b12010 00000000`00000080 fffffa80`090e2010 : dxgmms1!VidSchiSubmitQueueCommand+0x50
fffff880`0501bcc0 fffff800`02d76166 : 00000000`02f0a582 fffffa80`090e0060 fffffa80`06a05040 fffffa80`090e0060 : dxgmms1!VidSchiWorkerThread+0xd6
fffff880`0501bd00 fffff800`02ab1486 : fffff800`02c4be80 fffffa80`090e0060 fffff800`02c59c40 fffff880`0121b534 : nt!PspSystemThreadStartup+0x5a
fffff880`0501bd40 00000000`00000000 : fffff880`0501c000 fffff880`05016000 fffff880`0501b650 00000000`00000000 : nt!KxStartSystemThread+0x16

SYMBOL_NAME:  dxgmms1!VIDMM_GLOBAL::ChooseCandidateForMigrationAndReset+b5
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: dxgmms1
IMAGE_NAME:  dxgmms1.sys
STACK_COMMAND:  .cxr 0xfffff8800501ae10 ; kb
FAILURE_BUCKET_ID:  X64_0x7E_dxgmms1!VIDMM_GLOBAL::ChooseCandidateForMigrationAndReset+b5
BUCKET_ID:  X64_0x7E_dxgmms1!VIDMM_GLOBAL::ChooseCandidateForMigrationAndReset+b5
Hope this helps,
My System SpecsSystem Spec
08 Apr 2010   #3

win 7 64 bit

i tried all the things that you suggested but they didn't solved the problem. i didn't try to update the 3 three drivers that you wrote down. how do i do that?
My System SpecsSystem Spec

09 Apr 2010   #4

win 7 64 bit

ok, so i tried to format my computer but the problem persist.
something that i forgot to mention is that it only crashing while i play call of duty world at war2.
i don't have any other game on my computer to see if the problem repeat itself in other games as well.
My System SpecsSystem Spec
09 Apr 2010   #5

Win 8 Release candidate 8400

Quote   Quote: Originally Posted by omerer View Post
after installing my pny quadro fx 1800 i started getting bsod that tells me about a problem with the dxgmms1.sys file.
i have tried updating the driver but it keep on crashing.
after a few days i started getting bsod that doesn't pin pointing any specific files.
my operating system is win 7 64 bit
any ideas?
i have attached the latest dmp file
You are correct. This one crash does point to dxgmms1.sys . that is the directx component of your video driver. I noted that the date on that driver is almost a year old.

In order to nail the real cause down we cold use all the DMP files.

In the mean time there are two catchall things you can do.

First run a system file check
type cmd in search>right click and run as admin> sfc /scannow (note the space between sfc and "/")

Second download memtestx86 and run it for 5 passes. It will stress your memory and tell you if there is a problem

Now you must remove all traces of the current video driver and usually the mfr has an un-install tool that removes all traces.

Let us know the results and if you need help just ask

My System SpecsSystem Spec
09 Apr 2010   #6

win 7 64 bit

thanks ken,
the results of the tests show no problems. and since i tried to solve the problem by formating the computer, all the drivers spouse to be up to date. i also installed the latest driver from nvidia web site. but i now keeo getting the dxgmms1.sys error in the bsod.
also as i mentiond above it is happening only while i'm playing call of duty world at war2. and i don't have any other games to test with.
here is the latest dmp file
My System SpecsSystem Spec

 BSOD after installing quadro fx 1800

Thread Tools

Similar help and support threads
Thread Forum
BSOD after attempted Quadro 4600 install, errors seem like Memory?
Thanks in advance, After installing a used fx 4600 and associated drivers BSOD with various descriptions manifest about 30 minutes after startup. Saw ASUS screens never before seen, some quick look program. Removed the Quadro and re-installed the geo-force card. Same results. Purged all the...
BSOD Help and Support
Malwarebytes release v1.60.1800
Malwarebytes Anti-Malware (Release December 27th, 2011) New Features: Malwarebytes Chameleon technology gets Malwarebytes Anti-Malware running even when blocked by infection. Incremental updates (paid version only). Ability to password protect key program settings (paid version...
problems with my wintv-hvr-1800 card
Hi, I recently acquired a hauppauge wintv-hvr-1800 card and proceeded to install it in my computer. windows sees it and its in device manager and all drivers are up to date...but when i try watching tv through beyondtv, it says theres no card installed....another problem i have is that when i...
Media Center
Hauppauge 1800 & Streaming
Well wasnt sure where to post this, since it is the Tuner card I am using. I am trying to establish a connection to the tuner card so that I can stream live video from the tv to something like, but the problem is that it just wont work. I have tried installing Flash Media Encoder,...
Hardware & Devices
hauppauge 1800 hvr no qam in 7???
i cant seem to get my qam channels in media center in 7 but when i use the provided program in my xp pro partition it picks them up fine... i have time warner cable... media center is finding the tuner as qam but no channels... please help...
Media Center

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App