Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD upon starting HDTune installer

11 Apr 2010   #1
freelancer91

DT and LT: Windows 7 and Fedora 14
 
 
BSOD upon starting HDTune installer

System: Dell Studio XPS 1340
Core 2 Duo 2.4GHz
4GB 1066MHz RAM
320GB 7200rpm HDD
Nvidia Geforce 9400G M
OS: Windows 7 Ultimate x64
Issue: BSOD upon starting installer for HDTune Pro 4.01
Dump file attached.

Help me out, guys.

The main cause appears to be the driver nvstore64.sys

I have a sneaking suspicion that it might be linked to this driver that I installed from the dell website: Drivers and Downloads What do you guys think?


My System SpecsSystem Spec
.
11 Apr 2010   #2
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by freelancer91 View Post
System: Dell Studio XPS 1340
Core 2 Duo 2.4GHz
4GB 1066MHz RAM
320GB 7200rpm HDD
Nvidia Geforce 9400G M
OS: Windows 7 Ultimate x64
Issue: BSOD upon starting installer for HDTune Pro 4.01
Dump file attached.

Help me out, guys.

The main cause appears to be the driver nvstore64.sys

I have a sneaking suspicion that it might be linked to this driver that I installed from the dell website: Drivers and Downloads What do you guys think?
Hello Welcome to SF !!

You were right it's indeed referring to nvstore64.sys that appears to from nVidia. So i would recommend to uninstall all the nVidia components. Then go to nVidia's website and download the latest drivers. Please don't use Windows Update. Also update your RAID drivers. Check for BIOS Firmware updates. If your Overclocking please stop. Rese your BIOS to default values.

Quote:
Run the Memory Diagnostic & HD Diagnostic

Start > Run > CMD
Right click and Run as Administrator > SFC /SCANNOW
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {0, 2, 0, fffff880010d776e}

Unable to load image \SystemRoot\system32\DRIVERS\nvstor64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for nvstor64.sys
*** ERROR: Module load completed but symbols could not be loaded for nvstor64.sys
Probably caused by : nvstor64.sys ( nvstor64+1a76e )

Followup: MachineOwner
---------

0: kd> !analyze -v; kv; k; r; lmnt; lmntsm
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If kernel debugger is available get stack backtrace.
Arguments:
Arg1: 0000000000000000, memory referenced
Arg2: 0000000000000002, IRQL
Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
Arg4: fffff880010d776e, address which referenced memory

Debugging Details:
------------------


READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80002d050e0
 0000000000000000 

CURRENT_IRQL:  2

FAULTING_IP: 
nvstor64+1a76e
fffff880`010d776e 833900          cmp     dword ptr [rcx],0

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

BUGCHECK_STR:  0xD1

PROCESS_NAME:  System

TRAP_FRAME:  fffff80000b9c7d0 -- (.trap 0xfffff80000b9c7d0)
NOTE: The trap frame does not contain all registers.
Some register values may be zeroed or incorrect.
rax=0000000000000000 rbx=0000000000000000 rcx=0000000000000000
rdx=fffffa8003cb6318 rsi=0000000000000000 rdi=0000000000000000
rip=fffff880010d776e rsp=fffff80000b9c960 rbp=fffffa8003cb6000
 r8=0000000000000000  r9=0000000000000001 r10=fffffa8003cb66c2
r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
r14=0000000000000000 r15=0000000000000000
iopl=0         nv up ei pl zr na po nc
nvstor64+0x1a76e:
fffff880`010d776e 833900          cmp     dword ptr [rcx],0 ds:0168:00000000`00000000=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from fffff80002ace469 to fffff80002acef00

STACK_TEXT:  
fffff800`00b9c688 fffff800`02ace469 : 00000000`0000000a 00000000`00000000 00000000`00000002 00000000`00000000 : nt!KeBugCheckEx
fffff800`00b9c690 fffff800`02acd0e0 : 00000000`00401902 fffff880`0379a380 fffffa80`00000050 00000000`10153dfe : nt!KiBugCheckDispatch+0x69
fffff800`00b9c7d0 fffff880`010d776e : fffff880`0379a380 fffff880`010c8483 fffff880`010e7c50 fffffa80`04be1040 : nt!KiPageFault+0x260
fffff800`00b9c960 fffff880`0379a380 : fffff880`010c8483 fffff880`010e7c50 fffffa80`04be1040 00000000`00000103 : nvstor64+0x1a76e
fffff800`00b9c968 fffff880`010c8483 : fffff880`010e7c50 fffffa80`04be1040 00000000`00000103 fffffa80`05bd7d10 : 0xfffff880`0379a380
fffff800`00b9c970 fffff880`010e7c50 : fffffa80`04be1040 00000000`00000103 fffffa80`05bd7d10 00000000`00000000 : nvstor64+0xb483
fffff800`00b9c978 fffffa80`04be1040 : 00000000`00000103 fffffa80`05bd7d10 00000000`00000000 fffffa80`03cb6000 : nvstor64+0x2ac50
fffff800`00b9c980 00000000`00000103 : fffffa80`05bd7d10 00000000`00000000 fffffa80`03cb6000 fffff880`0379a380 : 0xfffffa80`04be1040
fffff800`00b9c988 fffffa80`05bd7d10 : 00000000`00000000 fffffa80`03cb6000 fffff880`0379a380 fffff880`010cb0ca : 0x103
fffff800`00b9c990 00000000`00000000 : fffffa80`03cb6000 fffff880`0379a380 fffff880`010cb0ca fffffa80`03cb6210 : 0xfffffa80`05bd7d10


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nvstor64+1a76e
fffff880`010d776e 833900          cmp     dword ptr [rcx],0

SYMBOL_STACK_INDEX:  3

SYMBOL_NAME:  nvstor64+1a76e

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nvstor64

IMAGE_NAME:  nvstor64.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4b9592d4

FAILURE_BUCKET_ID:  X64_0xD1_nvstor64+1a76e

BUCKET_ID:  X64_0xD1_nvstor64+1a76e
Hope this helps,
Captain
My System SpecsSystem Spec
13 Apr 2010   #3
gcolefla

 
 

I am having the same issue with hd tune on a dell studio 14z with similar specs. I have reinstalled all video drivers and still bsod like crazy when the program tries to run. I need to test my hard drive because it may be bad!
My System SpecsSystem Spec
.

13 Apr 2010   #4
usasma
Microsoft MVP

 
 

gcolefla - Please start your own topic so that your issue can get the individual attention that it deserves.

If you need to test your hard drive, please run the programs listed at the following link.
They are bootable, so they don't even run inside of Windows.

HD Diagnostic (please read the directions at the link)

FWIW - HDTune is a good screening program. But I wouldn't use that to justify the soundness of your hard drive. That decision should be made only after using a utility from the manufacturer of the hard drive (see the link above for these tests).
My System SpecsSystem Spec
13 Apr 2010   #5
freelancer91

DT and LT: Windows 7 and Fedora 14
 
 

The problem only seems to occur on version 4.01 of the Pro edition. It will not occur on 3.5 nor will it occur on the latest edition of the Free version. I'm beginning to think that the fault here lies with the makers of HDTune...
My System SpecsSystem Spec
Reply

 BSOD upon starting HDTune installer




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 installer stuck at "Setup is starting"
Hello. I have a problem with my friend's laptop: an Acer E5-572G-58U0. I want to install Windows 7 Ultimate x64 from a USB stick. I choose the language, time and currecy and the keyboard language. I press "next" then "Instal now" and ... here is my problem. It stucks at "Setup is starting". I...
Installation & Setup
BSOD starts when starting to use google chrome,starting Nba2k15
It all starts if i'm not wrong is when i updated my laptop using Windows Update after then i accidentally shut my computer down at the time in its installing restart process. Then tomorrow after that i open my laptop. then when i noticed my amd radeon HD 6630 and ati catalyst manager are gone. ...
BSOD Help and Support
error in hdtune pro
what does this mean Screenshot by Lightshot the error thing in yellow
Hardware & Devices
Hdtune shows Reallocated Sector Count
Hdtune is showing Reallocated Sector Count, meanwhile WD HDD diagnostic's SMART status shows tick mark and OK symbol. Should I be worried?
Hardware & Devices
Weird HDtune bench on Vertex 2
Is it normal for it to vary so much? It seems excessive! I was hoping for more of a straight line with some variation but not that much.
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App