Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bsod at post

11 Apr 2010   #1
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 
Bsod at post

Guys I need some help with a problem as soon as the winow logo screen it will blue screen 1 out of 10 times. When I check in the event viewer and it said (AMD AHCI COMPATIBLE RAID CONTOLLER) I am running raid with 3 SSD in raid 0. This is not my main rig that is running a LSI raid controller this one with the problem is running onboard raid. It has did this for about a month now I have reinstall W7 4-5 TIMES... I have tryed about everything checked memory ran all kinds of test the same thing, Any help please...


My System SpecsSystem Spec
.
11 Apr 2010   #2
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

Sounds like an incompatible RAID card or something. Try taking the RAID card out and see if that fixes it.

~Lordbob
My System SpecsSystem Spec
12 Apr 2010   #3
M YANCEY

WINDOWS 7 ULTIMATE X64
 
 

No it don't have a raid card in this rig it is onboard raid.... MSI 790FX-GD70 with 3X SSD Onboard AMD raid..
My System SpecsSystem Spec
.

12 Apr 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

I'd suggest a BIOS update.

Could you please upload your dmps for analysis? https://www.sevenforums.com/crash-loc...d-problem.html
My System SpecsSystem Spec
Reply

 Bsod at post




Thread Tools




Similar help and support threads
Thread Forum
First post about BSOD
Folks, it is now 5pm local time, I've been sitting here trying to fix an error on SHUTDOWN that states, "Netio.sys error" then the next line is "Page fault in non page area". About ready to throw in the towel on this one. System is win7/64, 6mg ram, dual hdd. This is the first serious problem...
BSOD Help and Support
BSOD and no POST
I've been overclocking with some success until I got to RAM. After setting the Command to 1T, the PC would not POST, monitor black and "asleep" as LCDs do when rebooting. Could not get to advanced start options via F8, windows DVD went to boot sector repair loop. It kept asking to insert the...
BSOD Help and Support
Another BSOD post.
I recently switched to 7 (havent even fully activated it yet) and I am getting Blue screens when i try to play WoW. I believe I have attached all the pertinent files as requested in the "How-To" post. I am not a computer genius, please help me here :( -Tzel
BSOD Help and Support
bsod post
32-bit windows 7 was the first OS full retail version hardware is 2 weeks old at most windows 7 was just installed 2-3 days ago i need help with this...
BSOD Help and Support
Bsod at post
Guys I have a strange problem with BSOD for some reason only about 2 times a month. I have check all of my settings and they are the same as I have been running for years with out any BSOD so here it is.. MSI 790FX-GD70 with 965AMD @3.8GHZ,CROSSFIRE,4XSSD OCZ120GB RAID0 BIOS SETTINGS.. CPU 1.40v...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App