Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Brand new pc, Windows 7 hangs on splash screen!

12 Apr 2010   #1
Lassep

windows 7 enterprise x64
 
 
Brand new pc, Windows 7 hangs on splash screen!

Have a huge problem, my pc hangs on the windows 7 welcome screen.

It does not freeze, it just shows the glowing windows logo coming together and then they begin to pulsate and it loads for ever and ever, and never stops.

Ive tried alot of things to get it working, and ive no idea why it does it!

I tried re-re-installing windows, and it still does it after a little while!



pre-history.
My new pc ran fine for 3 days, then one day started up with a black screen after loading windows. I reinstalled, but as soon as i installed the ATI Catalyst 10.3 it would go black on the next windows reboot. I called XFX support (my card manufacture) and they told me to use the other dvi port on my pc! and Voila! I had a screen again! But now all of a sudden, it starts with this hanging on the welcome screen thing.

What i have tried so far:

It seems, that if i change the clock on my ram windows starts normally
(does not make a difference if i increase or decrease the clock) and it continues to work untill i shut off my computer for a longer period of time (say 2-3 hours).

Also totally disconnecting the power cables to my power supply helps, then it will start right up into windows.

This is by god the strangest thing ive ever seen!

I really hope you guys can help me!

Regards

Lasse
Denmark.


My System SpecsSystem Spec
.
12 Apr 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Try uninstalling the Catalyst suite. It is known to cause problems.

Only install the driver.
My System SpecsSystem Spec
12 Apr 2010   #3
YakSipper

Win7
 
 

In the system bios, ensure Plug and Play OS is set to yes, if such a setting exists.

If our suggestions do not help, boot into safe mode + networking. In the start menu search box, type msinfo32 and hit enter. File | save. Then use Winrar or Winzip on the saved file and attach that to a post using the paperclip.
My System SpecsSystem Spec
.

Reply

 Brand new pc, Windows 7 hangs on splash screen!




Thread Tools




Similar help and support threads
Thread Forum
Hangs after welcome splash screen - windows 7 Ultimate 64 bit
Hi, I just finished re-installing Windows 7 Ultimate 64 bit because I had broken my SATA data connector on my O/S SSD when hooking up the last USB 3.0 Header connector. (I know DUMB DUMB DUMB !). Exact same hardware and exact same software, but now after logging in and the welcome screen...
General Discussion
Windows 7 Splash screen help
Hello guys i have 2 big problems with my computer, I have restarted my PC 10 times today and still not fixed!!! First problem is ,Slow shutdown and startup Second problem is, when I start my PC,i have 3 splash screens ,first screens is something like this "http://i.imgur.com/LRtSKzC.png ...
General Discussion
Brand new build. Windows 7 install hangs on drivers?
Folks, I've built a lot of computers. Really. Now, I'm stumped. My buddy bought some components and I helped him put them together. Everything is brand new. Mobo: asus H87-Plus CPU: intel i5 Ram: 2x 4gb Gskill DDR 1600mhz Harddrive: Samsung Evo 840
Installation & Setup
Windows 7 splash screen, then black screen NO Safe Mode
Hello, After doing a Windows update, my computer gave a Windows looking message that my hard drive was going bad and to back up my data. I was able to save my user files. Then the pc crashed with a BSOD. I disabled restart after crash. Found the error was 0x0000006B (having to do with a...
General Discussion
Restart leads to black screen before windows 7 splash screen
I am not sure what's wrong, but I have uninstall nvidia drivers that gave me problems ie. 257.21, 196.21....etc. I am currently using 195.62. I am certain that it was a VGA driver problem, because it never happened again, till I decided to remove windows internet explorer and it did the black...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App